

<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
    <!--StoryMaster.master-->
	

<meta charset="utf-8" />
<title>We want pharmacy board candidates to support local practice forums | Correspondence | Pharmaceutical Journal</title>
<meta name="description" content="As a group of volunteers up and down the country, local practice forum (LPF) steering group members work hard to provide a local offering for members of the Royal Pharmaceutical Society (RPS). This includes, but is not limited to: education and training events; research symposia; networking and support; mentoring opportunities; PR campaigns with local politicians; engagement with schools and universities; liaising with third sector organisations and plenty more, to ensure the profession ..." />
<meta name="keywords" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="userRegistrationLevel" content="" />
	
	<meta name="navcode" content="0">
<meta name="pubdate" content="Mon, 8 May 2017 16:13 GMT">
<meta name="ST.PlatformAPIKey" content="edcc67a00e4158a1">
<meta name="ST.itemType" content="FT_HTML">
<meta name="ST.publisher" content="Royal Pharmaceutical Society">
<link rel="canonical" href="http://www.pharmaceutical-journal.com//opinion/correspondence/we-want-pharmacy-board-candidates-to-support-local-practice-forums/20202728.fullarticle">
	<meta property="og:title" content="We want pharmacy board candidates to support local practice forums" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="http://www.pharmaceutical-journal.com/opinion/correspondence/we-want-pharmacy-board-candidates-to-support-local-practice-forums/20202728.article" />
<meta property="og:site_name" content="Pharmaceutical Journal" />
<meta property="og:description" content="As a group of volunteers up and down the country, local practice forum (LPF) steering group members work hard to provide a local offering for members of the Royal Pharmaceutical Society (RPS). This includes, but is not limited to: education and training events; research symposia; networking and support; mentoring opportunities; PR campaigns with local politicians; engagement with schools and universities; liaising with third sector organisations and plenty more, to ensure the profession ..." />
<meta property="og:image" content="http://www.pharmaceutical-journal.com/Magazine/graphics/story.placeholder.jpg" />


	

<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="icon" href="/magazine/graphics/favicon.ico" />

<!--[if (gt IE 7) | (IEMobile)]><!-->
	<script src="https://use.typekit.net/grd6mxz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!--<![endif]-->



	
<link href='/Cache/Packager/3F801D3C52FE186CBA42B54DA3CB207C.css' type='text/css' rel='stylesheet' media='screen' />
	
	

<!--[if (gt IE 8) | (IEMobile)]><!-->
	<link href="/magazine/responsive/responsive.css" rel="stylesheet" type="text/css" media="screen" />
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
	<link href="/magazine/fixedwidths.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->


	<!--[if IE 6]><link type="text/css" href="/magazine/ie6.css" rel="stylesheet" media="screen" /><![endif]-->
	<!--[if IE 7]><link type="text/css" href="/magazine/ie7.css" rel="stylesheet" media="screen" /><![endif]-->
	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	
	
	<!-- PingDom RUM - do not delete-->
<script>
var _prum = [['id', '58358cbd31b857eb2e7b23c6'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!--End Of PingDom code -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>

googletag.cmd.push(function() {
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-1').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_instory', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-2').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); ;
googletag.defineSlot('/269877243/pharmaceutical_journal_articles_banner', [468, 60], 'div-gpt-ad-1395319159021-3').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_banner', [728, 90], 'div-gpt-ad-1395319159021-4').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_bottomboard', [728, 90], 'div-gpt-ad-1401193010659-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_popup', [728, 90], 'div-gpt-ad-1395319159021-6').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_mobile_leaderboard', [320, 50], 'div-gpt-ad-1395319159021-7').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_mobile_sitewide_banner', [320, 50], 'div-gpt-ad-1395319159021-8').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_abovefold_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-9').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-10').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_banner', [[728, 90], [970, 90]], 'div-gpt-ad-1395319159021-11').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_footer', [728, 90], 'div-gpt-ad-1395319159021-12').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_popup_footer', [728, 90], 'div-gpt-ad-1395319159021-13').addService(googletag.pubads());
googletag.enableServices();
});
</script> 
	<!--comment Asset.JavaScript Head -->
<script>
var _prum = [['id', '54fee40dabe53d5e4f1004a5'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

	<script>
  // This part of the code finds the metadata on the page
  var g_metadata = document.getElementsByTagName("meta");
  var len = g_metadata.length;

  var userRegValue = '';
  for (var i = 0; i < len; i++) {
    if (g_metadata[i].name == 'userRegistrationLevel') {
      userRegValue = g_metadata[i].content;
    }
  }
</script>

<!-- Google Analytics UA tracking --> 
<script> 
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061556-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['https://account.pharmaceutical-journal.com']);  
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  // The below line passes the data to googlr analytics
      ga('set', 'dimension1', userRegValue);
  ga('send', 'pageview', {
    'userRegistrationLevel': userRegValue
  });
</script> 
<!-- End Google Analytics UA tracking --> 


	


</head>
<body id="story" class="M1-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	
<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NMDHBV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMDHBV');</script>

<!-- End Google Tag Manager -->

	

<div id="cookiePolicy">
  <div class="sleeve">
    <p><strong>Cookie policy</strong>: This site uses cookies (small files stored on your computer) to simplify and improve your experience of this website. Cookies are small text files stored on the device you are using to access this website. For more information please take a look at our <a href="/information/terms-and-conditions/">terms and conditions</a>. Some parts of the site may not work properly if you choose not to accept cookies.</p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
	<div id="wrapper">
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
		<div id="wrapper_sleeve">
			
			<div id="mastad">
				

<div class="mobile_mast_ad_strip">
	<div class="ad">
		<!-- pharmaceutical_journal_mobile_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-8' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-8'); });
</script>
</div>
	</div>
</div>
				

<div class="mast_ad_strip">
	<div class="ad">
        <!-- pharmaceutical_journal_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-11'); });
</script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7739409900247157",
    enable_page_level_ads: true
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '832272973570002');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=832272973570002&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

	</div>
</div>
			</div>
			<div id="mast">
				<div class="mastNavContainer">
					

<div id="mastnav" class="loggedout mastNavStyle1"><ul><li class="first"><span>Welcome Visitor!</span></li><li><a href="http://www.pharmaceutical-journal.com/sign-in" class="popup">Sign In</a></li><li><a href="https://account.pharmaceutical-journal.com/register">Register</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li class="last"><a href="http://www.pharmaceutical-journal.com">pharmaceutical-journal.com</a></li></ul></div>
					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="http://www.pharmaceutical-journal.com/searcharticles" method="get">
        <fieldset>
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
				<div id="mast_sleeve">
					

<div id="logo">
	<a href="/"><img src="/magazine/graphics/logo.png" data-svg-source="/magazine/graphics/logo.svg" alt="The Pharmaceutical Journal" /></a>
</div>
<div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="" /></div>
					







    <div class="mastHybrid loggedOut">
        <h4>Join</h4>
        <a href="https://account.pharmaceutical-journal.com/subscribe" class="button">Subscribe</a> <span>or</span> <a href="https://account.pharmaceutical-journal.com/register" class="button">Register</a>
        <div class="sleeve">
            <p>Existing user? <a href="/sign-in" class="popup">Login</a></p>
        </div>
    </div>

				</div>
			</div>
			




<div id="mainnav" class="navStyle2">
  <div id="sleeve">
    <ul class="main">
      <li class="first homeItem">
        <a href="http://www.pharmaceutical-journal.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="onewide oneColumn">
        <a href="http://www.pharmaceutical-journal.com/news-and-analysis/">
          <span>News and analysis</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/news-and-analysis/news/">News</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/news-and-analysis/features/">Features</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/news-and-analysis/infographics/">Infographics</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/news-and-analysis/special-reports/">Special reports</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/">Research briefing</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/news-and-analysis/notice-board/">Notice-board</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/news-and-analysis/event/">Event</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/news-and-analysis/calendar/">Calendar</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/">Promotional feature</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="threewide oneColumn latestStories htmlBlock">
        <a href="http://www.pharmaceutical-journal.com/learning/">
          <span>Learning</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/learning/cpd-article/">CPD article</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/learning/learning-article/">Learning article</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/learning/rps-foundation-programme-and-advanced-pharmacy-framework/">RPS Foundation Programme and Advanced Pharmacy Framework</a>
                  </li>
                  <li>
                    <a href="http://www.ontrackpharmacy.com/test_group.asp?ID=1">ONtrack - Pharmacy revision for preregistration trainees</a>
                  </li>
                  <li>
                    <a href="http://www.ontrackpharmacy.com/test_group.asp?ID=2">FastTrack - revision for pharmacy students</a>
                  </li>
                  <li>
                    <a href="http://www.pharmpress.com">Pharmacy reference and learning resources</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/learning/fluoroquinolones-for-treating-tuberculosis/20202555.article">Fluoroquinolones for treating tuberculosis</a>
                    </h3>
                    <p class="meta">8 MAY 2017 16:17</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/learning-article/how-to-diagnose-and-manage-primary-and-secondary-earache-and-ear-infections/20202483.article">How to diagnose and manage primary and secondary earache and ear infections</a>
                    </h3>
                    <p class="meta">18 APR 2017 15:23</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/learning-article/advising-patients-on-halitosis-and-oral-hygiene/20202477.article">Advising patients on halitosis and oral hygiene</a>
                    </h3>
                    <p class="meta">11 APR 2017 10:58</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/depression-in-adults-recognition-and-management/20202439.article">Depression in adults: recognition and management</a>
                    </h3>
                    <p class="meta">5 APR 2017 12:05</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/learning-article/how-to-support-cancer-patients-in-community-pharmacies/20202377.article">How to support cancer patients in community pharmacies</a>
                    </h3>
                    <p class="meta">17 MAR 2017 11:54</p>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showBlock">
              <div><h3><a href="/learning/rps-foundation-programme-and-advanced-pharmacy-framework/"><center>Advanced Pharmacy Framework and Foundation programme</center></a></h3>

<center><p>We have mapped many of our learning resources to the RPS Faculty's Advanced Practice Framework and Foundation programme. To find relevant articles please visit
    
    <a href="/learning/rps-foundation-programme-and-advanced-pharmacy-framework/"><strong>here</strong></a> to pick a cluster.</p></center></div>
            </li>
          </ul>
        </div>
      </li>
      <li class="current twowide oneColumn latestStories">
        <a href="http://www.pharmaceutical-journal.com/opinion/">
          <span>Opinion</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/opinion/editorial/">Editorial</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/opinion/comment/">Comment</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/opinion/qa/">Q&A</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/opinion/books-and-arts/">Books and arts</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/opinion/obituary/">Obituary</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/opinion/correspondence/">Correspondence</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/opinion/blogs/">Blogs</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/opinion/ongoing-debates/">Ongoing debates</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/opinion/insight/">Insight</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest views</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/opinion/qa/restricting-what-is-allowed-on-prescription-in-england-views-from-healthcare-professionals-and-patient-groups/20202583.article">Restricting what is allowed on prescription in England: views from healthcare professionals and patient groups</a>
                    </h3>
                    <p class="meta">25 APR 2017 14:17</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/editorial/drug-regulation-in-the-uk-risks-and-opportunities-post-brexit/20202618.article">Drug regulation in the UK: risks and opportunities post-Brexit</a>
                    </h3>
                    <p class="meta">21 APR 2017 16:01</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/comment/rare-but-not-forgotten-why-drug-appraisal-methods-must-be-updated-to-consider-treatments-for-rare-diseases/20202579.article">Rare but not forgotten: why drug appraisal methods must be updated to consider treatments for rare diseases</a>
                    </h3>
                    <p class="meta">12 APR 2017 14:15</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/qa/qa-how-to-ensure-access-to-essential-medicines-for-those-in-low-and-middle-income-countries/20201994.article">Q&A: How to ensure access to essential medicines for those in low and middle-income countries</a>
                    </h3>
                    <p class="meta">29 MAR 2017 10:27</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/editorial/room-for-improvement-with-the-new-community-pharmacy-urgent-medicine-supply-scheme/20202420.article">Room for improvement with the new community pharmacy urgent medicine supply scheme</a>
                    </h3>
                    <p class="meta">21 MAR 2017 17:03</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/comment/why-legal-action-is-not-the-best-way-to-address-the-community-pharmacy-funding-crisis-in-england/20202386.article">Why legal action is not the best way to address the community pharmacy funding crisis in England</a>
                    </h3>
                    <p class="meta">15 MAR 2017 12:36</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="http://www.pharmaceutical-journal.com/research/">
          <span>Research</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/research/perspective-article/">Perspective article</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/research/review-article/">Review article</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/research/research-article/">Research article</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/research/demonstrating-the-patient-benefit-and-value-for-the-nhs-of-community-pharmacy-insight-from-the-community-pharmacy-future-model/20202334.article">Demonstrating the patient benefit and value for the NHS of community pharmacy: insight from the Community Pharmacy Future model</a>
                    </h3>
                    <p class="meta">4 APR 2017 17:02</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/a-new-way-to-look-at-acute-cough-in-the-pharmacy/20202484.article">A new way to look at acute cough in the pharmacy</a>
                    </h3>
                    <p class="meta">31 MAR 2017 17:27</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/perspective-article/the-impact-of-the-human-papillomavirus-vaccine-in-scotland-a-changing-landscape/20202278.article">The impact of the human papillomavirus vaccine in Scotland: a changing landscape</a>
                    </h3>
                    <p class="meta">8 MAR 2017 12:17</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/review-article/management-of-patients-with-inflammatory-bowel-disease-current-and-future-treatments/20202316.article">Management of patients with inflammatory bowel disease: current and future treatments</a>
                    </h3>
                    <p class="meta">6 MAR 2017 17:55</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/perspective-article/examining-the-emerging-roles-for-pharmacists-as-part-of-the-urgent-acute-and-emergency-care-workforce/20202238.article">Examining the emerging roles for pharmacists as part of the urgent, acute and emergency care workforce</a>
                    </h3>
                    <p class="meta">7 FEB 2017 14:01</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/review-article/tnfa-inhibitors-for-ankylosing-spondylitis-and-non-radiographic-axial-spondyloarthritis/20202077.article">TNFα-inhibitors for ankylosing spondylitis and non-radiographic axial spondyloarthritis</a>
                    </h3>
                    <p class="meta">13 JAN 2017 16:00</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="http://www.pharmaceutical-journal.com/careers/">
          <span>Careers</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/careers/preregistration-trainees/">Preregistration trainees</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/careers/career-qa/what-i-do-as-an-education-and-training-lead-and-tutor/20202557.article">What I do as an education and training lead and tutor</a>
                    </h3>
                    <p class="meta">8 MAY 2017 10:26</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers/career-feature/setting-up-a-pharmacy-provider-company-to-win-tenders-for-new-services/20202548.article">Setting up a pharmacy provider company to win tenders for new services</a>
                    </h3>
                    <p class="meta">24 APR 2017 12:44</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers/career-qa/what-rania-hallaq-does-as-a-holistic-assessment-and-rapid-investigation-clinical-pharmacist/20202438.article">What Rania Hallaq does as a holistic assessment and rapid investigation clinical pharmacist</a>
                    </h3>
                    <p class="meta">18 APR 2017 15:41</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers/career-qa/what-pharmacist-sini-eskola-does-at-the-european-federation-of-pharmaceutical-industries-and-associations-efpia/20202499.article">What pharmacist Sini Eskola does at the European Federation of Pharmaceutical Industries and Associations (EFPIA)</a>
                    </h3>
                    <p class="meta">10 APR 2017 12:48</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers/career-feature/from-pharmacy-technician-to-pharmacist/20202493.article">From pharmacy technician to pharmacist</a>
                    </h3>
                    <p class="meta">27 MAR 2017 12:24</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers/career-qa/my-life-as-a-mental-health-pharmacist-in-a-specialist-hospital/20202361.article">My life as a mental health pharmacist in a specialist hospital</a>
                    </h3>
                    <p class="meta">13 MAR 2017 15:57</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="http://www.pharmaceutical-journal.com/your-rps/">
          <span>Your RPS</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"> RPS National Pharmacy Board meetings</a>
                    <ul>
                      <li>
                        <a href="http://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/">English National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="http://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/">Scottish National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="http://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/">Welsh National Pharmacy Board meetings</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/your-rps/announcement/">Announcement</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest on the RPS</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/your-rps/new-rps-reclassifications-hub-offers-guidance-on-supply-of-p-medicines/20202731.article">New RPS 'reclassifications hub' offers guidance on supply of P medicines</a>
                    </h3>
                    <p class="meta">9 MAY 2017 15:15</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/rps-launches-general-election-toolkit-for-english-candidates/20202708.article">RPS launches 'general election toolkit' for English candidates</a>
                    </h3>
                    <p class="meta">4 MAY 2017 15:19</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/voting-opens-for-the-rps-national-pharmacy-board-elections-2017/20202709.article">Voting opens for the RPS National Pharmacy Board elections 2017</a>
                    </h3>
                    <p class="meta">4 MAY 2017 10:58</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/what-relevant-experience-or-expertise-from-your-professional-background-will-you-bring-to-the-rps-pharmacy-board/20202663.article">What relevant experience or expertise from your professional background will you bring to the RPS pharmacy board?</a>
                    </h3>
                    <p class="meta">27 APR 2017 12:11</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/if-you-are-elected-to-the-rps-pharmacy-board-what-will-be-your-top-two-priorities/20202599.article">If you are elected to the RPS pharmacy board, what will be your top two priorities?</a>
                    </h3>
                    <p class="meta">27 APR 2017 12:09</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/its-rps-national-board-election-time-again/20202639.article">It’s RPS national board election time again</a>
                    </h3>
                    <p class="meta">24 APR 2017 14:19</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="http://www.pharmaceutical-journal.com/publications/">
          <span>Publications</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow's Pharmacist</a>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a>
                    <ul>
                      <li>
                        <a href="http://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/">Focus: Community Pharmacy</a>
                      </li>
                      <li>
                        <a href="http://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/">Focus: Dry eye</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="http://www.pharmaceutical-journal.com/publications/videos/">Videos</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="last">
        <a href="http://jobs.pharmaceutical-journal.com">
          <span>Pharmaceutical jobs</span>
        </a>
      </li>
    </ul>
  </div>
</div>
			



<div class="mobileNav" id="mobileSections">

	<div class="toolbar toggle"><a class="btn btnMenu" title="menu" href="#"><i class="menuIcon"></i></a><span class="header">sections</span><a class="btn btnSearch" title="search" href="#FooterSearch"><i class="searchIcon"></i></a></div>
<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li><a href="http://www.pharmaceutical-journal.com/"><span>Home</span></a></li>
      <li class="hasChildren"><a href="http://www.pharmaceutical-journal.com/news-and-analysis/"><span>News and analysis</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">News and analysis</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.pharmaceutical-journal.com/news-and-analysis/"><span>News and analysis</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/news/"><span>News</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/features/"><span>Features</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/infographics/"><span>Infographics</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/special-reports/"><span>Special reports</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/"><span>Research briefing</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/notice-board/"><span>Notice-board</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/event/"><span>Event</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/calendar/"><span>Calendar</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/"><span>Promotional feature</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.pharmaceutical-journal.com/learning/"><span>Learning</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Learning</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.pharmaceutical-journal.com/learning/"><span>Learning</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/learning/cpd-article/"><span>CPD article</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/learning/learning-article/"><span>Learning article</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/learning/rps-foundation-programme-and-advanced-pharmacy-framework/"><span>RPS Foundation Programme and Advanced Pharmacy Framework</span></a></li>
          <li><a href="http://www.ontrackpharmacy.com/test_group.asp?ID=1"><span>ONtrack - Pharmacy revision for preregistration trainees</span></a></li>
          <li><a href="http://www.ontrackpharmacy.com/test_group.asp?ID=2"><span>FastTrack - revision for pharmacy students</span></a></li>
          <li><a href="http://www.pharmpress.com"><span>Pharmacy reference and learning resources</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.pharmaceutical-journal.com/opinion/"><span>Opinion</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Opinion</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.pharmaceutical-journal.com/opinion/"><span>Opinion</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/opinion/editorial/"><span>Editorial</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/opinion/comment/"><span>Comment</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/opinion/qa/"><span>Q&A</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/opinion/books-and-arts/"><span>Books and arts</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/opinion/obituary/"><span>Obituary</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/opinion/correspondence/"><span>Correspondence</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/opinion/blogs/"><span>Blogs</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/opinion/ongoing-debates/"><span>Ongoing debates</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/opinion/insight/"><span>Insight</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.pharmaceutical-journal.com/research/"><span>Research</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Research</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.pharmaceutical-journal.com/research/"><span>Research</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/research/perspective-article/"><span>Perspective article</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/research/review-article/"><span>Review article</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/research/research-article/"><span>Research article</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.pharmaceutical-journal.com/careers/"><span>Careers</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Careers</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.pharmaceutical-journal.com/careers/"><span>Careers</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/careers/preregistration-trainees/"><span>Preregistration trainees</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Your RPS</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a></li>
          <li class="hasChildren"><a href="http://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header"> RPS National Pharmacy Board meetings</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="http://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a></li>
              <li><a href="http://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/"><span>English National Pharmacy Board meetings</span></a></li>
              <li><a href="http://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/"><span>Scottish National Pharmacy Board meetings</span></a></li>
              <li><a href="http://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/"><span>Welsh National Pharmacy Board meetings</span></a></li>
            </ul>
          </li>
          <li><a href="http://www.pharmaceutical-journal.com/your-rps/announcement/"><span>Announcement</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Publications</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/"><span>The Pharmaceutical Journal</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/publications/clinical-pharmacist/"><span>Clinical Pharmacist</span></a></li>
          <li><a href="http://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/"><span>Tomorrow's Pharmacist</span></a></li>
          <li class="hasChildren"><a href="http://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Supplements</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="http://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a></li>
              <li><a href="http://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/"><span>Focus: Community Pharmacy</span></a></li>
              <li><a href="http://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/"><span>Focus: Dry eye</span></a></li>
            </ul>
          </li>
          <li><a href="http://www.pharmaceutical-journal.com/publications/videos/"><span>Videos</span></a></li>
        </ul>
      </li>
      <li><a href="http://jobs.pharmaceutical-journal.com"><span>Pharmaceutical jobs</span></a></li>
    </ul>
  </div>
</div>
	<div class="mobileSearchSleeve hide">
		

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
	</div> 
</div>
			



<div id="mast_bar"><div id="crumbtrail"><ul><li class="first"><span>You are here:</span><a href="http://www.pharmaceutical-journal.com">Home</a></li><li class="before_last"><a href="http://www.pharmaceutical-journal.com/opinion/">Opinion</a></li><li><a href="http://www.pharmaceutical-journal.com/opinion/correspondence/">Correspondence</a></li></ul></div></div>
			



			<div id="columns">
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								

								
    <div itemscope="itemscope" itemtype="http://schema.org/Organization-"><meta itemprop="name" content="NGOs-/Societies-and-royal-colleges-"></div><div itemscope="itemscope" itemtype="http://schema.org/Place-"><meta itemprop="name" content="Locations-/Europe-"></div><div itemscope="itemscope" itemtype="http://schema.org/Thing-"><meta itemprop="name" content="Science-/Social-sciences-and-humanities-/Politics-"></div><div itemscope="itemscope" itemtype="http://schema.org/Organization-"><meta itemprop="name" content="NGOs-/Societies-and-royal-colleges-/Royal-Pharmaceutical-Society-(RPS)"></div><div itemscope="itemscope" itemtype="http://schema.org/Place-"><meta itemprop="name" content="Locations-/Europe-/United-Kingdom-"></div><div itemscope="itemscope" itemtype="http://schema.org/Place-"><meta itemprop="name" content="Locations-/Europe-/United-Kingdom-/Great-Britain-"></div><div itemscope="itemscope" itemtype="http://schema.org/Organization-"><meta itemprop="name" content="NGOs-/Societies-and-royal-colleges-/Royal-Pharmaceutical-Society-(RPS)/Local-practice-forums"></div><div itemscope="itemscope" itemtype="http://schema.org/Place-"><meta itemprop="name" content="Locations-/Europe-/United-Kingdom-/Great-Britain-/England-"></div>

	






	


	

	

	

<div class="story_title">
  <h1>We want pharmacy board candidates to support local practice forums</h1>
</div>
<div class="byline"><span class="brand"><a href="/PJ-May-2017-online/1029.issue" class="publicationCat">The Pharmaceutical Journal</a></span><span class="date">8 MAY 2017</span><span class="author">By <a href="/stephanie-bancroft/1554.bio" class="normal">Stephanie Bancroft<div class="popoverContent print-no">
        <div class="sleeve">
          <h4>Stephanie Bancroft</h4><span>Corresponding Author</span><p>Lead and finance Lead, London North West Local Practice Forum</p>
        </div>
      </div></a>, Jaswinder Dhap<div class="popoverContent print-no">
      <div class="sleeve">
        <h4>Jaswinder Dhap</h4><span>Corresponding Author</span></div>
    </div>, <a href="/ryan-hamilton/966.bio" class="normal">Ryan Hamilton<div class="popoverContent print-no">
        <div class="sleeve">
          <h4>Ryan Hamilton</h4><span>Corresponding Author</span><p>Mr A. R. Hamilton, MRPharmS</p>
        </div>
      </div></a>, <a href="/christine-heading/710.bio" class="normal">Christine Heading<div class="popoverContent print-no">
        <div class="sleeve">
          <h4>Christine Heading</h4><span>Corresponding Author</span><p>MRPharmS</p>
        </div>
      </div></a>, Jacqui Kinsey<div class="popoverContent print-no">
      <div class="sleeve">
        <h4>Jacqui Kinsey</h4><span>Corresponding Author</span></div>
    </div>, <a href="/ricarda-micallef/1291.bio" class="normal">Ricarda Micallef<div class="popoverContent print-no">
        <div class="sleeve">
          <h4>Ricarda Micallef</h4><span>Corresponding Author</span><p>Senior Lecturer, Kingston University</p>
        </div>
      </div></a>, Philip Rogers<div class="popoverContent print-no">
      <div class="sleeve">
        <h4>Philip Rogers</h4><span>Corresponding Author</span></div>
    </div>, Finlay Royle<div class="popoverContent print-no">
      <div class="sleeve">
        <h4>Finlay Royle</h4><span>Corresponding Author</span></div>
    </div></span></div>
	


	





	<div class="articleWrapper">
		<div class="articleContent">
			
			

<div class="storytext"><p>As a group of volunteers up and down the country, local practice forum (LPF) steering group members work hard to provide a local offering for members of the Royal Pharmaceutical Society (RPS). This includes, but is not limited to: education and training events; research symposia; networking and support; mentoring opportunities; PR campaigns with local politicians; engagement with schools and universities; liaising with third sector organisations and plenty more, to ensure the profession has a local voice and to promote pharmacy and pharmacists locally.</p><p>Over the past two years, the English Pharmacy Board has been reviewing the function and purpose of LPFs in England. We are duly concerned about the future of local engagement in light of the recent reduction of funding for LPFs, withdrawal of website functionality for LPF steering groups, and the subdued presence of LPFs on the new website. We therefore call upon the candidates who are standing for election to the English Pharmacy Board to recognise the efforts of the hundreds of volunteers putting in thousands of hours every year on behalf of their fellow members, by publicly supporting LPFs.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="inlineAdvert">

<!-- In-story-rectangle ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7739409900247157"
     data-ad-slot="6092459822"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="inlineAdvert">

    <!-- Matched content in-story small -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7739409900247157"
     data-ad-slot="4941435428"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>




<p>During the election period, we would like to hear about any alternative local engagement and support arrangements (if any) the candidates think the RPS in England should be offering its members. Moreover, we would encourage them to attend an LPF event (if they have not done so already) and find out what their own LPF is doing locally, or how they can help.</p><p>Stephanie Bancroft</p><p>London North West</p><p>Jaswinder Dhap</p><p>Black Country</p><p>Ryan Hamilton</p><p>Leicestershire, Northamptonshire and Rutland</p><p>Christine Heading</p><p>London North West</p><p>Jacqui Kinsey</p><p>Shropshire and Staffordshire</p><p>Ricarda Micallef</p><p>South London</p><p>Philip J Rogers</p><p>Great Western</p><p>Finlay Royle</p><p>South London</p><p>Local Practice Forum steering group members</p><div class="printonly"><p>Stephanie Bancroft</p><p>Jaswinder Dhap</p><p>Ryan Hamilton</p><p>Christine Heading</p><p>Jacqui Kinsey</p><p>Ricarda Micallef</p><p>Philip J Rogers</p><p>Finlay Royle</p><p>Local Practice Forum steering group members</p></div></div>
			
<div class="contentCitation"><p><strong>Citation: </strong><span class="publicationCat">The Pharmaceutical Journal</span><span class="metadata">, PJ May 2017 online, online | </span><span class="articleReference">
            DOI: 10.1211/PJ.2017.20202728</span></p></div>
			




			<div id="mpu1-tablet"></div>
			<div id="mpu1-mobile"></div>
			


			


			


			



			


			


			


			


			


			<div id="relatedContent-mobile"></div>
			


			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><p>For commenting, please login or register as a user and agree to our <a href="/information/community-guidelines">Community Guidelines</a>. You will be re-directed back to this page where you will have the ability to comment. </p>
                <div class="buttons">
                    <a href="/sign-in" class="button"><span>Log in</span></a>
                    <a href="https://account.pharmaceutical-journal.com/register" class="button"><span>Register</span></a>
</div>

            </div></div>

			





<div class="slider sliderStyle2 publicationSlider"><div class="sleeve"><div class="sliderContent"><h2>Recommended from Pharmaceutical Press</h2><ul class="controls"><li class="previous disabled"><span>Previous</span></li><li class="next"><span>Next</span></li></ul><div class="thumbs"><ul><li class="first selected"><div class="preview"><div class="sleeve"><div class="picture"><img src="http://www.pharmpress.com/productimages/foundationpharmprac.jpg" alt="Foundation in Pharmacy Practice" /></div><div class="content"><h3><a href="http://www.pharmpress.com/product/9780853697473/foundation-in-pharmacy-practice">Foundation in Pharmacy Practice</a></h3><p class="description">A practical and succinct overview of the principal pharmacy practice topics, for new pharmacy students.</p><div class="priceInformation"><span class="price">£32.00</span><span class="buy"><a href="http://www.pharmpress.com/product/9780853697473/foundation-in-pharmacy-practice" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="http://www.pharmpress.com/productimages/furtherMCQspharmprac1.jpg" alt="Further MCQs in Pharmacy Practice" /></div><div class="content"><h3><a href="http://www.pharmpress.com/product/9780853696650/further-mcqs-in-pharmacy-practice">Further MCQs in Pharmacy Practice</a></h3><p class="description">Further MCQs in Pharmacy Practice contains 600 practice-oriented pharmacy exam questions. Includes both open- and closed-book sections.</p><div class="priceInformation"><span class="price">£29.00</span><span class="buy"><a href="http://www.pharmpress.com/product/9780853696650/further-mcqs-in-pharmacy-practice" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="http://www.pharmpress.com/productimages/FTlawethics.jpg" alt="FASTtrack: Law and Ethics in Pharmacy Practice" /></div><div class="content"><h3><a href="http://www.pharmpress.com/product/9780853698852/fasttrack-law-and-ethics-in-pharmacy-practice">FASTtrack: Law and Ethics in Pharmacy Practice</a></h3><p class="description">FASTtrack: Law and Ethics in Pharmacy Practice covers key legislation affecting pharmacy and the pharmacist practitioner.</p><div class="priceInformation"><span class="price">£24.00</span><span class="buy"><a href="http://www.pharmpress.com/product/9780853698852/fasttrack-law-and-ethics-in-pharmacy-practice" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="http://www.pharmpress.com/productimages/SocCogPharm_3D.jpg" alt="Social and Cognitive Pharmacy" /></div><div class="content"><h3><a href="http://www.pharmpress.com/product/9780853698999/social-and-cognitive-pharmacy">Social and Cognitive Pharmacy</a></h3><p class="description">Social and Cognitive Pharmacy is a practical handbook for learning and teaching sociology and psychology, and applying this to pharmacy practice.</p><div class="priceInformation"><span class="price">£32.00</span><span class="buy"><a href="http://www.pharmpress.com/product/9780853698999/social-and-cognitive-pharmacy" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="http://www.pharmpress.com/productimages/FinancialAnalysisPharmPractice 3D.JPG" alt="Financial Analysis in Pharmacy Practice" /></div><div class="content"><h3><a href="http://www.pharmpress.com/product/9780853698975/financial-analysis-in-pharmacy-practice">Financial Analysis in Pharmacy Practice</a></h3><p class="description">An introduction to the basics of accounting and financial management. Applies these principles to pharmacy practice.</p><div class="priceInformation"><span class="price">£37.00</span><span class="buy"><a href="http://www.pharmpress.com/product/9780853698975/financial-analysis-in-pharmacy-practice" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="http://www.pharmpress.com/productimages/lecturenotespharmpract.jpg" alt="Lecture Notes in Pharmacy Practice" /></div><div class="content"><h3><a href="http://www.pharmpress.com/product/9780853697664/lecture-notes-in-pharmacy-practice">Lecture Notes in Pharmacy Practice</a></h3><p class="description">A comprehensive study guide which summarises the basic principles in pharmacy practice. Clear, bulleted information for quick reference.</p><div class="priceInformation"><span class="price">£42.00</span><span class="buy"><a href="http://www.pharmpress.com/product/9780853697664/lecture-notes-in-pharmacy-practice" class="button">Buy now</a></span></div></div></div></div></li></ul></div></div></div></div>
			


<div class="box style2 medicinesComplete"><div class="sleeve"><h2>Search an extensive range of the world&rsquo;s most trusted resources</h2><div class="formbox"><div class="formbox_sleeve"><form action="http://www.medicinescomplete.com/mc/search.htm" method="get" target="_blank"><fieldset><div class="field"><label for="searchMedicine">Search medicines</label><input type="text" name="q" class="text formmedium placeholder {'text': 'Enter medicine name'}" /><input type="hidden" name="s" value="1" /><button type="submit">Search</button><span>
											Powered by <strong>MedicinesComplete</strong></span></div></fieldset></form></div></div></div></div>
		</div>
	</div>
	


							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							

<div class="box style1 topStories"><div class="sleeve"><h2>Top Stories</h2><ul><li class="first"><div class="picture"><a href="http://www.pharmaceutical-journal.com/news-and-analysis/news/scottish-government-backs-new-integrated-five-year-pharmacy-degree-for-2020/20202712.article"><img src="http://www.pharmaceutical-journal.com/pictures/100x100/P//web/p/o/f/Scotland-RGU-ss-May-17.jpg" alt="Robert Gordon University, Aberdeen, building" /></a></div><a href="http://www.pharmaceutical-journal.com/news-and-analysis/news/scottish-government-backs-new-integrated-five-year-pharmacy-degree-for-2020/20202712.article">Scottish government backs new integrated five-year pharmacy degree for 2020</a></li><li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/news/mp-group-wants-pharmacist-prescribers-and-minor-ailment-scheme-in-england/20202671.article">MP group wants pharmacist prescribers and minor ailment scheme in England</a></li><li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/news/adherence-to-high-intensity-statins-drops-off-for-heart-attack-patients/20202643.article">Adherence to high intensity statins drops off for heart attack patients</a></li><li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/news/new-revalidation-plans-spelled-out-for-pharmacy-professionals-by-regulator/20202649.article">New revalidation plans spelled out for pharmacy professionals by regulator</a></li><li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/news/randomised-trial-confirms-efficacy-of-apomorphine-for-advanced-parkinsons/20202636.article">Randomised trial confirms efficacy of apomorphine for advanced Parkinson’s</a></li></ul></div></div>


							
							
							
<!-- pharmaceutical_journal_article_instory --> 
<div class="ad">
<div id='div-gpt-ad-1395319159021-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-0'); });
</script>
</div>
</div>

							





<div class="pageOptions">
  <ul>
    <li class="first"><a href="javascript:window.print();" class="icon print">Print</a></li>
    <li>
      <div class="addthis_toolbox addthis_default_style"><script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, facebook, reddit, linkedin, digg, delicious, google, live, stumbleupon,  more',
        data_track_clickback: false,
        username: 'pharmaceuticaljournal',
        pubid: 'ra-4e25900f35d2caac'
    }
</script><a class="addthis_button_compact"><!--#*-->Share<!--*#--></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=true"></script></li>
    <li><a class="email icon popup" href="/sign-in?rtn=opinion/correspondence/we-want-pharmacy-board-candidates-to-support-local-practice-forums/20202728.article">
                Email
              </a></li>
    <li><a href="#comments_form" class="icon comment" rel="Comment">Comment</a></li>
    <li><a class="save icon popup" href="/sign-in?rtn=opinion/correspondence/we-want-pharmacy-board-candidates-to-support-local-practice-forums/20202728.article">
                  Save
                </a></li>
    <li class="last"><!-- Code to prevent default print override -->
<script>
    window.$originalPrint = window.print;
</script>
<!-- END - Code to prevent default print override -->
<script>var pfHeaderImgUrl = 'http://pharmaceutical-journal.abasoft.co.uk/magazine/graphics/print_logo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 1;var pfDisablePrint = 1;var pfCustomCSS = 'http://pharmaceutical-journal.abasoft.co.uk/magazine/core/printfriendly.css';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="icon printfriendly" onclick="window.print(true);return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</a>
<!-- Code to prevent default print override -->
<script>
    (function(){
        var $script;
        $script = document.createElement('script');
        $script.type = 'text/javascript';
        $script.src='/magazine/javascript/extensions/printfriendly.hack.js';
        document.getElementsByTagName('head')[0].appendChild($script);
    })();
</script>
<!-- END - Code to prevent default print override --></li>
  </ul>
</div>
							


							


							


							


							


							


							



							

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>Related articles</h2></div><ul><li class="first"><h3><a href="/your-rps/if-you-are-elected-to-the-rps-pharmacy-board-what-will-be-your-top-two-priorities/20202599.article">If you are elected to the RPS pharmacy board, what will be your top two priorities?</a></h3><p class="date">27 APR 2017</p></li><li class=""><h3><a href="/your-rps/what-relevant-experience-or-expertise-from-your-professional-background-will-you-bring-to-the-rps-pharmacy-board/20202663.article">What relevant experience or expertise from your professional background will you bring to the RPS pharmacy board?</a></h3><p class="date">27 APR 2017</p></li><li class=""><h3><a href="/your-rps/the-royal-pharmaceutical-society-assembly/20201435.article">The Royal Pharmaceutical Society Assembly</a></h3><p class="date">1 JUL 2016</p></li><li class="last"><h3><a href="/your-rps/-rps-national-pharmacy-board-meetings/scottish-pharmacy-board-meeting-18-january-2017/20202276.article">Scottish Pharmacy Board meeting: 18 January 2017</a></h3><p class="date">14 FEB 2017</p></li></ul></div></div>
							

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Jobs you might like</h2></div><ul><li class="first"><h3><a href="http://jobs.pharmaceutical-journal.com/job/52285/superintendent-pharmacist-and-manager/?TrackID=24205">Superintendent Pharmacist & Manager</a><span class="jobLocation">Southampton, Hampshire, UK</span></h3></li><li class=""><h3><a href="http://jobs.pharmaceutical-journal.com/job/52280/pharmacist-manager/?TrackID=24205">PHARMACIST MANAGER</a><span class="jobLocation">Bedfordshire</span></h3></li><li class=""><h3><a href="http://jobs.pharmaceutical-journal.com/job/52276/pharmacy-manager/?TrackID=24205">Pharmacy Manager</a><span class="jobLocation">Edmonton </span></h3></li><li class=""><h3><a href="http://jobs.pharmaceutical-journal.com/job/52272/pharmacy-dispenser-nvq-ii-technician-nvq-iii-/?TrackID=24205">Pharmacy Dispenser (NVQ II) / Technician (NVQ III)</a><span class="jobLocation">London (South), London (Greater)</span></h3></li><li class="last"><h3><a href="http://jobs.pharmaceutical-journal.com/job/52271/pre-reg-students-for-2017-2018-sw-london/?TrackID=24205">PRE-REG STUDENTS FOR 2017-2018 SW LONDON</a><span class="jobLocation">LONDON SW13 and SW14</span></h3></li></ul><p class="more"><a href="#" onclick="window.open('http://www.pjcareers.com/searchjobs/?Keywords=We+or+want+or+pharmacy+or+board+or+candidates+or+to+or+support+or+local+or+practice+or+forums+or+','_blank')">See more jobs</a></p></div></div>
							


							



<div class="extras similartopics"><div class="sleeve"><div class="extras_heading"><h2>Similar topics</h2></div><ul><li class="first"><h3><a href="/104120.subject">Africa </a></h3></li><li><h3><a href="/104128.subject">Asia </a></h3></li><li><h3><a href="/104139.subject">Charities </a></h3></li><li><h3><a href="/104206.subject">Middle East and North Africa </a></h3></li></ul></div></div>
							





							



							

<div id="newsletter_block" class="extras formbox">
  <div class="extras_sleeve">
    <div class="extras_heading">
      <h2>Newsletter Sign-up</h2>
    </div>
    <p>Want to keep up with the latest news, comment and CPD articles in pharmacy and science? Subscribe to our free alerts.</p>
    <form name="newsletterForm" id="newsletterForm" method="post" action="/my-account/my-newsletters/">
      <fieldset>
        <input type="hidden" name="newsletterblock" value="1" />
        <div class="field">
          <label for="news_email" class="hide">Enter email address</label>
          <input type="text" id="news_email" name="your_email" value="" class="text placeholder {'text':'Email address'} placeholder-on" />
          <input type="hidden" name="masternewsletterbox" value="1" />
          <button type="submit" class="submit" id="XXNewsleXXtterBtn" name="XXNewsleXXtterBtn">Submit</button>
        </div>
      </fieldset>
    </form>
  </div>
</div>
							
<!-- pharmaceutical_journal_article_advert2 -->
<div class="ad">
<div id='div-gpt-ad-1395319159021-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-1'); });
</script>
</div>
</div>


							
						</div>
					</div>
				</div>
			</div>
			
			

<div class="footer_ad">
	<div class="footer_ad_strip">
		<div class="ad">
			
			 <!-- pharmaceutical_journal_sitewide_footer -->
<div id='div-gpt-ad-1401193010659-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401193010659-0'); });
</script>
</div>
		</div>
	</div>
</div>
			


	<div id="footer"> 
		

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In Opinion</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="http://www.pharmaceutical-journal.com/opinion/editorial/">Editorial</a></li><li><a href="http://www.pharmaceutical-journal.com/opinion/comment/">Comment</a></li><li><a href="http://www.pharmaceutical-journal.com/opinion/qa/">Q&A</a></li><li><a href="http://www.pharmaceutical-journal.com/opinion/books-and-arts/">Books and arts</a></li><li><a href="http://www.pharmaceutical-journal.com/opinion/obituary/">Obituary</a></li><li><a href="http://www.pharmaceutical-journal.com/opinion/blogs/">Blogs</a></li><li><a href="http://www.pharmaceutical-journal.com/opinion/ongoing-debates/">Ongoing debates</a></li><li class="last"><a href="http://www.pharmaceutical-journal.com/opinion/insight/">Insight</a></li></ul></div>



<div class="nav footerNav"><div class="toolbar toggle"><h2><a class="btn btnDropDown" title="menu" href="#"><span class="header">Sections</span><i class="dropDownIcon"></i></a></h2></div><ul class="hide"><li class="first"><a href="http://www.pharmaceutical-journal.com/">Home</a></li><li><a href="http://www.pharmaceutical-journal.com/news-and-analysis/">News and analysis</a></li><li><a href="http://www.pharmaceutical-journal.com/learning/">Learning</a></li><li><a href="http://www.pharmaceutical-journal.com/opinion/">Opinion</a></li><li><a href="http://www.pharmaceutical-journal.com/research/">Research</a></li><li><a href="http://www.pharmaceutical-journal.com/careers/">Careers</a></li><li><a href="http://www.pharmaceutical-journal.com/your-rps/">Your RPS</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/">Publications</a></li><li class="last"><a href="http://jobs.pharmaceutical-journal.com">Pharmaceutical jobs</a></li></ul></div>
		<div id="FooterAccountNav" class="account mobile">
			


		</div>
		<div class="sleeve">
			

<div class="footer-nav-items-container"><div class="footer-nav-items set-one"><h3 class="heading">Information</h3><ul><li><a href="http://www.pharmaceutical-journal.com/information/about-us/">About us</a></li><li><a href="http://www.pharmaceutical-journal.com/information/cookie-and-privacy-policy/">Cookie and privacy policy</a></li><li><a href="http://www.pharmaceutical-journal.com/information/copyright/">Copyright</a></li><li><a href="http://www.pharmaceutical-journal.com/information/accessibility/">Accessibility</a></li><li><a href="http://www.pharmaceutical-journal.com/information/access-rules/">Access rules</a></li><li><a href="http://www.pharmaceutical-journal.com/services/advertise/">Media Kit</a></li><li><a href="http://www.pharmaceutical-journal.com/information/mobile-apps/">Mobile apps</a></li><li><a href="http://www.pharmaceutical-journal.com/information/rss-feeds/">RSS feeds</a></li><li><a href="http://www.pharmaceutical-journal.com/information/sitemap/">Sitemap</a></li><li><a href="http://www.pharmaceutical-journal.com/information/subjects/">Subjects</a></li><li><a href="http://www.pharmaceutical-journal.com/information/terms-and-conditions/">Terms and conditions</a></li><li><a href="http://www.pharmaceutical-journal.com/information/community-guidelines/">Community guidelines</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069582">Pharmaceutical Journal Jobs Terms and Conditions</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069584">Pharmaceutical Journal Subscription Terms and Conditions</a></li></ul></div><div class="footer-nav-items set-two"><h3 class="heading">Services</h3><ul><li><a href="http://www.pharmaceutical-journal.com/services/advertise/">Advertise</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li><a href="http://www.pharmaceutical-journal.com/services/membership-to-the-royal-pharmaceutical-society/">Membership to the Royal Pharmaceutical Society</a></li><li><a href="http://www.pharmaceutical-journal.com/services/institutions/">Institutions</a></li><li><a href="http://www.pharmaceutical-journal.com/services/permissions-and-reprints/">Permissions & reprints</a></li><li><a href="http://www.pharmaceutical-journal.com/for-authors-and-referees" class="newWindow">For authors and referees</a></li><li><a href="http://jobs.pharmaceutical-journal.com/minisites/royal-pharmaceutical-society-jobs/" class="newWindow">Jobs</a></li><li><a href="http://www.pharmaceutical-journal.com/services/newsletters/">Newsletters</a></li></ul></div><div class="footer-nav-items set-three"><h3 class="heading">Contact</h3><ul><li><a href="http://www.pharmaceutical-journal.com/contact/contact-us/" class="newWindow">Contact us</a></li><li><a href="https://pharmpress.zendesk.com/home ">Technical support</a></li><li><a href="http://www.pharmaceutical-journal.com/contact/feedback/">Feedback</a></li><li><a href="http://www.pharmaceutical-journal.com/contact/contributors/">Contributors</a></li><li><a href="http://www.pharmaceutical-journal.com/contact/social-media-and-communities-hub/">Social media and communities hub</a></li></ul><h3 class="heading">Publications</h3><ul><li><a href="http://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow's Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/previous-issues/">Previous issues</a></li></ul></div><div class="footer-nav-items set-four"><h3 class="heading">Partners</h3><ul><li><a href="http://www.pharmpress.com/">Pharmaceutical Press</a></li><li><a href="http://www.rpharms.com/home/home.asp">Royal Pharmaceutical Society</a></li><li><a href="http://www.pjcareers.com/" class="newWindow">Pharmaceutical Jobs</a></li><li><a href="https://www.medicinescomplete.com">MedicinesComplete</a></li><li><a href="http://www.ontrackpharmacy.com">ONtrack - Pharmacy revision</a></li></ul>  <ul class="footer-social-items">
    <li class="social-twitter"><a href="https://twitter.com/PJOnline_News/">Follow us on Twitter</a></li>
    <li class="social-facebook"><a href="https://www.facebook.com/PharmaceuticalJournal">Find us on Facebook</a></li>
    <li class="social-linkedin"><a href="http://www.linkedin.com/company/the-pharmaceutical-journal">Join us on LinkedIn</a></li>
</ul><div class="mainsearchFooter"><div class="formbox"><div class="formbox_sleeve"><form action="http://www.pharmaceutical-journal.com/searcharticles"><fieldset><label for="searchFooter">Search the site</label><input type="text" id="searchFooter" name="keywords" class="text placeholder {'text': 'Search Articles'}" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div></div></div>

		</div>
		<div class="bottom">
			<div class="listings">
				
	
<ul class="seo_nav"><li class="first">&copy; Royal Pharmaceutical Society 2016</li></ul>
			</div>
			

		</div>
		<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
	</div>

			


		</div>
	</div>
	




	
	
<script src='/Cache/Packager/AD1E8B310ECFDAB303BD06FEC5594FE3.js' type='text/javascript'></script>
	
	
	

	

	
	
	

	

	
	


	

	
<script type="text/javascript">
(function () {
var stars = document.createElement('script');
stars.type = 'text/javascript';
stars.async = true;
stars.src = 'http://receiver.star.saas.semcs.net/star.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(stars, s);
})();
</script>


</body>
</html>