

<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
    <!--StoryMaster.master-->
	

<meta charset="utf-8" />
<title>Consider these six factors before switching pharmacy preregistration training sites | Career Feature | Pharmaceutical Journal</title>
<meta name="description" content="Pharmacy preregistration trainees may wish to move placements, but the decision to switch should not be made lightly." />
<meta name="keywords" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="userRegistrationLevel" content="" />
	
	<meta name="navcode" content="0">
<meta name="pubdate" content="Mon, 20 Jan 2020 12:06 GMT">
<meta name="ST.PlatformAPIKey" content="edcc67a00e4158a1">
<meta name="ST.customerid" content="0">
<meta name="ST.itemType" content="FT_HTML">
<meta name="ST.publisher" content="Royal Pharmaceutical Society">
<link rel="canonical" href="https://www.pharmaceutical-journal.com//careers-and-jobs/careers-and-jobs/career-feature/consider-these-six-factors-before-switching-pharmacy-preregistration-training-sites/20207515.fullarticle?firstPass=false">
	<meta property="og:title" content="Consider these six factors before switching pharmacy preregistration training sites" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.pharmaceutical-journal.com/careers-and-jobs/careers-and-jobs/career-feature/consider-these-six-factors-before-switching-pharmacy-preregistration-training-sites/20207515.article" />
<meta property="og:site_name" content="Pharmaceutical Journal" />
<meta property="og:description" content="Pharmacy preregistration trainees may wish to move placements, but the decision to switch should not be made lightly." />
<meta property="og:image" content="https://www.pharmaceutical-journal.com/pictures/200x200/5/6/6/1079566_Placements-SS20.jpg" />


	

<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="icon" href="/magazine/graphics/favicon.ico" />

<!--[if (gt IE 7) | (IEMobile)]><!-->
	<script src="https://use.typekit.net/grd6mxz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!--<![endif]-->



	
<link href='/Cache/Packager/C55F65D95D77B5CB48D73E083305D808.css' type='text/css' rel='stylesheet' media='screen' />
	
	

<!--[if (gt IE 8) | (IEMobile)]><!-->
	<link href="/magazine/responsive/responsive.css" rel="stylesheet" type="text/css" media="screen" />
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
	<link href="/magazine/fixedwidths.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->


	<!--[if IE 6]><link type="text/css" href="/magazine/ie6.css" rel="stylesheet" media="screen" /><![endif]-->
	<!--[if IE 7]><link type="text/css" href="/magazine/ie7.css" rel="stylesheet" media="screen" /><![endif]-->
	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	
	<!-- Style CPD link to form -->
<style>
a.basicButton {
    align-items: flex-start;
    background-color: rgb(221, 221, 221);
    border-bottom-color: rgb(221, 221, 221);
    border-bottom-style: outset;
    border-bottom-width: 2px;
    border-image-outset: 0px;
    border-image-repeat: stretch;
    border-image-slice: 100%;
    border-image-source: none;
    border-image-width: 1;
    border-left-color: rgb(221, 221, 221);
    border-left-style: outset;
    border-left-width: 2px;
    border-right-color: rgb(221, 221, 221);
    border-right-style: outset;
    border-right-width: 2px;
    border-top-color: rgb(221, 221, 221);
    border-top-style: outset;
    border-top-width: 2px;
    box-sizing: border-box;
    color: rgb(0, 0, 0);
    cursor: default;
    display: inline-block;
    font-family: Arial;
    font-size: 13.3333px;
    font-stretch: 100%;
    font-style: normal;
    font-variant-caps: normal;
    font-variant-east-asian: normal;
    font-variant-ligatures: normal;
    font-variant-numeric: normal;
    font-weight: 400;
    height: 19px;
    letter-spacing: normal;
    line-height: normal;
    margin-bottom: 0px;
    margin-left: 0px;
    margin-right: 0px;
    margin-top: 0px;
    padding-bottom: 0px;
    padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    text-align: center;
    text-indent: 0px;
    text-rendering: auto;
    text-shadow: none;
    text-size-adjust: 100%;
    text-transform: none;
    user-select: none;
    white-space: pre;
    width: auto;
    word-spacing: 0px;
    writing-mode: horizontal-tb;
    -webkit-appearance: push-button;
    -webkit-rtl-ordering: logical;
    -webkit-border-image: none;
}
a.basicButton:hover {
    text-decoration: none;
}
</style>
<!-- End Style CPD link to form -->


	<script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
		
        window.dataLayer.push({'StoryID':'20207515'});
        window.dataLayer.push({'StoryFormatProperty':'N'});
        window.dataLayer.push({'StoryCategories':'|Premium Content|Tomorrows Pharmacist|Career stages |Preregistration trainee |Partnership working|Effective communication|Professional knowledge and skills|Professional judgement|Professional behaviour|Speaking up about concerns|'});
        window.dataLayer.push({'StoryLayout':1});
        window.dataLayer.push({'UserID':undefined});
        window.dataLayer.push({'NavCode':'13736'});
		</script>
<script type="text/javascript">
  <!--NOT NEEDED FOR CLIENTS AS WE NOW HAVE AUTOMATIC MANDATORY VALUES OUTPUT. ANYTHING ELSE / EXTRA CAN BE INPUT BY CLIENT WITH THE HELP OF THE DOCUMENTATION. AD META COMES FROM AD TEXT ASSET. LEAVING AS IS FOR REFENRENCE AND TESTING ONLY.-->

   // window.dataLayer.push({'ablock':'blockCompleteJW'})


window.dataLayer.push({'LoggedIn':'False'});
window.dataLayer.push({'AccessStatus':'Granted'});
window.dataLayer.push({'Template':'story'});
window.dataLayer.push({'Pubcode':'1'});
window.dataLayer.push({'PublicationName':'Pharmaceutical Journal'});
window.dataLayer.push({'Title':'Consider these six factors before switching pharmacy preregistration training sites | Career Feature'});
window.dataLayer.push({'StoryAccessControl':'Private'});
window.dataLayer.push({'StoryFormat':'Publish now'});
window.dataLayer.push({'StoryType':'Career Feature'});
window.dataLayer.push({'Headline':'Consider these six factors before switching pharmacy preregistration training sites'});
window.dataLayer.push({'LongHeadline':undefined});
window.dataLayer.push({'Intro':'Pharmacy preregistration trainees may wish to move placements, but the decision to switch should not be made lightly.'});
window.dataLayer.push({'Catchline':'Preregistration training'});
window.dataLayer.push({'Synopsis':undefined});
window.dataLayer.push({'Standfirst':'Pharmacy preregistration trainees may wish to move placements, but the decision to switch should not be made lightly.'});
window.dataLayer.push({'Answer':undefined});
window.dataLayer.push({'Source':undefined});
window.dataLayer.push({'Refs':undefined});
window.dataLayer.push({'Class':undefined});
window.dataLayer.push({'Credits':undefined});
window.dataLayer.push({'Postscript':undefined});
window.dataLayer.push({'PrimaryNav':'|Main Navigation|Careers &amp; Jobs|Careers &amp; Jobs|Career feature|'});
window.dataLayer.push({'PrimaryNavCurrent':'Career feature'});
window.dataLayer.push({'PrimaryNavCode':'|3|14427|13729|13736|'});
window.dataLayer.push({'PrimaryNavCodeCurrent':'13736'});
window.dataLayer.push({'Categories':'|Premium Content|Tomorrows Pharmacist|Career stages |Preregistration trainee |Partnership working|Effective communication|Professional knowledge and skills|Professional judgement|Professional behaviour|Speaking up about concerns|'});
window.dataLayer.push({'CategoryCodes':'|104089|104097|104136|104496|105282|105283|105284|105285|105286|105288|'});
window.dataLayer.push({'Tags':'|Revalidation career|Home page top article|'});
window.dataLayer.push({'Bylines':'|Aamer Safdar|Khalid Khan|'});
window.dataLayer.push({'IssueDate':'01-01-2020'});
window.dataLayer.push({'IssueDateTime':'01-01-2020 00:00:00'});
window.dataLayer.push({'PublishDate':'20-01-2020'});
window.dataLayer.push({'PublishDateTime':'20-01-2020 12:06:00'});
</script>
	<!-- functions to pass data to GAM for targeting -->
<script>
  function getDataLayerVal(keyVal) {
    for (var i = 0; i < window.dataLayer.length; i++) {
      if (dataLayer[i][keyVal] !== undefined) {
        return dataLayer[i][keyVal];
      }
    }
  }
  /*function getFullNavPath() {
    if(getArrayVal('FullNavPath') !== undefined) {
      getArrayVal('FullNavPath').split('|').join(' ').trim();
    }
  }*/
  function getCategoryByName() {
    if(getDataLayerVal('Categories') !== undefined) {
      getDataLayerVal('Categories').split('|').join(' ').trim();
    }
  }
    function getTag() {
if(getDataLayerVal('Tags') !== undefined) {
getDataLayerVal('Tags').split('|').join(' ').trim();
      }
  } 
  function isMicrosite() {
    return document.body.classList.contains('microsite')
  }
</script>

<!-- PingDom RUM - do not delete-->
<script>
var _prum = [['id', '58358cbd31b857eb2e7b23c6'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!--End Of PingDom code -->


<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1137434397964180081']);
cX.callQueue.push(['sendPageViewEvent']);
     <!-- Added cookie sync -->
    cX.callQueue.push(['sync','p161']);
</script>

<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" src="https://static2.creative-serving.com/pixel_loader.js">
</script>
<script type="text/javascript">
p161.track("3158283", { customer_extra:"Influenza (Flu)","Antimicrobial stewardship", "Minor ailments"});
</script>


<!-- Cxense script end -->



<script type='text/javascript'>
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "b3dd98551514f5fbe2d69e79f944cf1ff7ea082f" ,callback: function(segments) {
  if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
    localStorage.setItem("cxSegments", segments.join(","));
  }
}}]);
 
function getUserSegmentIdsLocal() {
  var segments = [];
  if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
    segments = localStorage.getItem("cxSegments").split(',');
  }
  return segments;
}
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();



 

 
googletag.cmd.push(function() {
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-1').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_instory', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-2').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); ;
googletag.defineSlot('/269877243/pharmaceutical_journal_articles_banner', [468, 60], 'div-gpt-ad-1395319159021-3').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_banner', [728, 90], 'div-gpt-ad-1395319159021-4').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_bottomboard', [728, 90], 'div-gpt-ad-1401193010659-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_popup', [728, 90], 'div-gpt-ad-1395319159021-6').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_mobile_leaderboard', [320, 50], 'div-gpt-ad-1395319159021-7').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_mobile_sitewide_banner', [320, 50], 'div-gpt-ad-1395319159021-8').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_abovefold_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-9').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-10').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_banner', [[728, 90], [970, 90]], 'div-gpt-ad-1395319159021-11').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_footer', [728, 90], 'div-gpt-ad-1395319159021-12').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_popup_footer', [728, 90], 'div-gpt-ad-1395319159021-13').addService(googletag.pubads());
    googletag.pubads().setTargeting("CxSegments", getUserSegmentIdsLocal());
    googletag.pubads().setTargeting('navcode', getDataLayerVal('NavCode'));
    googletag.pubads().setTargeting('storycode', getDataLayerVal('StoryID'));
    googletag.pubads().setTargeting('slug', document.location.pathname.substr(document.location.pathname.lastIndexOf('/')));
    googletag.pubads().setTargeting('isMicrosite', isMicrosite());
    googletag.pubads().setTargeting('categoryName', getCategoryByName());
    googletag.pubads().setTargeting('Tags', getDataLayerVal('Tags'));
     googletag.pubads().setTargeting('StoryType', getDataLayerVal('StoryType'));
googletag.enableServices();
});
    </script>

	<!--comment Asset.JavaScript Head -->
<script>
var _prum = [['id', '54fee40dabe53d5e4f1004a5'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

	<script>
  // This part of the code finds the metadata on the page
  var g_metadata = document.getElementsByTagName("meta");
  var len = g_metadata.length;

  var userRegValue = '';
  for (var i = 0; i < len; i++) {
    if (g_metadata[i].name == 'userRegistrationLevel') {
      userRegValue = g_metadata[i].content;
    }
  }
</script>

<!-- Google Analytics UA tracking --> 
<script> 
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061556-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['https://account.pharmaceutical-journal.com']);  
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  // The below line passes the data to googlr analytics
      ga('set', 'dimension1', userRegValue);
  ga('send', 'pageview', {
    'userRegistrationLevel': userRegValue
  });
</script> 
<!-- End Google Analytics UA tracking --> 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M2FS9L9');</script>
<!-- End Google Tag Manager -->


	


</head>
<body id="story" class="M1-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FS9L9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NMDHBV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMDHBV');</script>

<!-- End Google Tag Manager -->

	

<div id="cookiePolicy">
  <div class="sleeve">
    <p><strong>Cookie policy</strong>: This site uses cookies (small files stored on your computer) to simplify and improve your experience of this website. Cookies are small text files stored on the device you are using to access this website. For more information please take a look at our <a href="/information/terms-and-conditions/">terms and conditions</a>. Some parts of the site may not work properly if you choose not to accept cookies.</p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
	<div id="wrapper">
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
		<div id="wrapper_sleeve">
			
			<div id="mastad">
				

<div class="mobile_mast_ad_strip">
	<div class="ad">
		<!-- pharmaceutical_journal_mobile_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-8' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-8'); });
</script>
</div>
	</div>
</div>
				

<div class="mast_ad_strip">
	<div class="ad">
        <!-- pharmaceutical_journal_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-11'); });
</script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7739409900247157",
    enable_page_level_ads: true
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '832272973570002');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=832272973570002&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

	</div>
</div>
			</div>
			<div id="mast">
				<div class="mastNavContainer">
					

<div id="mastnav" class="loggedout mastNavStyle1"><ul><li class="first"><span>Welcome Visitor!</span></li><li><a href="https://www.pharmaceutical-journal.com/sign-in" class="popup">Sign In</a></li><li><a href="https://account.pharmaceutical-journal.com/register">Register</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com">pharmaceutical-journal.com</a></li></ul></div>
					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.pharmaceutical-journal.com/searcharticles" method="get">
        <fieldset>
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
				<div id="mast_sleeve">
					

<div id="logo">
	<a href="/"><img src="/magazine/graphics/logo.png" data-svg-source="/magazine/graphics/logo.svg" alt="The Pharmaceutical Journal" /></a>
</div>
<div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="" /></div>
					







    <div class="mastHybrid loggedOut">
        <h4>Join</h4>
        <a href="https://account.pharmaceutical-journal.com/subscribe" class="button">Subscribe</a> <span>or</span> <a href="https://account.pharmaceutical-journal.com/register" class="button">Register</a>
        <div class="sleeve">
            <p>Existing user? <a href="/sign-in" class="popup">Login</a></p>
        </div>
    </div>

				</div>
			</div>
			




<div id="mainnav" class="navStyle2">
  <div id="sleeve">
    <ul class="main">
      <li class="first homeItem">
        <a href="https://www.pharmaceutical-journal.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/">
          <span>News & analysis</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/">News</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/">Features</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/">Infographics</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/">Opinion</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2018/">Writing competition 2018</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2019/">Writing competition 2019</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/">Special reports</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/special-report-personalised-medicines/">Special report: Personalised medicines</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/">Research briefing</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/">Event</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/">Promotional feature</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/cpd-and-learning/">
          <span>CPD & Learning</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/essential-resources">Essential resources</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/cpd-and-learning/revalidation/">Revalidation</a>
                  </li>
                  <li>
                    <a href="http://www.ontrackpharmacy.com/test_group.asp?ID=1">ONtrack - Pharmacy revision for preregistration trainees</a>
                  </li>
                  <li>
                    <a href="http://www.ontrackpharmacy.com/test_group.asp?ID=2">FastTrack - revision for pharmacy students</a>
                  </li>
                  <li>
                    <a href="http://www.pharmpress.com">Pharmacy reference and learning resources</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/research/">
          <span>Research</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/perspective-article/">Perspective article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/review-article/">Review article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/research-article/">Research article</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/research/review-article/recent-advances-in-the-oral-delivery-of-biologics/20207374.article">Recent advances in the oral delivery of biologics</a>
                    </h3>
                    <p class="meta">10 JAN 2020 16:17</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/research-article/reducing-inappropriate-polypharmacy-in-primary-care-through-pharmacy-led-interventions/20207385.article">Reducing inappropriate polypharmacy in primary care through pharmacy-led interventions</a>
                    </h3>
                    <p class="meta">13 DEC 2019 0:00</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/research-article/evaluation-of-the-portsmouth-medicines-advice-at-home-service/20207348.article">Evaluation of the Portsmouth medicines advice at home service</a>
                    </h3>
                    <p class="meta">20 NOV 2019 16:30</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/review-article/the-precision-medicine-approach-to-cancer-therapy-part-1-solid-tumours/20207119.article">The precision medicine approach to cancer therapy: part 1 — solid tumours</a>
                    </h3>
                    <p class="meta">8 NOV 2019 15:44</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/research-article/opioid-use-disorder-adherence-to-prescribed-medicines-in-community-pharmacy/20207120.article">Opioid use disorder: adherence to prescribed medicines in community pharmacy </a>
                    </h3>
                    <p class="meta">22 OCT 2019 17:33</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/research-article/pharmaceutical-care-to-medical-patients-in-the-emergency-department-a-service-evaluation/20207076.article">Pharmaceutical care to medical patients in the emergency department: a service evaluation</a>
                    </h3>
                    <p class="meta">27 SEP 2019 10:00</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/acute-pain">
          <span>Pharmacy Learning Centre</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/acute-pain">Acute pain</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">
          <span>Careers & Jobs</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/pjmindthegap/">#PJMindTheGap</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/tomorrows-pharmacist/">Tomorrow’s Pharmacist</a>
                  </li>
                  <li>
                    <a href="http://jobs.pharmaceutical-journal.com">Job opportunities</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/consider-these-six-factors-before-switching-pharmacy-preregistration-training-sites/20207515.article">Consider these six factors before switching pharmacy preregistration training sites</a>
                    </h3>
                    <p class="meta">20 JAN 2020 12:06</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/five-legal-protections-soon-to-be-or-new-parents-should-know-about/20207485.article">Five legal protections soon-to-be or new parents should know about</a>
                    </h3>
                    <p class="meta">13 JAN 2020 14:23</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/pay-and-leave-entitlements-for-working-parents/20207491.article">Pay and leave entitlements for working parents</a>
                    </h3>
                    <p class="meta">6 JAN 2020 9:36</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/the-six-qualities-all-excellent-preregistration-tutors-should-have/20207438.article">The six qualities all excellent preregistration tutors should have </a>
                    </h3>
                    <p class="meta">23 DEC 2019 14:07</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/a-day-in-the-life-of-a-pharmacist-at-a-regional-medicines-information-centre/20207429.article">A day in the life of a pharmacist at a regional medicines information centre</a>
                    </h3>
                    <p class="meta">16 DEC 2019 9:52</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/scaling-new-career-heights-in-2020/20207326.article">Scaling new career heights in 2020</a>
                    </h3>
                    <p class="meta">2 DEC 2019 16:33</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/publications/">
          <span>Publications</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-cold-and-flu/">Focus: Cold & flu</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/">Focus: Community pharmacy</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/">Focus: Dry eye</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-foot-health/">Focus: Foot health</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-joint-pain/">Focus: Joint pain</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/videos/">Videos</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/cpd-kindle-edition/">CPD Kindle Edition</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow’s Pharmacist</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="last twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/your-rps/">
          <span>Your RPS</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"> RPS National Pharmacy Board meetings</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/">English National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/">Scottish National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/">Welsh National Pharmacy Board meetings</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/your-rps/announcement/">Announcement</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest on the RPS</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/your-rps/community-pharmacies-can-play-active-part-in-early-cancer-diagnosis-rps-report-says/20207571.article">Community pharmacies can play active part in early cancer diagnosis, RPS report says </a>
                    </h3>
                    <p class="meta">15 JAN 2020 15:50</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/rps-takes-over-approval-of-consultant-pharmacist-posts/20207576.article">RPS takes over approval of consultant pharmacist posts </a>
                    </h3>
                    <p class="meta">14 JAN 2020 13:51</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/the-royal-pharmaceutical-society-whats-happening-in-the-first-half-of-2020/20207507.article">The Royal Pharmaceutical Society: what's happening in the first half of 2020?</a>
                    </h3>
                    <p class="meta">14 JAN 2020 12:36</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/the-pharmaceutical-journal-report-on-outsourcing-of-hospital-pharmacy-services-cited-in-parliamentary-debate/20207557.article"><em>The Pharmaceutical Journal</em> report on outsourcing of hospital pharmacy services cited in parliamentary debate</a>
                    </h3>
                    <p class="meta">10 JAN 2020 16:01</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/taxidermy-nile-crocodile-c-unknown/20207497.article">Taxidermy Nile crocodile, c. unknown </a>
                    </h3>
                    <p class="meta">3 JAN 2020 14:35</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/rps-publishes-guidance-for-designated-prescribing-practitioners/20207480.article">RPS publishes guidance for designated prescribing practitioners </a>
                    </h3>
                    <p class="meta">19 DEC 2019 0:01</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
    </ul>
  </div>
</div>
			



<div class="mobileNav" id="mobileSections">

	<div class="toolbar toggle"><a class="btn btnMenu" title="menu" href="#"><i class="menuIcon"></i></a><span class="header">sections</span><a class="btn btnSearch" title="search" href="#FooterSearch"><i class="searchIcon"></i></a></div>
<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li><a href="https://www.pharmaceutical-journal.com/"><span>Home</span></a></li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/"><span>News & analysis</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">News & analysis</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/"><span>News & analysis</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/"><span>News</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/"><span>Features</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/"><span>Infographics</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/"><span>Opinion</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Opinion</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/"><span>Opinion</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2018/"><span>Writing competition 2018</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2019/"><span>Writing competition 2019</span></a></li>
            </ul>
          </li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/"><span>Special reports</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Special reports</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/"><span>Special reports</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/special-report-personalised-medicines/"><span>Special report: Personalised medicines</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/"><span>Research briefing</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/"><span>Event</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/"><span>Promotional feature</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/"><span>CPD & Learning</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">CPD & Learning</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/"><span>CPD & Learning</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/essential-resources"><span>Essential resources</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/revalidation/"><span>Revalidation</span></a></li>
          <li><a href="http://www.ontrackpharmacy.com/test_group.asp?ID=1"><span>ONtrack - Pharmacy revision for preregistration trainees</span></a></li>
          <li><a href="http://www.ontrackpharmacy.com/test_group.asp?ID=2"><span>FastTrack - revision for pharmacy students</span></a></li>
          <li><a href="http://www.pharmpress.com"><span>Pharmacy reference and learning resources</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/research/"><span>Research</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Research</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/research/"><span>Research</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/perspective-article/"><span>Perspective article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/review-article/"><span>Review article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/research-article/"><span>Research article</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Pharmacy Learning Centre</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Pharmacy Learning Centre</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Pharmacy Learning Centre</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Acute pain</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/"><span>Careers & Jobs</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Careers & Jobs</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/"><span>Careers & Jobs</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/pjmindthegap/"><span>#PJMindTheGap</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/tomorrows-pharmacist/"><span>Tomorrow’s Pharmacist</span></a></li>
          <li><a href="http://jobs.pharmaceutical-journal.com"><span>Job opportunities</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Publications</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/"><span>The Pharmaceutical Journal</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/clinical-pharmacist/"><span>Clinical Pharmacist</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Supplements</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-cold-and-flu/"><span>Focus: Cold & flu</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/"><span>Focus: Community pharmacy</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/"><span>Focus: Dry eye</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-foot-health/"><span>Focus: Foot health</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-joint-pain/"><span>Focus: Joint pain</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/videos/"><span>Videos</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/cpd-kindle-edition/"><span>CPD Kindle Edition</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/"><span>Tomorrow’s Pharmacist</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Your RPS</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header"> RPS National Pharmacy Board meetings</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/"><span>English National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/"><span>Scottish National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/"><span>Welsh National Pharmacy Board meetings</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/your-rps/announcement/"><span>Announcement</span></a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>
	<div class="mobileSearchSleeve hide">
		

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
	</div> 
</div>
			



<div id="mast_bar"><div id="crumbtrail"><ul><li class="first"><span>You are here:</span><a href="https://www.pharmaceutical-journal.com">Home</a></li><li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">Careers & Jobs</a></li><li class="before_last"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/careers-and-jobs/">Careers & Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/careers-and-jobs/career-feature/">Career feature</a></li></ul></div></div>
			



			<div id="columns">
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								

								
    <div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Career-stages-"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Career-stages-/Preregistration-trainee-"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Personal-and-professional-development-/Revalidation/Speaking-up-about-concerns"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Personal-and-professional-development-/Revalidation/Professional-behaviour"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Personal-and-professional-development-/Revalidation/Professional-judgement"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Personal-and-professional-development-/Revalidation/Professional-knowledge-and-skills"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Personal-and-professional-development-/Revalidation/Effective-communication"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Personal-and-professional-development-/Revalidation/Partnership-working"></div>

	






	


	

	

	

<div class="catchline">
  <p>Preregistration training</p>
</div>
<div class="story_title">
  <h1>Consider these six factors before switching pharmacy preregistration training sites</h1>
</div>
<div class="byline pf-author"><span class="brand"><a href="/PJ-January-2020-online/1175.issue" class="publicationCat">The Pharmaceutical Journal</a></span><span class="date">20 JAN 2020</span><span class="author">By <a href="/aamer-safdar/315.bio" class="normal">Aamer Safdar<div class="popoverContent print-no">
        <div class="sleeve"><img src="https://www.pharmaceutical-journal.com/pictures/99x99/P/Pictures/web/h/o/f/ameer-safdar-computer-14.jpg" alt="Aamer Safdar"><h4>Aamer Safdar</h4><span>Corresponding Author</span><p>Aamer Safdar BPharm (Hons), MSc, PGCE (PCET), MA, FHEA, MRPharmS 
Principal Pharmacist Lead for Education and Development, Guy's and St Thomas' NHS Foundation Trust
Clinical Lecturer, Kings College London
NHS Clinical Leadership Fellow
UKCPA E&T Committee and General Committee Member</p>
        </div>
      </div></a>, <a href="/khalid-khan/2331.bio" class="normal">Khalid Khan<div class="popoverContent print-no">
        <div class="sleeve">
          <h4>Khalid Khan</h4><span>Corresponding Author</span><p>Khalid Khan is head of training and professional standards at community pharmacy chain Imaan Healthcare. He is also a preregistration training programme director at Health Education England.</p>
        </div>
      </div></a></span></div>
	


	





	<div class="articleWrapper">
		<div class="articleContent">
			
			

<div class="standfirst"><p>Pharmacy preregistration trainees may wish to move placements, but the decision to switch should not be made lightly.</p></div><div class="storytext"><div class="inline_image  image_size_full" data-attachment="1079566" data-sequence="1"><p class="picture"><img alt="What pharmacy preregistration trainees should consider before switching placements" src="https://www.pharmaceutical-journal.com/Pictures/580xAny/5/6/6/1079566_Placements-SS20.jpg"></p><p class="inline_source"><cite>Source: Mclean/Shutterstock.com</cite></p></div><p>There are several reasons why pharmacy preregistration trainees switch placements during their training. Often, trainees can feel aggrieved, despondent and generally unhappy when the training experience fails to meet their expectations.</p><p><em>The Pharmaceutical Journal</em> recently highlighted the <a class=" " title="More than 400 preregistration trainees switch placements each year" href="news-and-analysis/news/more-than-400-preregistration-trainees-switch-placements-each-year/20207243.article">increasing number of switches made by preregistration trainees in recent years</a>. However, it would be a mistake for all trainees to view switching training sites as commonplace, or the best solution, if dissatisfied with their training experience.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="inlineAdvert">

<!-- In-story-rectangle ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7739409900247157"
     data-ad-slot="6092459822"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="inlineAdvert">

    <!-- Matched content in-story small -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7739409900247157"
     data-ad-slot="4941435428"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>




<p>In all situations, the first person that trainees should approach in an attempt to resolve any issues is their tutor; but where a trainee feels their tutor is not handling their training or concerns in a satisfactory manner, or if the grievance is with their tutor, Box 2 provides alternative sources of help and advice.</p><p>This is not a decision that should be taken lightly; there are several factors every trainee should consider before making the decision to change training sites.</p><h2 id="Trainee_expectations">1. Level of expectations</h2><p>Undergraduate pharmacy students rely on information provided by prospective employers through Oriel, the centralised recruitment portal for preregistration training, or through external job advertisements, to decide on a potential training provider. A trainee may experience disappointment if what was promised in an advert — for example, being able to shadow pharmacists during patient consultations — is not what is being delivered.<strong><br></strong></p><p>Before considering a switch to a new site, individuals should speak to other trainees from a range of settings to compare expectations and experiences. Trainees should also approach experienced tutors who are not affiliated with the same training provider, or a trusted lecturer from their university, for impartial advice. This can be useful in determining whether their expectations of their training provider are realistic and whether their experiences warrant a switch to a new preregistration training site.</p><h2 id="Limited_support">2. Support offered</h2><p>Trainees expect to be allocated a suitably qualified and experienced tutor to support them. It is a requirement from the General Pharmaceutical Council (GPhC) that tutors are experienced and have worked in the sector they are tutoring in for at least three years before becoming a tutor. Tutors are also required to comply with the <a class="external external" title="GPhC Pre-Registration Training – Tutor Suitability" href="http://www.pharmacyregulation.org/sites/default/files/pre-registration_tutor_suitability_july_2014.pdf" target="_blank">preregistration tutor suitability policy</a>, which sets out the requirements for pharmacists who wish to become tutors. This means that no concerns regarding becoming a tutor should be found following an assessment carried out by the GPhC.<strong><br></strong></p><p>To ensure adequate support during the training year, both the tutor and their trainee should discuss and sign a <a class="external external" title="Pre-registration learning contract" href="https://www.pharmacyregulation.org/sites/default/files/prereg_manual/Pre-reg%20learning%20contract.pdf" target="_blank">learning contract</a>. This is a written agreement which covers the main aspects of working together. It clarifies what is expected in preparation for, and during, the preregistration training year.</p><p>Trainees have the right to expect support from their tutors and, at the very least, trainees should be receiving regular constructive feedback and guidance regarding professional development and action plans. If the tutor is unable to provide adequate support, then the trainee is at a disadvantage and it would not be unreasonable to decide to continue their training elsewhere. </p><h2 id="Limited_learning_opportunities">3. Learning opportunities</h2><p>Trainees may be allocated protected learning time in the community, or regular teaching time in hospitals, as part of their programme, but on-the-job learning can be absent in some placements.</p><p>If trainees feel that they are not learning from the pharmacy team while performing their required day-to-day activities, this can lead to significant levels of dissatisfaction. There may be instances where trainees are expected to perform tasks in the pharmacy, such as filling dosette boxes, without their supervisors providing opportunities to develop clinical skills or improve their knowledge of the medicines.</p><p>Both trainees and tutors should be clear in their expectations of how learning will be supported from the outset. This can be done through the agreed and signed learning contract. Where there is still little opportunity for learning and/or reflection, despite a discussion taking place between the trainee and their tutor, a switch to a new training site may be appropriate.</p><h2 id="Relocation">4. Distance from home</h2><p>Personal issues which require the trainee to relocate are difficult to manage for both the trainee and the employer.</p><p>Trainees often misjudge the length of their commute to their workplace and cite this reason for wanting to switch placements to somewhere closer to home. However, this is not a legitimate reason to switch training placements as it is the responsibility of the prospective trainee to undertake this type of basic research before accepting or preferencing a training location through Oriel.</p><p>However, where reasons for switching include family or health-related issues, it is necessary for trainees to raise any potential issues with their tutor as soon as possible (see Box 1).</p><div class="factfile"><h2 id="Box_1_Case_study">Box 1: Case study</h2><p>This case study is based on a real scenario and has been anonymised.</p><p><em>The problem:</em></p><p>Alan, a trainee, has accepted a pharmacy preregistration training placement offer at a hospital in Wales. He lives in Manchester and had ranked the hospital sector as high in his preferences. He has a medical condition which requires him to see a specialist frequently in Manchester. He does not want to work in community, but has received an offer in a large multiple in Manchester near his home.</p><p>Alan is faced with a difficult situation: his medical condition has deteriorated recently, which has resulted in a change of circumstances. He has the option of going to Wales, but the travel to and from Manchester will compromise his training and will be expensive on top of his living costs.</p><p>He has not yet informed his employer in Wales as he is worried about the potential consequences. He has also not informed the community pharmacy of his circumstances and is considering his options. If he declines the hospital in Wales, they will have a vacant post as the Oriel process has now closed and all appointable candidates have been placed.</p><p><em>Proposed solution:</em></p><p>In the first instance, Alan should contact the appropriate person at the hospital in Wales — for example, the pharmacy training and education lead — to explain his situation and change of circumstances. It may be that they can be more helpful than he thought and may be able to support him with reasonable adjustments to suit his needs. For example, they may be able to refer him to the occupational health service at the hospital. If he does not inform the hospital, he will not know where he stands and will worry unnecessarily. He should be open about his situation and explain his concerns. He should also do this before formalising a contract with the community pharmacy in Manchester, should he choose that route instead.</p></div><h2 id="Issues_between_the_trainee_and_other_team_members">5. Relationship with tutor</h2><p>In all situations, the first person that trainees should approach in an attempt to resolve any issues is their tutor; however, where a trainee feels their tutor is not handling their training or concerns in a satisfactory manner, or if the grievance is with their tutor, Box 2 provides alternative sources of help and advice.</p><div class="factfile"><h2>Box 2: Where to go for more information and advice</h2><p>If a trainee feels their tutor is not handling their concerns satisfactorily, additional advice can be sought from a training lead (if a large company), or line manager who can act as an intermediary or facilitate a face-to-face conversation.</p><p>External, confidential advice is also available from:</p><ul><li>The General Pharmaceutical Council — national preregistration facilitators who are extremely helpful and experienced;</li><li>Pharmacist Support — a pharmacy charity with a wealth of experience providing advice and support on such issues;</li><li>RPS Professional Support — free and impartial advice for RPS members.</li></ul></div><p>A working relationship between preregistration tutors and their trainees can break down due to mismatched personalities or expectations which, despite attempts at a resolution, can result in a trainee wanting to leave. This is not uncommon and some employers with multiple branches may be able to accommodate a switch to a new site without compromising the training year. </p><p>A good way to avoid miscommunication or a relationship breakdown is by having a <a class=" " title="The six qualities all excellent preregistration tutors should have" href="careers-and-jobs/careers-and-jobs/career-feature/the-six-qualities-all-excellent-preregistration-tutors-should-have/20207438.article">well-planned induction period</a>, where the trainee is involved in their training plan from the start, with ongoing monitoring and constructive feedback delivered by the tutor.</p><p>Where the trainee is being subjected to inappropriate behaviour or bullying — whether physical or verbal, and including abusive behaviour or inappropriate conversations relating to any of the protected characteristics (i.e. race, religion/belief, age, gender, disability, sex, sexual orientation, maternity/<a class="intextlink" title="Pregnancy" href="https://www.pharmaceutical-journal.com/essential-resources/womens-health">pregnancy</a>, marriage/civil partnerships) — the trainee has every right to request a switch to a new placement site and/or <a class="external external" title="Raising concerns about pharmacy education and training" href="https://www.pharmacyregulation.org/education/raising-concerns-about-pharmacy-education-and-training" target="_blank">raise a concern with the GPhC</a>.</p><h2 id="Difficulty_adjusting_to_a_working_environment">6. Adjustment period</h2><p>Transitioning from a university environment to a working environment can cause many trainees to question their choices. This is perfectly normal and often a period of adjustment is all that is needed.</p><p>Trainees thinking of switching sites should consider that most places of work will have similar physical demands and will require full working days, much of which are spent standing. Therefore, switching training sites for this reason is unlikely to result in the desired outcome.</p><p>Of course, trainees are well within their right to switch placements where they experience breaches of their employment contract. For example: breaches related to payment, annual leave, working hours or if the trainee is required to work at a site which engages in unsafe or illegal practices.</p><p>The decision to switch training sites during the preregistration training year should not be made lightly. Trainees must be certain the issues causing their desire to leave cannot be resolved, and confident that the training site they are moving to will better meet their needs.</p><p>In general, life and work are rarely smooth and devoid of obstacles, and the preregistration training year is no different. Not everything will be to the trainee’s liking — success comes from communicating early and getting good advice from experienced, trusted sources.</p><div class="factfile"><p><strong>About the authors</strong></p><p><strong>Aamer Safdar</strong> is pharmacy, education, training and workforce development team lead at Barts Health NHS Trust</p><p><strong>Khalid Khan</strong> is head of training and professional standards at Imaan Healthcare and preregistration training programme director at Health Education England</p></div></div>
			
<div class="contentCitation"><p><strong>Citation: </strong><span class="publicationCat">The Pharmaceutical Journal</span><span class="metadata">, PJ January 2020 online, online | </span><span class="articleReference">
            URI: 20207515</span></p></div>
			




			<div id="mpu1-tablet"></div>
			<div id="mpu1-mobile"></div>
			


			


			


			



			


			


			


			


			


			<div id="relatedContent-mobile"></div>
			


			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><p>For commenting, please login or register as a user and agree to our <a href="/information/community-guidelines">Community Guidelines</a>. You will be re-directed back to this page where you will have the ability to comment. </p>
                <div class="buttons">
                    <a href="/sign-in" class="button"><span>Log in</span></a>
                    <a href="https://account.pharmaceutical-journal.com/register" class="button"><span>Register</span></a>
</div>

            </div></div>

			





<div class="slider sliderStyle2 publicationSlider"><div class="sleeve"><div class="sliderContent"><h2>Recommended from Pharmaceutical Press</h2><ul class="controls"><li class="previous disabled"><span>Previous</span></li><li class="next"><span>Next</span></li></ul><div class="thumbs"><ul><li class="first selected"><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/pharm statistics.jpg" alt="Pharmaceutical Statistics" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853694250/pharmaceutical-statistics">Pharmaceutical Statistics</a></h3><p class="description">This book on basic statistics has been specifically written for pharmacy students.</p><div class="priceInformation"><span class="price">£33.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853694250/pharmaceutical-statistics" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/pharm calc workbook.jpg" alt="Pharmaceutical Calculations Workbook" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853696025/pharmaceutical-calculations-workbook">Pharmaceutical Calculations Workbook</a></h3><p class="description">Pharmaceutical Calculations Workbook contains practice calculations and answers, similar to those in pharmacy exams and in practice.</p><div class="priceInformation"><span class="price">£27.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853696025/pharmaceutical-calculations-workbook" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/furtherMCQspharmprac1.jpg" alt="Further MCQs in Pharmacy Practice" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853696650/further-mcqs-in-pharmacy-practice">Further MCQs in Pharmacy Practice</a></h3><p class="description">Further MCQs in Pharmacy Practice contains 600 practice-oriented pharmacy exam questions. Includes both open- and closed-book sections.</p><div class="priceInformation"><span class="price">£30.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853696650/further-mcqs-in-pharmacy-practice" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/MCQs in clin pharm.jpg" alt="MCQs in Clinical Pharmacy" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853696667/mcqs-in-clinical-pharmacy">MCQs in Clinical Pharmacy</a></h3><p class="description">Four practice tests, each with 80 practice-oriented MCQs. Assess your knowledge of clinical issues, evaluative and analytical skills.</p><div class="priceInformation"><span class="price">£25.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853696667/mcqs-in-clinical-pharmacy" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/paediatric drug handling.jpg" alt="Paediatric Drug Handling" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853696865/paediatric-drug-handling">Paediatric Drug Handling</a></h3><p class="description">Written for new pharmaceutical scientists, this book provides a background in paediatric pharmacy and a comprehensive introduction to children's medication.</p><div class="priceInformation"><span class="price">£33.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853696865/paediatric-drug-handling" class="button">Buy now</a></span></div></div></div></div></li></ul></div></div></div></div>
			


<div class="box style2 medicinesComplete"><div class="sleeve"><h2>Search an extensive range of the world&rsquo;s most trusted resources</h2><div class="formbox"><div class="formbox_sleeve"><form action="http://www.medicinescomplete.com/mc/search.htm" method="get" target="_blank"><fieldset><div class="field"><label for="searchMedicine">Search medicines</label><input type="text" name="q" class="text formmedium placeholder {'text': 'Enter medicine name'}" /><input type="hidden" name="s" value="1" /><button type="submit">Search</button><span>
											Powered by <strong>MedicinesComplete</strong></span></div></fieldset></form></div></div></div></div>
		</div>
	</div>
	


							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							

<div class="box style1 topStories"><div class="sleeve"><h2>Top Stories</h2><ul><li class="first"><div class="picture"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/more-than-2300-complaints-to-ofcom-following-this-morning-comments-about-pharmacists/20207601.article"><img src="https://www.pharmaceutical-journal.com/pictures/100x100/P//web/x/t/w/Ofcom-signage-AL20.jpg" alt="Ofcom signage" /></a></div><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/more-than-2300-complaints-to-ofcom-following-this-morning-comments-about-pharmacists/20207601.article">More than 2,300 complaints to Ofcom following <em>This Morning</em> comments about pharmacists </a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/pharmacists-could-be-asked-to-advise-patients-on-drinking-and-smoking-under-nice-proposals/20207600.article">Pharmacists could be asked to advise patients on drinking and smoking under NICE proposals</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/tens-of-thousands-of-severely-frail-older-people-miss-out-on-vital-medicines-checks/20207540.article">Tens of thousands of severely frail older people miss out on vital medicines checks</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/psnc-denies-claims-the-five-year-contract-could-see-a-fifth-of-pharmacies-close/20207578.article">PSNC denies claims the five-year contract could see a fifth of pharmacies close</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/pharmacists-provide-one-consultation-per-week-under-nhs-111-referral-service/20207561.article">Pharmacists provide one consultation per week under NHS 111 referral service</a></li></ul></div></div>


							
							
							
<!-- pharmaceutical_journal_article_instory --> 
<div class="ad">
<div id='div-gpt-ad-1395319159021-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-0'); });
</script>
</div>
</div>

							





<div class="pageOptions">
  <ul>
    <li class="first"><a href="javascript:window.print();" class="icon print">Print</a></li>
    <li>
      <div class="addthis_toolbox addthis_default_style"><script type="text/javascript">var addthis_config = {
        services_compact: 'twitter, facebook, linkedin, google_plusone_share',
        data_track_clickback: 'false',
        username: 'pharmaceuticaljournal',
        pubid: 'ra-4e25900f35d2caac'
    }
</script><a class="addthis_button_compact"><!--#*-->Share<!--*#--></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=true"></script></li>
    <li><a class="email icon popup" href="/sign-in?rtn=careers-and-jobs/careers-and-jobs/career-feature/consider-these-six-factors-before-switching-pharmacy-preregistration-training-sites/20207515.article">
                Email
              </a></li>
    <li><a href="#comments_form" class="icon comment" rel="Comment">Comment</a></li>
    <li><a class="save icon popup" href="/sign-in?rtn=careers-and-jobs/careers-and-jobs/career-feature/consider-these-six-factors-before-switching-pharmacy-preregistration-training-sites/20207515.article">
                  Save
                </a></li>
    <li class="last"><!-- Code to prevent default print override -->
<script>
    window.$originalPrint = window.print;
</script>
<!-- END - Code to prevent default print override -->
<script>var pfHeaderImgUrl = 'https://pharmaceutical-journal.abasoft.co.uk/magazine/graphics/print_logo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 1;var pfDisablePrint = 1;var pfCustomCSS = 'http://pharmaceutical-journal.abasoft.co.uk/magazine/core/printfriendly.css';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="icon printfriendly" onclick="window.print(true);return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</a>
<!-- Code to prevent default print override -->
<script>
    (function(){
        var $script;
        $script = document.createElement('script');
        $script.type = 'text/javascript';
        $script.src='/magazine/javascript/extensions/printfriendly.hack.js';
        document.getElementsByTagName('head')[0].appendChild($script);
    })();
</script>
<!-- END - Code to prevent default print override --></li>
  </ul>
</div>
							


							


							

<div class="extras relatedimages"><div class="relatedimages_sleeve"><div class="extras_heading"><h2>Supplementary images</h2></div><div class="relatedimages_block"><ul><li class="first last"><a class="attachment-overlay" href="https://www.pharmaceutical-journal.com/attachment?storycode=20207515&amp;attype=P&amp;atcode=1079566"><img src="https://www.pharmaceutical-journal.com/pictures/180x120/5/6/6/1079566_Placements-SS20.jpg" alt="What pharmacy preregistration trainees should consider before switching placements"></a></li></ul></div></div></div>
							


							


							


							



							

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>Related articles</h2></div><ul><li class="first"><h3><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/careers-and-jobs/career-feature/the-six-qualities-all-excellent-preregistration-tutors-should-have/20207438.article">The six qualities all excellent preregistration tutors should have </a></h3><p class="date">23 DEC 2019</p></li><li class=""><h3><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/more-than-400-preregistration-trainees-switch-placements-each-year/20207243.article">More than 400 preregistration trainees switch placements each year</a></h3><p class="date">25 OCT 2019</p></li><li class=""><h3><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/my-pharmacy-preregistration-training-provider-wasnt-up-to-scratch/20207157.blog">My pharmacy preregistration training provider wasn't up to scratch</a></h3><p class="date">10 OCT 2019</p></li><li class="last"><h3><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/careers-and-jobs/career-feature/six-things-to-look-for-in-a-pharmacy-preregistration-placement/20206887.article">Six things to look for in a pharmacy preregistration placement</a></h3><p class="date">5 AUG 2019</p></li></ul></div></div>
							

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Jobs you might like</h2></div><ul><li class="first"><h3><a href="https://jobs.pharmaceutical-journal.com/job/61230/new-year-new-job-new-you-time-for-a-move-home-to-ireland-a-warm-welcome-awaits-you-/?TrackID=24205">New Year, New Job, New You! Time for a move home to Ireland? A warm welcome awaits you! </a><span class="jobLocation">Mallow, Co Cork, Ireland. Easily commutable from Limerick or Cork city.</span></h3></li><li class=""><h3><a href="https://jobs.pharmaceutical-journal.com/job/61233/pharmacist-chichester/?TrackID=24205">Pharmacist - Chichester</a><span class="jobLocation">Chichester, West Sussex</span></h3></li><li class=""><h3><a href="https://jobs.pharmaceutical-journal.com/job/61235/community-pharmacist/?TrackID=24205">Community Pharmacist</a><span class="jobLocation">Portsmouth</span></h3></li><li class=""><h3><a href="https://jobs.pharmaceutical-journal.com/job/61292/pre-registratio-placement-2020-2021/?TrackID=24205">Pre-Registratio Placement 2020/2021</a><span class="jobLocation">Leeds/Pontefract</span></h3></li><li class="last"><h3><a href="https://jobs.pharmaceutical-journal.com/job/61293/lecturer-in-clinical-pharmacy-practice/?TrackID=24205">Lecturer in Clinical Pharmacy Practice</a><span class="jobLocation">Aberdeen, Aberdeenshire</span></h3></li></ul></div></div>
							


							



<div class="extras similartopics"><div class="sleeve"><div class="extras_heading"><h2>Similar topics</h2></div><ul><li class="first"><h3><a href="/105281.subject">Person-centred care</a></h3></li><li><h3><a href="/104130.subject">Business and management </a></h3></li><li><h3><a href="/104166.subject">Education and training </a></h3></li><li><h3><a href="/104167.subject">Employment </a></h3></li></ul></div></div>
							





							



							

<div id="newsletter_block" class="extras formbox">
  <div class="extras_sleeve">
    <div class="extras_heading">
      <h2>Newsletter Sign-up</h2>
    </div>
    <p>Want to keep up with the latest news, comment and CPD articles in pharmacy and science? Subscribe to our free alerts.</p>
    <form name="newsletterForm" id="newsletterForm" method="post" action="/my-account/my-newsletters/">
      <fieldset>
        <input type="hidden" name="newsletterblock" value="1" />
        <div class="field">
          <label for="news_email" class="hide">Enter email address</label>
          <input type="text" id="news_email" name="your_email" value="" class="text placeholder {'text':'Email address'} placeholder-on" />
          <input type="hidden" name="masternewsletterbox" value="1" />
          <button type="submit" class="submit" id="XXNewsleXXtterBtn" name="XXNewsleXXtterBtn">Submit</button>
        </div>
      </fieldset>
    </form>
  </div>
</div>
							
<!-- pharmaceutical_journal_article_advert2 -->
<div class="ad">
<div id='div-gpt-ad-1395319159021-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-1'); });
</script>
</div>
</div>


							
						</div>
					</div>
				</div>
			</div>
			
			

<div class="footer_ad">
	<div class="footer_ad_strip">
		<div class="ad">
			
			 <!-- pharmaceutical_journal_sitewide_footer -->
<div id='div-gpt-ad-1401193010659-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401193010659-0'); });
</script>
</div>
		</div>
	</div>
</div>
			


	<div id="footer"> 
		





<div class="nav footerNav"><div class="toolbar toggle"><h2><a class="btn btnDropDown" title="menu" href="#"><span class="header">Sections</span><i class="dropDownIcon"></i></a></h2></div><ul class="hide"><li class="first"><a href="https://www.pharmaceutical-journal.com/">Home</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/">News & analysis</a></li><li><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/">CPD & Learning</a></li><li><a href="https://www.pharmaceutical-journal.com/research/">Research</a></li><li><a href="https://www.pharmaceutical-journal.com/acute-pain">Pharmacy Learning Centre</a></li><li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">Careers & Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/publications/">Publications</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com/your-rps/">Your RPS</a></li></ul></div>
		<div id="FooterAccountNav" class="account mobile">
			


		</div>
		<div class="sleeve">
			

<div class="footer-nav-items-container"><div class="footer-nav-items set-one"><h3 class="heading">Information</h3><ul><li><a href="https://www.pharmaceutical-journal.com/information/about-us/">About us</a></li><li><a href="https://www.pharmaceutical-journal.com/information/cookie-and-privacy-policy/">Cookie and privacy policy</a></li><li><a href="https://www.pharmaceutical-journal.com/information/copyright/">Copyright</a></li><li><a href="https://www.pharmaceutical-journal.com/information/accessibility/">Accessibility</a></li><li><a href="https://www.pharmaceutical-journal.com/information/access-rules/">Access rules</a></li><li><a href="http://www.pharmaceutical-journal.com/services/advertise/">Media Kit</a></li><li><a href="https://www.pharmaceutical-journal.com/information/mobile-apps/">Mobile apps</a></li><li><a href="https://www.pharmaceutical-journal.com/information/rss-feeds/">RSS feeds</a></li><li><a href="https://www.pharmaceutical-journal.com/information/sitemap/">Sitemap</a></li><li><a href="https://www.pharmaceutical-journal.com/information/subjects/">Subjects</a></li><li><a href="https://www.pharmaceutical-journal.com/information/terms-and-conditions/">Terms and conditions</a></li><li><a href="https://www.pharmaceutical-journal.com/information/community-guidelines/">Community guidelines</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069582">Pharmaceutical Journal Jobs Terms and Conditions</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069584">Pharmaceutical Journal Subscription Terms and Conditions</a></li></ul></div><div class="footer-nav-items set-two"><h3 class="heading">Services</h3><ul><li><a href="https://www.pharmaceutical-journal.com/services/advertise/">Advertise</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li><a href="https://www.pharmaceutical-journal.com/services/membership-to-the-royal-pharmaceutical-society/">Membership to the Royal Pharmaceutical Society</a></li><li><a href="https://www.pharmaceutical-journal.com/services/institutions/">Institutions</a></li><li><a href="https://www.pharmaceutical-journal.com/services/permissions-and-reprints/">Permissions & reprints</a></li><li><a href="http://www.pharmaceutical-journal.com/for-authors-and-referees" class="newWindow">For authors and referees</a></li><li><a href="http://jobs.pharmaceutical-journal.com/minisites/royal-pharmaceutical-society-jobs/" class="newWindow">Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/services/newsletters/">Newsletters</a></li></ul></div><div class="footer-nav-items set-three"><h3 class="heading">Contact</h3><ul><li><a href="https://www.pharmaceutical-journal.com/contact/contact-us/" class="newWindow">Contact us</a></li><li><a href="https://pharmpress.zendesk.com/hc/en-gb/categories/200169643-Pharmaceutical-Journal" class="newWindow">Technical support</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/feedback/">Feedback</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/contributors/">Contributors</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/social-media-and-communities-hub/">Social media and communities hub</a></li></ul><h3 class="heading">Publications</h3><ul><li><a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow's Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a></li><li><a href="https://www.pharmaceutical-journal.com/publications/previous-issues/">Previous issues</a></li></ul></div><div class="footer-nav-items set-four"><h3 class="heading">Partners</h3><ul><li><a href="https://www.pharmpress.com/">Pharmaceutical Press</a></li><li><a href="https://www.rpharms.com">Royal Pharmaceutical Society</a></li><li><a href="http://www.pjcareers.com/" class="newWindow">Pharmaceutical Jobs</a></li><li><a href="https://www.medicinescomplete.com">MedicinesComplete</a></li><li><a href="https://www.ontrackpharmacy.com">ONtrack - Pharmacy revision</a></li></ul>  <ul class="footer-social-items">
    <li class="social-twitter"><a href="https://twitter.com/PJOnline_News/">Follow us on Twitter</a></li>
    <li class="social-facebook"><a href="https://www.facebook.com/PharmaceuticalJournal">Find us on Facebook</a></li>
    <li class="social-linkedin"><a href="http://www.linkedin.com/company/the-pharmaceutical-journal">Join us on LinkedIn</a></li>
</ul><div class="mainsearchFooter"><div class="formbox"><div class="formbox_sleeve"><form action="https://www.pharmaceutical-journal.com/searcharticles"><fieldset><label for="searchFooter">Search the site</label><input type="text" id="searchFooter" name="keywords" class="text placeholder {'text': 'Search Articles'}" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div></div></div>

		</div>
		<div class="bottom">
			<div class="listings">
				
	
<ul class="seo_nav"><li class="first">&copy; Royal Pharmaceutical Society 2020</li></ul>
			</div>
			

		</div>
		<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
	</div>

			


		</div>
	</div>
	



<?xml version="1.0" encoding="utf-8"?>
	
	
<script src='/Cache/Packager/A9FB118A2A7AFA852B011CFB47DB275E.js' type='text/javascript'></script>
	
	
	

	

	
	
	

	

	
	


	

	
<script type="text/javascript">
(function () {
var stars = document.createElement('script');
stars.type = 'text/javascript';
stars.async = true;
stars.src = 'https://receiver.star.saas.semcs.net/star.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(stars, s);
})();
</script>


</body>
</html>