

<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
    <!--StoryMaster.master-->
	

<meta charset="utf-8" />
<title>How do I boost low staff morale? | Career Feature | Pharmaceutical Journal</title>
<meta name="description" content="Three pharmacy managers provide their thoughts and advice to a colleague who is concerned about staff satisfaction and engagement." />
<meta name="keywords" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="userRegistrationLevel" content="" />
	
	<meta name="navcode" content="0">
<meta name="pubdate" content="Tue, 16 Apr 2019 11:58 GMT">
<meta name="ST.PlatformAPIKey" content="edcc67a00e4158a1">
<meta name="ST.customerid" content="0">
<meta name="ST.itemType" content="FT_HTML">
<meta name="ST.publisher" content="Royal Pharmaceutical Society">
<link rel="canonical" href="https://www.pharmaceutical-journal.com//careers-and-jobs/careers-and-jobs/career-feature/how-do-i-boost-low-staff-morale/20205723.fullarticle?firstPass=false">
	<meta property="og:title" content="How do I boost low staff morale?" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.pharmaceutical-journal.com/careers-and-jobs/careers-and-jobs/career-feature/how-do-i-boost-low-staff-morale/20205723.article" />
<meta property="og:site_name" content="Pharmaceutical Journal" />
<meta property="og:description" content="Three pharmacy managers provide their thoughts and advice to a colleague who is concerned about staff satisfaction and engagement." />
<meta property="og:image" content="https://www.pharmaceutical-journal.com/pictures/200x200/0/0/2/1078002_staff-morale-18.png" />


	

<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="icon" href="/magazine/graphics/favicon.ico" />

<!--[if (gt IE 7) | (IEMobile)]><!-->
	<script src="https://use.typekit.net/grd6mxz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!--<![endif]-->



	
<link href='/Cache/Packager/CBACBAF89F56D338B54B6F92D69609EC.css' type='text/css' rel='stylesheet' media='screen' />
	
	

<!--[if (gt IE 8) | (IEMobile)]><!-->
	<link href="/magazine/responsive/responsive.css" rel="stylesheet" type="text/css" media="screen" />
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
	<link href="/magazine/fixedwidths.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->


	<!--[if IE 6]><link type="text/css" href="/magazine/ie6.css" rel="stylesheet" media="screen" /><![endif]-->
	<!--[if IE 7]><link type="text/css" href="/magazine/ie7.css" rel="stylesheet" media="screen" /><![endif]-->
	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	
	<!-- Style CPD link to form -->
<style>
a.basicButton {
    align-items: flex-start;
    background-color: rgb(221, 221, 221);
    border-bottom-color: rgb(221, 221, 221);
    border-bottom-style: outset;
    border-bottom-width: 2px;
    border-image-outset: 0px;
    border-image-repeat: stretch;
    border-image-slice: 100%;
    border-image-source: none;
    border-image-width: 1;
    border-left-color: rgb(221, 221, 221);
    border-left-style: outset;
    border-left-width: 2px;
    border-right-color: rgb(221, 221, 221);
    border-right-style: outset;
    border-right-width: 2px;
    border-top-color: rgb(221, 221, 221);
    border-top-style: outset;
    border-top-width: 2px;
    box-sizing: border-box;
    color: rgb(0, 0, 0);
    cursor: default;
    display: inline-block;
    font-family: Arial;
    font-size: 13.3333px;
    font-stretch: 100%;
    font-style: normal;
    font-variant-caps: normal;
    font-variant-east-asian: normal;
    font-variant-ligatures: normal;
    font-variant-numeric: normal;
    font-weight: 400;
    height: 19px;
    letter-spacing: normal;
    line-height: normal;
    margin-bottom: 0px;
    margin-left: 0px;
    margin-right: 0px;
    margin-top: 0px;
    padding-bottom: 0px;
    padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    text-align: center;
    text-indent: 0px;
    text-rendering: auto;
    text-shadow: none;
    text-size-adjust: 100%;
    text-transform: none;
    user-select: none;
    white-space: pre;
    width: auto;
    word-spacing: 0px;
    writing-mode: horizontal-tb;
    -webkit-appearance: push-button;
    -webkit-rtl-ordering: logical;
    -webkit-border-image: none;
}
a.basicButton:hover {
    text-decoration: none;
}
</style>
<!-- End Style CPD link to form -->


	<script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
		
        window.dataLayer.push({'StoryID':'20205723'});
        window.dataLayer.push({'StoryFormatProperty':'N'});
        window.dataLayer.push({'StoryCategories':'undefined'});
        window.dataLayer.push({'StoryLayout':undefined});
        window.dataLayer.push({'UserID':undefined});
        window.dataLayer.push({'NavCode':'13736'});
		</script>
<script type="text/javascript">
  <!--NOT NEEDED FOR CLIENTS AS WE NOW HAVE AUTOMATIC MANDATORY VALUES OUTPUT. ANYTHING ELSE / EXTRA CAN BE INPUT BY CLIENT WITH THE HELP OF THE DOCUMENTATION. AD META COMES FROM AD TEXT ASSET. LEAVING AS IS FOR REFENRENCE AND TESTING ONLY.-->

   // window.dataLayer.push({'ablock':'blockCompleteJW'})


window.dataLayer.push({'LoggedIn':'False'});
window.dataLayer.push({'AccessStatus':'Granted'});
window.dataLayer.push({'Template':'story'});
window.dataLayer.push({'Pubcode':'1'});
window.dataLayer.push({'PublicationName':'Pharmaceutical Journal'});
window.dataLayer.push({'Title':'How do I boost low staff morale? | Career Feature'});
window.dataLayer.push({'StoryAccessControl':'Private'});
window.dataLayer.push({'StoryFormat':'Publish now'});
window.dataLayer.push({'StoryType':'Career Feature'});
window.dataLayer.push({'Headline':'How do I boost low staff morale?'});
window.dataLayer.push({'LongHeadline':undefined});
window.dataLayer.push({'Intro':'Three pharmacy managers provide their thoughts and advice to a colleague who is concerned about staff satisfaction and engagement.'});
window.dataLayer.push({'Catchline':'Professional dilemma'});
window.dataLayer.push({'Synopsis':undefined});
window.dataLayer.push({'Standfirst':'Three pharmacy managers provide their thoughts and advice to a colleague who is concerned about staff satisfaction and engagement.'});
window.dataLayer.push({'Answer':undefined});
window.dataLayer.push({'Source':undefined});
window.dataLayer.push({'Refs':'[1] West M &amp;amp; Dawson F. Employee engagement and NHS performance. 2012. Available at: https://www.kingsfund.org.uk/sites/default/files/employee-engagement-nhs-performance-west-dawson-leadership-review2012-paper.pdf (accessed April 2019)[2] NHS Improvement. Developing people-improving care. 2017. Available at: https://improvement.nhs.uk/documents/542/Developing_People-Improving_Care-010216.pdf (accessed April 2019)[3 ]West M, Eckert R, Collins B &amp;amp; Chowla R. Caring to change: how compassionate leadership can stimulate innovation in health care. 2017. Available at: https://www.kingsfund.org.uk/sites/default/files/field/field_publication_file/Caring_to_change_Kings_Fund_May_2017.pdf (accessed April 2019)[4] Collins B. Staff engagement. 2015. Available at: https://www.kingsfund.org.uk/sites/default/files/field/field_publication_file/staff-engagement-feb-2015.pdf (accessed April 2019)'});
window.dataLayer.push({'Class':undefined});
window.dataLayer.push({'Credits':undefined});
window.dataLayer.push({'Postscript':undefined});
window.dataLayer.push({'PrimaryNav':'|Main Navigation|Careers &amp; Jobs|Careers &amp; Jobs|Career feature|'});
window.dataLayer.push({'PrimaryNavCurrent':'Career feature'});
window.dataLayer.push({'PrimaryNavCode':'|3|14427|13729|13736|'});
window.dataLayer.push({'PrimaryNavCodeCurrent':'13736'});
window.dataLayer.push({'Categories':'|Premium Content|The Pharmaceutical Journal|Business and management |Career stages |Management|Management skills|'});
window.dataLayer.push({'CategoryCodes':'|104089|104094|104130|104136|105245|105260|'});
window.dataLayer.push({'Tags':'|Revalidation career|'});
window.dataLayer.push({'Bylines':'|Angela Kam|'});
window.dataLayer.push({'IssueDate':'27-04-2019'});
window.dataLayer.push({'IssueDateTime':'27-04-2019 00:00:00'});
window.dataLayer.push({'PublishDate':'16-04-2019'});
window.dataLayer.push({'PublishDateTime':'16-04-2019 11:58:00'});
</script>
	<!-- PingDom RUM - do not delete-->
<script>
var _prum = [['id', '58358cbd31b857eb2e7b23c6'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!--End Of PingDom code -->

<!-- Cxense script begin -->
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(['setSiteId', '1137362675054845929']);
    cX.callQueue.push(['invoke', function () {
        if (window.dataLayer) {
            window.dataLayer.forEach(function (e) {
                if (e.UserID) {
                    cX.addExternalId({
                        'id': e.UserID,
                        'type': 'rps'
                    });
                }
            });
        }
        var urlArgs = cX.parseUrlArgs();
        var cp = {};
        for (arg in urlArgs) {
            if (urlArgs.hasOwnProperty(arg) && arg.indexOf('utm_') === 0) {
                cp[arg] = urlArgs[arg];
            }
        }

        try {
            var registration_element = window.document.querySelector('meta[name="userRegistrationLevel"]');
            cp['regLevel'] = registration_element['content'] || "Not logged in";
        } catch (ignore) {}
        cX.setCustomParameters(cp);
        cX.sendPageViewEvent();
    }]);
    
</script>

<script type="text/javascript">
    (function (d, s, e, t) {
        e = d.createElement(s);
        e.type = 'text/java' + s;
        e.async = 'async';
        e.src = 'http' + ('https:' === location.protocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
        t = d.getElementsByTagName(s)[0];
        t.parentNode.insertBefore(e, t);
    })(document, 'script');
</script>
<!-- Cxense script end -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "b3dd98551514f5fbe2d69e79f944cf1ff7ea082f" ,callback: function(segments) {
  if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
    localStorage.setItem("cxSegments", segments.join(","));
  }
}}]);
 
function getUserSegmentIdsLocal() {
  var segments = [];
  if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
    segments = localStorage.getItem("cxSegments").split(',');
  }
  return segments;
}
 

 
googletag.cmd.push(function() {
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-1').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_instory', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-2').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); ;
googletag.defineSlot('/269877243/pharmaceutical_journal_articles_banner', [468, 60], 'div-gpt-ad-1395319159021-3').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_banner', [728, 90], 'div-gpt-ad-1395319159021-4').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_bottomboard', [728, 90], 'div-gpt-ad-1401193010659-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_popup', [728, 90], 'div-gpt-ad-1395319159021-6').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_mobile_leaderboard', [320, 50], 'div-gpt-ad-1395319159021-7').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_mobile_sitewide_banner', [320, 50], 'div-gpt-ad-1395319159021-8').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_abovefold_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-9').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-10').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_banner', [[728, 90], [970, 90]], 'div-gpt-ad-1395319159021-11').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_footer', [728, 90], 'div-gpt-ad-1395319159021-12').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_popup_footer', [728, 90], 'div-gpt-ad-1395319159021-13').addService(googletag.pubads());
googletag.pubads().setTargeting("CxSegments", getUserSegmentIdsLocal());
googletag.enableServices();
});
 
 

</script>
	<!--comment Asset.JavaScript Head -->
<script>
var _prum = [['id', '54fee40dabe53d5e4f1004a5'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

	<script>
  // This part of the code finds the metadata on the page
  var g_metadata = document.getElementsByTagName("meta");
  var len = g_metadata.length;

  var userRegValue = '';
  for (var i = 0; i < len; i++) {
    if (g_metadata[i].name == 'userRegistrationLevel') {
      userRegValue = g_metadata[i].content;
    }
  }
</script>

<!-- Google Analytics UA tracking --> 
<script> 
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061556-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['https://account.pharmaceutical-journal.com']);  
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  // The below line passes the data to googlr analytics
      ga('set', 'dimension1', userRegValue);
  ga('send', 'pageview', {
    'userRegistrationLevel': userRegValue
  });
</script> 
<!-- End Google Analytics UA tracking --> 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M2FS9L9');</script>
<!-- End Google Tag Manager -->


	


</head>
<body id="story" class="M1-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FS9L9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NMDHBV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMDHBV');</script>

<!-- End Google Tag Manager -->

	

<div id="cookiePolicy">
  <div class="sleeve">
    <p><strong>Cookie policy</strong>: This site uses cookies (small files stored on your computer) to simplify and improve your experience of this website. Cookies are small text files stored on the device you are using to access this website. For more information please take a look at our <a href="/information/terms-and-conditions/">terms and conditions</a>. Some parts of the site may not work properly if you choose not to accept cookies.</p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
	<div id="wrapper">
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
		<div id="wrapper_sleeve">
			
			<div id="mastad">
				

<div class="mobile_mast_ad_strip">
	<div class="ad">
		<!-- pharmaceutical_journal_mobile_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-8' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-8'); });
</script>
</div>
	</div>
</div>
				

<div class="mast_ad_strip">
	<div class="ad">
        <!-- pharmaceutical_journal_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-11'); });
</script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7739409900247157",
    enable_page_level_ads: true
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '832272973570002');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=832272973570002&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

	</div>
</div>
			</div>
			<div id="mast">
				<div class="mastNavContainer">
					

<div id="mastnav" class="loggedout mastNavStyle1"><ul><li class="first"><span>Welcome Visitor!</span></li><li><a href="https://www.pharmaceutical-journal.com/sign-in" class="popup">Sign In</a></li><li><a href="https://account.pharmaceutical-journal.com/register">Register</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com">pharmaceutical-journal.com</a></li></ul></div>
					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.pharmaceutical-journal.com/searcharticles" method="get">
        <fieldset>
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
				<div id="mast_sleeve">
					

<div id="logo">
	<a href="/"><img src="/magazine/graphics/logo.png" data-svg-source="/magazine/graphics/logo.svg" alt="The Pharmaceutical Journal" /></a>
</div>
<div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="" /></div>
					







    <div class="mastHybrid loggedOut">
        <h4>Join</h4>
        <a href="https://account.pharmaceutical-journal.com/subscribe" class="button">Subscribe</a> <span>or</span> <a href="https://account.pharmaceutical-journal.com/register" class="button">Register</a>
        <div class="sleeve">
            <p>Existing user? <a href="/sign-in" class="popup">Login</a></p>
        </div>
    </div>

				</div>
			</div>
			




<div id="mainnav" class="navStyle2">
  <div id="sleeve">
    <ul class="main">
      <li class="first homeItem">
        <a href="https://www.pharmaceutical-journal.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/">
          <span>News & analysis</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/">News</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/">Features</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/">Infographics</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/">Special reports</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/">Research briefing</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/">Event</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/">Promotional feature</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="threewide oneColumn latestStories htmlBlock">
        <a href="https://www.pharmaceutical-journal.com/learning/">
          <span>Learning</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/learning/cpd-article/">CPD article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/learning/learning-article/">Learning article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/learning/rps-foundation-programme-and-advanced-pharmacy-framework/">RPS Foundation Programme and Advanced Pharmacy Framework</a>
                  </li>
                  <li>
                    <a href="http://www.ontrackpharmacy.com/test_group.asp?ID=1">ONtrack - Pharmacy revision for preregistration trainees</a>
                  </li>
                  <li>
                    <a href="http://www.ontrackpharmacy.com/test_group.asp?ID=2">FastTrack - revision for pharmacy students</a>
                  </li>
                  <li>
                    <a href="http://www.pharmpress.com">Pharmacy reference and learning resources</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/learning/learning-article/advising-patients-about-malaria-risks-and-prevention/20206208.article">Advising patients about malaria risks and prevention</a>
                    </h3>
                    <p class="meta">10 APR 2019 15:11</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/cpd-article/diagnosis-and-management-of-idiopathic-pulmonary-fibrosis/20206233.article">Diagnosis and management of idiopathic pulmonary fibrosis</a>
                    </h3>
                    <p class="meta">5 APR 2019 12:37</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/learning-article/motor-neurone-disease-management-of-common-symptoms/20205952.article">Motor neurone disease: management of common symptoms </a>
                    </h3>
                    <p class="meta">26 MAR 2019 15:30</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/learning-article/oral-ulceration-causes-and-management/20205786.article">Oral ulceration: causes and management</a>
                    </h3>
                    <p class="meta">19 MAR 2019 14:20</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/learning-article/suicide-how-to-recognise-the-warning-signs-and-deal-with-disclosure/20205832.article">Suicide: how to recognise the warning signs and deal with disclosure</a>
                    </h3>
                    <p class="meta">12 MAR 2019 17:04</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/cpd-article/managing-the-symptoms-of-overactive-bladder/20206063.article">Managing the symptoms of overactive bladder</a>
                    </h3>
                    <p class="meta">8 MAR 2019 12:33</p>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showBlock">
              <div><h3><a href="/learning/rps-foundation-programme-and-advanced-pharmacy-framework/"><center>Advanced Pharmacy Framework and Foundation programme</center></a></h3>

<center><p>We have mapped many of our learning resources to the RPS Faculty's Advanced Practice Framework and Foundation programme. To find relevant articles please visit
    
    <a href="/learning/rps-foundation-programme-and-advanced-pharmacy-framework/"><strong>here</strong></a> to pick a cluster.</p></center></div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/research/">
          <span>Research</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/perspective-article/">Perspective article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/review-article/">Review article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/research-article/">Research article</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/research/perspective-article/antidepressants-in-the-treatment-of-major-depression-a-changing-landscape-for-clinical-decision-making/20206214.article">Antidepressants in the treatment of major depression: a changing landscape for clinical decision making</a>
                    </h3>
                    <p class="meta">2 APR 2019 15:54</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/perspective-article/what-could-uk-pharmacy-teams-learn-about-suicide-prevention-from-north-america/20206034.article">What could UK pharmacy teams learn about suicide prevention from North America?</a>
                    </h3>
                    <p class="meta">5 MAR 2019 11:40</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/research-article/responding-to-disruptions-in-the-pharmaceutical-supply-chain/20206058.article">Responding to disruptions in the pharmaceutical supply chain</a>
                    </h3>
                    <p class="meta">6 FEB 2019 14:44</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/impact-of-including-clinical-indications-on-inpatient-prescriptions/20205876.article">Impact of including clinical indications on inpatient prescriptions</a>
                    </h3>
                    <p class="meta">8 JAN 2019 0:00</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/review-article/role-of-dual-and-triple-fixed-dose-combination-inhalers-in-the-treatment-of-chronic-obstructive-pulmonary-disease/20205647.article">Role of dual and triple fixed-dose combination inhalers in the treatment of chronic obstructive pulmonary disease</a>
                    </h3>
                    <p class="meta">5 NOV 2018 11:15</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/review-article/simulation-based-training-applications-in-clinical-pharmacy/20205302.article">Simulation-based training: applications in clinical pharmacy</a>
                    </h3>
                    <p class="meta">4 SEP 2018 14:15</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/pharmacy-learning-centre">
          <span>Pharmacy Learning Centre</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/acute-pain">Acute pain</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/eye-care">Eye care</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">
          <span>Careers & Jobs</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/pjmindthegap/">#PJMindTheGap</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/tomorrows-pharmacist/">Tomorrow’s Pharmacist</a>
                  </li>
                  <li>
                    <a href="http://jobs.pharmaceutical-journal.com">Job opportunities</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/how-do-i-boost-low-staff-morale/20205723.article">How do I boost low staff morale?</a>
                    </h3>
                    <p class="meta">16 APR 2019 11:58</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/a-day-in-the-life-of-a-school-drugs-educator/20206327.article">A day in the life of a school drugs educator</a>
                    </h3>
                    <p class="meta">8 APR 2019 13:59</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/a-day-in-the-life-of-a-pharmaceutical-patent-attorney/20206176.article">A day in the life of a pharmaceutical patent attorney</a>
                    </h3>
                    <p class="meta">25 MAR 2019 15:42</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/a-day-in-the-life-of-a-head-of-pharmacovigilance/20206211.article">A day in the life of a head of pharmacovigilance </a>
                    </h3>
                    <p class="meta">12 MAR 2019 10:46</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/five-ways-pharmacy-can-close-the-ethnicity-pay-gap/20206039.article">Five ways pharmacy can close the ethnicity pay gap</a>
                    </h3>
                    <p class="meta">4 MAR 2019 12:38</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-qa/olutayo-arikawe-bame-representation-health-inequalities-and-overcoming-shyness/20206099.article">Olutayo Arikawe: BAME representation, health inequalities and overcoming shyness</a>
                    </h3>
                    <p class="meta">25 FEB 2019 10:32</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/opinion/">
          <span>Opinion</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/editorial/">Editorial</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/comment/">Comment</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/qa/">Q&A</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/books-and-arts/">Books and arts</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/obituary/">Obituary</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/correspondence/">Correspondence</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/future-pharmacist/">Future pharmacist</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/blogs/">Blogs</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/ongoing-debates/">Ongoing debates</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/insight/">Insight</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest views</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/opinion/editorial/give-pharmacy-the-resources-needed-to-tackle-stubbornly-high-drug-abuse-rates/20206374.article">Give pharmacy the resources needed to tackle stubbornly high drug abuse rates</a>
                    </h3>
                    <p class="meta">12 APR 2019 9:58</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/qa/sir-kevin-barron-just-churning-prescriptions-over-as-a-means-of-income-is-a-great-loss/20206369.article">Sir Kevin Barron: 'Just churning prescriptions over as a means of income is a great loss'</a>
                    </h3>
                    <p class="meta">3 APR 2019 13:33</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/editorial/community-pharmacy-experiencing-severe-turbulence/20206289.article">Community pharmacy: experiencing severe turbulence</a>
                    </h3>
                    <p class="meta">26 MAR 2019 15:08</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/comment/pharmacy-leaders-must-train-and-support-teams-to-meet-the-needs-of-patients-with-joint-pain/20205687.article">Pharmacy leaders must train and support teams to meet the needs of patients with joint pain</a>
                    </h3>
                    <p class="meta">20 MAR 2019 15:29</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/comment/why-patients-are-still-being-denied-legalised-medical-cannabis/20206256.article">Why patients are still being denied legalised medical cannabis</a>
                    </h3>
                    <p class="meta">20 MAR 2019 10:58</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/qa/kenny-black-we-want-a-smaller-easier-to-manage-business/20206266.article">Kenny Black: 'We want a smaller, easier-to-manage business'</a>
                    </h3>
                    <p class="meta">14 MAR 2019 13:10</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/publications/">
          <span>Publications</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/">Focus: Community pharmacy</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/">Focus: Dry eye</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-foot-health/">Focus: Foot health</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-joint-pain/">Focus: Joint pain</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/videos/">Videos</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/cpd-kindle-edition/">CPD Kindle Edition</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow’s Pharmacist</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="last twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/your-rps/">
          <span>Your RPS</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"> RPS National Pharmacy Board meetings</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/">English National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/">Scottish National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/">Welsh National Pharmacy Board meetings</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/your-rps/announcement/">Announcement</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest on the RPS</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/your-rps/students-at-welsh-annual-professional-debate-vote-against-otc-sale-of-medical-cannabis-products/20206415.article">Students at Welsh Annual Professional Debate vote against OTC sale of medical cannabis products </a>
                    </h3>
                    <p class="meta">11 APR 2019 16:10</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/news-and-analysis/news-in-brief/seven-women-pharmacists-entered-into-the-oxford-dictionary-of-national-biography/20206403.article">Seven women pharmacists entered into the Oxford Dictionary of National Biography</a>
                    </h3>
                    <p class="meta">11 APR 2019 16:10</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/why-should-you-nominate-a-colleague-for-fellowship/20206282.article">Why should you nominate a colleague for Fellowship? </a>
                    </h3>
                    <p class="meta">5 APR 2019 16:23</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/updated-nice-guidance-on-lung-cancer-includes-material-from-clinical-pharmacist/20206378.article">Updated NICE guidance on lung cancer includes material from <em>Clinical Pharmacist</em> </a>
                    </h3>
                    <p class="meta">4 APR 2019 12:33</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/we-need-to-talk-about-severe-mental-illness-rps-hertfordshire-and-bedfordshire-event-hears/20206355.article">We need to talk about severe mental illness, RPS Hertfordshire and Bedfordshire event hears</a>
                    </h3>
                    <p class="meta">3 APR 2019 14:48</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/news-and-analysis/news-in-brief/rps-urges-home-secretary-to-ban-dnp-diet-drug/20206357.article">RPS urges home secretary to ban DNP 'diet' drug</a>
                    </h3>
                    <p class="meta">1 APR 2019 11:17</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
    </ul>
  </div>
</div>
			



<div class="mobileNav" id="mobileSections">

	<div class="toolbar toggle"><a class="btn btnMenu" title="menu" href="#"><i class="menuIcon"></i></a><span class="header">sections</span><a class="btn btnSearch" title="search" href="#FooterSearch"><i class="searchIcon"></i></a></div>
<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li><a href="https://www.pharmaceutical-journal.com/"><span>Home</span></a></li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/"><span>News & analysis</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">News & analysis</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/"><span>News & analysis</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/"><span>News</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/"><span>Features</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/"><span>Infographics</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/"><span>Special reports</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/"><span>Research briefing</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/"><span>Event</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/"><span>Promotional feature</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/learning/"><span>Learning</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Learning</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/learning/"><span>Learning</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/learning/cpd-article/"><span>CPD article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/learning/learning-article/"><span>Learning article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/learning/rps-foundation-programme-and-advanced-pharmacy-framework/"><span>RPS Foundation Programme and Advanced Pharmacy Framework</span></a></li>
          <li><a href="http://www.ontrackpharmacy.com/test_group.asp?ID=1"><span>ONtrack - Pharmacy revision for preregistration trainees</span></a></li>
          <li><a href="http://www.ontrackpharmacy.com/test_group.asp?ID=2"><span>FastTrack - revision for pharmacy students</span></a></li>
          <li><a href="http://www.pharmpress.com"><span>Pharmacy reference and learning resources</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/research/"><span>Research</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Research</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/research/"><span>Research</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/perspective-article/"><span>Perspective article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/review-article/"><span>Review article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/research-article/"><span>Research article</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/pharmacy-learning-centre"><span>Pharmacy Learning Centre</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Pharmacy Learning Centre</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/pharmacy-learning-centre"><span>Pharmacy Learning Centre</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Acute pain</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/eye-care"><span>Eye care</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/"><span>Careers & Jobs</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Careers & Jobs</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/"><span>Careers & Jobs</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/pjmindthegap/"><span>#PJMindTheGap</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/tomorrows-pharmacist/"><span>Tomorrow’s Pharmacist</span></a></li>
          <li><a href="http://jobs.pharmaceutical-journal.com"><span>Job opportunities</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/opinion/"><span>Opinion</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Opinion</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/opinion/"><span>Opinion</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/editorial/"><span>Editorial</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/comment/"><span>Comment</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/qa/"><span>Q&A</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/books-and-arts/"><span>Books and arts</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/obituary/"><span>Obituary</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/correspondence/"><span>Correspondence</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/future-pharmacist/"><span>Future pharmacist</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/blogs/"><span>Blogs</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/ongoing-debates/"><span>Ongoing debates</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/insight/"><span>Insight</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Publications</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/"><span>The Pharmaceutical Journal</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/clinical-pharmacist/"><span>Clinical Pharmacist</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Supplements</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/"><span>Focus: Community pharmacy</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/"><span>Focus: Dry eye</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-foot-health/"><span>Focus: Foot health</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-joint-pain/"><span>Focus: Joint pain</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/videos/"><span>Videos</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/cpd-kindle-edition/"><span>CPD Kindle Edition</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/"><span>Tomorrow’s Pharmacist</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Your RPS</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header"> RPS National Pharmacy Board meetings</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/"><span>English National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/"><span>Scottish National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/"><span>Welsh National Pharmacy Board meetings</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/your-rps/announcement/"><span>Announcement</span></a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>
	<div class="mobileSearchSleeve hide">
		

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
	</div> 
</div>
			



<div id="mast_bar"><div id="crumbtrail"><ul><li class="first"><span>You are here:</span><a href="https://www.pharmaceutical-journal.com">Home</a></li><li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">Careers & Jobs</a></li><li class="before_last"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/careers-and-jobs/">Careers & Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/careers-and-jobs/career-feature/">Career feature</a></li></ul></div></div>
			



			<div id="columns">
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								

								
    <div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Business-and-management-"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Career-stages-"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Personal-and-professional-development-/Management"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Business-and-management-/Management-skills"></div>

	






	


	

	

	

<div class="catchline">
  <p>Professional dilemma</p>
</div>
<div class="story_title">
  <h1>How do I boost low staff morale?</h1>
</div>
<div class="byline pf-author"><span class="brand"><a href="/PJ,-April-2019,-Vol-302,-No-7924/1130.issue" class="publicationCat">The Pharmaceutical Journal</a></span><span class="date">16 APR 2019</span><span class="author">By <a href="/angela-kam/1829.bio" class="normal">Angela Kam<div class="popoverContent print-no">
        <div class="sleeve"><img src="https://www.pharmaceutical-journal.com/pictures/99x99/P/Pictures/web/j/t/j/angela-kam-18.png" alt="Angela Kam"><h4>Angela Kam</h4><span>Corresponding Author</span><p>Angela is the Careers and Tomorrow's Pharmacist editor for The Pharmaceutical Journal. Angela's previous experience includes working as a clinical writer for The British National Formulary, drug safety advisor for GSK and as an independent prescribing pharmacist for the renal department at Counties Manukau Health in New Zealand.</p>
        </div>
      </div></a></span></div>
	


	





	<div class="articleWrapper">
		<div class="articleContent">
			
			

<div class="standfirst"><p>Three pharmacy managers provide their thoughts and advice to a colleague who is concerned about staff satisfaction and engagement.</p></div><div class="storytext"><div class="inline_image  image_size_full" data-attachment="1078002" data-sequence="4"><p class="picture"><img alt="Image of hands holding up sheets of paper with 1-2 star rating" src="https://www.pharmaceutical-journal.com/Pictures/580xAny/0/0/2/1078002_staff-morale-18.png"></p><p class="inline_source"><cite>Source: Shutterstock.com</cite></p></div><div class="factfile"><h2 id="The_problem">The problem</h2><p>You manage a pharmacy department where levels of staff engagement and satisfaction are below the average for your organisation and the national benchmark. You are not aware of any particular issue causing this, but are keen to improve the situation to make sure your staff feel valued and happy at work.</p><p>What should you do?</p></div><div class="inline_image  image_size_full" data-attachment="1078004" data-sequence="6"><p class="picture"><img alt="Sarah Hulse" src="https://www.pharmaceutical-journal.com/Pictures/580xAny/0/0/4/1078004_Sarah-Hulse-18.png"></p><p class="inline_source"><cite>Source: Sarah Hulse</cite></p><p class="inline_caption">Sarah Hulse says it is the small things that matter to staff</p></div><p>The pharmacy department at Wirral University Teaching Hospital faced a similar situation some years ago and worked hard to improve staff satisfaction/engagement. This resulted in NHS Staff Survey scores significantly improving, with staff describing:</p><ul><li>Effective teamworking;</li><li>Staff being recognised for their contribution;</li><li>High-quality appraisals (supporting equal opportunities and development);</li><li>100% of staff being able to contribute to improvements at work;</li><li>Strong support from line management;</li><li>Good communication between senior management and staff.</li></ul><p>Communication is essential to improving staff satisfaction; weekly all-staff meetings support open lines of communication and are supported by smaller staff forums with similar staff groups providing opportunities to feed back in an open and non-threatening environment.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="inlineAdvert">

<!-- In-story-rectangle ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7739409900247157"
     data-ad-slot="6092459822"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="inlineAdvert">

    <!-- Matched content in-story small -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7739409900247157"
     data-ad-slot="4941435428"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>




<p>In staff huddles, staff are asked to describe three things that they are most proud of about their team/department and three things they feel could make it even better. This keeps the conversation constructive.</p><p>An improvement plan is developed every year — all staff are involved in taking actions forward to improve ownership, and progress updates are given via the staff meeting. This enables staff to see changes and feel that their opinion is valued.</p><p>Significant pieces of work have resulted from feedback, including local training for appraisal plus utilisation of an abridged 360 feedback model to support staff in being the best they can be. Significant efforts improved local education and training and staff have developed a range of shift options to support seven-day working. Observing suggested solutions being implemented promotes engagement.</p><p>Recognition was a main feature of feedback; we often talked about gaps in performance and we needed to discuss the positives more. The main initiatives implemented to support this included:</p><ul><li>Employee of the month;</li><li>Idea of the month;</li><li>Save of the week (this is a commendation for the clinical pharmacy intervention with the most impact reported in the previous seven days);</li><li>The sunshine board where all external compliments are displayed.</li></ul><p>Appreciate staff presentations — where staff groups describe their role so that others can see what they do and appreciate their contributions. Our medicines management technicians did a fantastic rap on YouTube.</p><p>We have learnt that small things matter too; putting a full-length mirror in the staff toilet to allow staff to check their uniform before work has been a simple action that staff have really valued.</p><p>Staff are our most valuable resource — if staff are happy and engaged this will have a positive impact on all other areas of work and lead to a better patient experience that improves outcomes for patients. Allowing time and space to listen to staff and their ideas is a worthwhile investment.</p><p><em>Sarah Hulse is the blood-borne virus lead pharmacist at Betsi Cadwaladr University Health Board and previously lead for education and training and pharmacy staff satisfaction at Wirral University Teaching Hospital NHS Foundation Trust.</em> </p><p> __________________________________________________________________________________________________</p><div class="inline_image  image_size_full" data-attachment="1078005" data-sequence="7"><p class="picture"><img alt="image of Bhupendra Bhudia" src="https://www.pharmaceutical-journal.com/Pictures/580xAny/0/0/5/1078005_Bhupendra-Bhudia-19.png"></p><p class="inline_source"><cite>Source: The Royal Pharmaceutical Society</cite></p><p class="inline_caption">Bhupendra Bhudia says staff engagement is based on trust, integrity and commitment</p></div><p>Within the community setting, each pharmacy is unique. From my own experience, I have found it difficult to actively measure satisfaction and engagement in a community setting; rather, it is more useful to observe the general behaviour of the team.</p><p>Staff satisfaction leads to a positive environment in the workplace where staff have increased productivity levels, are able to focus on the tasks at hand and seldom feel disgruntled.</p><p>Engagement is based on trust, integrity and commitment. It is a two-way communication process between staff and the business.</p><p>One example is when a new staff member with no previous pharmacy experience joined a community pharmacy. After successfully completing her probationary period, she was introduced to the pharmacy team and started working in the dispensary. She got on well with all the staff members but did not seem engaged and always appeared to be on edge. Looking through the near-miss logs, which is a routine task, I noticed the new staff member had not reported any near misses since starting.</p><p>I politely let her know that completing a near-miss log is an important part of the job and it helps make the pharmacy safer. She replied that she did not think that completing near-miss logs was part of the job and did not want to do so.</p><p>Addressing this issue required a non-confrontational approach. I decided to ask other staff if they too had problems filling in the form. It became apparent that most of the staff did not like completing the near-miss logs, but they still did it. After a discussion with the team it was clear that staff felt the near-miss log would be used by our head office against individual team members. I asked how I could allay their fears and one suggestion was to make sure that staff involved could not be identified.</p><p>After speaking to the superintendent, it was agreed to anonymise the logs and monitor the pharmacy as a whole for a specified time period. Initially, as expected, there was an increase in near misses as everyone started reporting but, with time, the number of near misses reduced greatly thanks to actions taken to address incidents — for example, separating tablets and capsules with similar packaging.</p><p>Staff morale was noticeably improved, and staff were more engaged and supportive of each other and the company. A level of trust had been developed between the staff, myself and the business.</p><p><em>Bhupendra Bhudia is a pharmacy manager at Ribble Village Pharmacy, Lancashire, with more than 20 years’ experience in community pharmacy.</em></p><p><em> ______________________________________________________________________________________________________</em></p><div class="inline_image  image_size_full" data-attachment="1077077" data-sequence="3"><p class="picture"><img alt="photo of Phil Southworth" src="https://www.pharmaceutical-journal.com/Pictures/580xAny/0/7/7/1077077_Phil-Southworth-18.png"></p><p class="inline_source"><cite>Source: Phil Southworth</cite></p><p class="inline_caption">Phil Southworth says understanding the current work culture is necessary in order to improve staff engagement</p></div><p>Having an engaged workforce has significant associations with better outcomes, including improved patient satisfaction, patient mortality and infection rates, and staff absenteeism and turnover<sup id="fn_link_1" class="fn_link"><a title="West M &amp; Dawson F. Employee engagement and NHS performance. 2012. Available at: https://www.kingsfund.org.uk/sites/default/files/employee-engagement-nhs-performance-west-dawson-leadership-review2012-paper.pdf (accessed April 2019)" href="#fn_1">[1]</a></sup>. Managers can enable a culture of engagement by authentic, open, inclusive and compassionate leadership<sup id="fn_link_2" class="fn_link"><a title="NHS Improvement. Developing people-improving care. 2017. Available at: https://improvement.nhs.uk/documents/542/Developing_People-Improving_Care-010216.pdf (accessed April 2019)" href="#fn_2">[2]</a>,</sup><sup id="fn_link_3" class="fn_link"><a title="West M, Eckert R, Collins B &amp; Chowla R. Caring to change: how compassionate leadership can stimulate innovation in health care. 2017. Available at: https://www.kingsfund.org.uk/sites/default/files/field/field_publication_file/Caring_to_change_Kings_Fund_May_2017.pdf (accessed April 2019)" href="#fn_3">[3]</a></sup>.</p><p>Developing a culture of engagement requires an understanding of the current culture. Discovering ‘what is really going on’ by simply paying attention can offer valuable insights. </p><p>During my time as the manager of a resident pharmacy service, there were significant signs of unhappiness within the group of resident pharmacists. To try to understand this, I often used morning handovers to listen to the residents, allowing them to offer valuable insight into issues that impacted upon their morale, wellbeing and their daily working practice, in addition to identifying opportunities to improve. This insight — plus information from sources such as feedback from tutors of the residents, the staff survey and from general conversations in the tearoom — led to a focus group with the residents about the current status quo.</p><p>In the focus group, we used a traffic-light approach to categorising what was happening: red issues were identified as ones that the residents could not tolerate at all; amber ones were issues that frustrated them but they could live with; and green issues were things they really liked about the service. There were no issues they could not tolerate (red), but several things they really liked (green) — for example, the lieu time arrangements for a residency shift. The residents identified many issues they would like improved (amber), allowing us to have an open conversation about what was within or outside of our control and how we should prioritise what to address. This allowed us to make changes that were achievable and of significant impact, as suggested and agreed by the group.</p><p>This approach opened ideas for initial improvements, but also encouraged the residents to speak up openly with future suggestions and comments because they felt listened to and that we were responsive to them. These open conversations are ongoing because improving staff engagement should not be a series of engagement activities. Staff need to co-produce what an engagement culture looks like, as they know best what will engage them rather than having it imposed upon them.<em> </em>This culture needs to be based on integrity and trust, and must include regular discussion and reflection<sup id="fn_link_4" class="fn_link"><a title="Collins B. Staff engagement. 2015. Available at: https://www.kingsfund.org.uk/sites/default/files/field/field_publication_file/staff-engagement-feb-2015.pdf (accessed April 2019)" href="#fn_4">[4]</a></sup>.</p><p><em>Phil Southworth is associate director of pharmacy — Medicines Resource Centre at Buckinghamshire Integrated Care System.</em></p></div><div class="metaWrapper"><div class="storyMeta references"><h3>References:
				</h3><div><p><sup id="fn_1" class="fn"><a href="#fn_link_1">[1]</a> </sup>West M &amp; Dawson F. Employee engagement and NHS performance. 2012. Available at: <a class="external" title="Employee engagement and NHS performance" href="https://www.kingsfund.org.uk/sites/default/files/employee-engagement-nhs-performance-west-dawson-leadership-review2012-paper.pdf" target="_blank">https://www.kingsfund.org.uk/sites/default/files/employee-engagement-nhs-performance-west-dawson-leadership-review2012-paper.pdf</a> (accessed April 2019)</p>
<p><sup id="fn_2" class="fn"><a href="#fn_link_2">[2]</a> </sup>NHS Improvement. Developing people-improving care. 2017. Available at: <a class="external" title="Developing People – Improving Care" href="https://improvement.nhs.uk/documents/542/Developing_People-Improving_Care-010216.pdf" target="_blank">https://improvement.nhs.uk/documents/542/Developing_People-Improving_Care-010216.pdf</a> (accessed April 2019)</p>
<p><sup id="fn_3" class="fn"><a href="#fn_link_3">[3 ]</a></sup>West M, Eckert R, Collins B &amp; Chowla R. Caring to change: how compassionate leadership can stimulate innovation in health care. 2017. Available at: <a class="external" title="Caring to change" href="https://www.kingsfund.org.uk/sites/default/files/field/field_publication_file/Caring_to_change_Kings_Fund_May_2017.pdf" target="_blank">https://www.kingsfund.org.uk/sites/default/files/field/field_publication_file/Caring_to_change_Kings_Fund_May_2017.pdf</a> (accessed April 2019)</p>
<p><sup id="fn_4" class="fn"><a href="#fn_link_4">[4]</a> </sup>Collins B. Staff engagement. 2015. Available at: <a class="external" title="Staff  engagement" href="https://www.kingsfund.org.uk/sites/default/files/field/field_publication_file/staff-engagement-feb-2015.pdf" target="_blank">https://www.kingsfund.org.uk/sites/default/files/field/field_publication_file/staff-engagement-feb-2015.pdf</a> (accessed April 2019)</p></div></div></div>
			
<div class="contentCitation"><p><strong>Citation: </strong><span class="publicationCat">The Pharmaceutical Journal</span><span class="metadata">,  April 2019, Vol 302, No 7924, online | </span><span class="articleReference">
            DOI: 10.1211/PJ.2019.20205723</span></p></div>
			




			<div id="mpu1-tablet"></div>
			<div id="mpu1-mobile"></div>
			


			


			


			



			


			


			


			


			


			<div id="relatedContent-mobile"></div>
			


			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><p>For commenting, please login or register as a user and agree to our <a href="/information/community-guidelines">Community Guidelines</a>. You will be re-directed back to this page where you will have the ability to comment. </p>
                <div class="buttons">
                    <a href="/sign-in" class="button"><span>Log in</span></a>
                    <a href="https://account.pharmaceutical-journal.com/register" class="button"><span>Register</span></a>
</div>

            </div></div>

			





<div class="slider sliderStyle2 publicationSlider"><div class="sleeve"><div class="sliderContent"><h2>Recommended from Pharmaceutical Press</h2><ul class="controls"><li class="previous disabled"><span>Previous</span></li><li class="next"><span>Next</span></li></ul><div class="thumbs"><ul><li class="first selected"><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/IntCaseStudies3D.jpg" alt="Integrated Pharmacy Case Studies" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853698845/integrated-pharmacy-case-studies">Integrated Pharmacy Case Studies</a></h3><p class="description">Over 90 case studies based on real life patient-care scenarios.  Each case includes learning outcomes and references.</p><div class="priceInformation"><span class="price">£47.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853698845/integrated-pharmacy-case-studies" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/paediatric drug handling.jpg" alt="Paediatric Drug Handling" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853696865/paediatric-drug-handling">Paediatric Drug Handling</a></h3><p class="description">Written for new pharmaceutical scientists, this book provides a background in paediatric pharmacy and a comprehensive introduction to children's medication.</p><div class="priceInformation"><span class="price">£33.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853696865/paediatric-drug-handling" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/PPP6e_3e.jpg" alt="Physicochemical Principles of Pharmacy" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780857111746/physicochemical-principles-of-pharmacy">Physicochemical Principles of Pharmacy</a></h3><p class="description">This established textbook covers every aspect of drug properties from the design of dosage forms to their delivery by all routes to sites of action in the body.</p><div class="priceInformation"><span class="price">£48.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780857111746/physicochemical-principles-of-pharmacy" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/ClinPharm_2015_3D.jpg" alt="Clinical Pharmacy Pocket Companion" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780857111579/clinical-pharmacy-pocket-companion">Clinical Pharmacy Pocket Companion</a></h3><p class="description">An A-Z pocket book containing concise and practical pharmaceutical information for busy clinical pharmacists.</p><div class="priceInformation"><span class="price">£33.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780857111579/clinical-pharmacy-pocket-companion" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/IntroPharmCalc 3D.jpg" alt="Introduction to Pharmaceutical Calculations" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780857111685/introduction-to-pharmaceutical-calculations">Introduction to Pharmaceutical Calculations</a></h3><p class="description">Introduction to Pharmaceutical Calculations is an essential study aid for pharmacy students. The book contains worked examples and sample questions and answers.</p><div class="priceInformation"><span class="price">£33.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780857111685/introduction-to-pharmaceutical-calculations" class="button">Buy now</a></span></div></div></div></div></li></ul></div></div></div></div>
			


<div class="box style2 medicinesComplete"><div class="sleeve"><h2>Search an extensive range of the world&rsquo;s most trusted resources</h2><div class="formbox"><div class="formbox_sleeve"><form action="http://www.medicinescomplete.com/mc/search.htm" method="get" target="_blank"><fieldset><div class="field"><label for="searchMedicine">Search medicines</label><input type="text" name="q" class="text formmedium placeholder {'text': 'Enter medicine name'}" /><input type="hidden" name="s" value="1" /><button type="submit">Search</button><span>
											Powered by <strong>MedicinesComplete</strong></span></div></fieldset></form></div></div></div></div>
		</div>
	</div>
	


							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							

<div class="box style1 topStories"><div class="sleeve"><h2>Top Stories</h2><ul><li class="first"><div class="picture"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/online-pharmacies-required-to-verify-patient-id-before-prescribing-under-new-gphc-guidelines/20206431.article"><img src="https://www.pharmaceutical-journal.com/pictures/100x100/P//web/g/n/q/UK-passports-ss19.png" alt="UK passports" /></a></div><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/online-pharmacies-required-to-verify-patient-id-before-prescribing-under-new-gphc-guidelines/20206431.article">Online pharmacies required to verify patient ID before prescribing, under new GPhC guidelines</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/five-year-pharmacy-apprenticeship-proposals-published/20206422.article">Five-year pharmacy apprenticeship proposals published</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/dhsc-commissions-rapid-evaluation-of-medical-cannabis-prescribing/20206409.article">DHSC commissions 'rapid' evaluation of medical cannabis prescribing </a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/critical-contract-negotiations-begin-for-community-pharmacy/20206408.article">'Critical' contract negotiations begin for community pharmacy</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/gphc-vision-for-education-could-pose-risk-to-future-workforce-without-funding-says-rps/20206382.article">GPhC vision for education could pose risk to future workforce without funding, says RPS</a></li></ul></div></div>


							
							
							
<!-- pharmaceutical_journal_article_instory --> 
<div class="ad">
<div id='div-gpt-ad-1395319159021-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-0'); });
</script>
</div>
</div>

							





<div class="pageOptions">
  <ul>
    <li class="first"><a href="javascript:window.print();" class="icon print">Print</a></li>
    <li>
      <div class="addthis_toolbox addthis_default_style"><script type="text/javascript">var addthis_config = {
        services_compact: 'twitter, facebook, linkedin, google_plusone_share',
        data_track_clickback: 'false',
        username: 'pharmaceuticaljournal',
        pubid: 'ra-4e25900f35d2caac'
    }
</script><a class="addthis_button_compact"><!--#*-->Share<!--*#--></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=true"></script></li>
    <li><a class="email icon popup" href="/sign-in?rtn=careers-and-jobs/careers-and-jobs/career-feature/how-do-i-boost-low-staff-morale/20205723.article">
                Email
              </a></li>
    <li><a href="#comments_form" class="icon comment" rel="Comment">Comment</a></li>
    <li><a class="save icon popup" href="/sign-in?rtn=careers-and-jobs/careers-and-jobs/career-feature/how-do-i-boost-low-staff-morale/20205723.article">
                  Save
                </a></li>
    <li class="last"><!-- Code to prevent default print override -->
<script>
    window.$originalPrint = window.print;
</script>
<!-- END - Code to prevent default print override -->
<script>var pfHeaderImgUrl = 'https://pharmaceutical-journal.abasoft.co.uk/magazine/graphics/print_logo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 1;var pfDisablePrint = 1;var pfCustomCSS = 'http://pharmaceutical-journal.abasoft.co.uk/magazine/core/printfriendly.css';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="icon printfriendly" onclick="window.print(true);return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</a>
<!-- Code to prevent default print override -->
<script>
    (function(){
        var $script;
        $script = document.createElement('script');
        $script.type = 'text/javascript';
        $script.src='/magazine/javascript/extensions/printfriendly.hack.js';
        document.getElementsByTagName('head')[0].appendChild($script);
    })();
</script>
<!-- END - Code to prevent default print override --></li>
  </ul>
</div>
							


							


							


							


							


							


							



							

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>Related articles</h2></div><ul><li class="first"><h3><a href="/opinion/books-and-arts/brilliant-advice-for-pharmacy-managers-and-leaders/20205721.article">Brilliant advice for pharmacy managers and leaders</a></h3><p class="date">28 NOV 2018</p></li><li class=""><h3><a href="/your-rps/why-should-you-nominate-a-colleague-for-fellowship/20206282.article">Why should you nominate a colleague for Fellowship?</a></h3><p class="date">5 APR 2019</p></li><li class=""><h3><a href="/careers-and-jobs/careers-and-jobs/career-feature/how-to-manage-staff-and-other-pharmacy-colleagues/20068366.article">How to manage staff and other pharmacy colleagues</a></h3><p class="date">15 MAY 2015</p></li><li class="last"><h3><a href="/news-and-analysis/news/more-than-100-pharmacy-staff-sign-up-to-talk-cancer/20205011.article">More than 100 pharmacy staff sign up to Talk Cancer</a></h3><p class="date">15 JUN 2018</p></li></ul></div></div>
							

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Jobs you might like</h2></div><ul><li class="first"><h3><a href="https://jobs.pharmaceutical-journal.com/job/60584/pre-reg-placement-19-20-for-busy-independent-pharmacy-to-start-01-08-19-no-visa-sponsorship/?TrackID=24205">Pre-reg placement 19/20 for busy independent pharmacy to start 01/08/19 no visa sponsorship</a><span class="jobLocation">Camberley Drive in Liverpool L25 9PU and Mosley Street in Blackburn BB2 3RX</span></h3></li><li class=""><h3><a href="https://jobs.pharmaceutical-journal.com/job/60604/lecturer-in-industrial-pharmaceutics-/?TrackID=24205">Lecturer in Industrial Pharmaceutics </a><span class="jobLocation">Belfast (City/Town)</span></h3></li><li class=""><h3><a href="https://jobs.pharmaceutical-journal.com/job/60603/pre-registration-trainee-pharmacist/?TrackID=24205">Pre-Registration Trainee Pharmacist</a><span class="jobLocation">Bromley (City/Town), London (Greater)</span></h3></li><li class=""><h3><a href="https://jobs.pharmaceutical-journal.com/job/60630/pharmacist-manager/?TrackID=24205">Pharmacist Manager</a><span class="jobLocation">County Durham</span></h3></li><li class="last"><h3><a href="https://jobs.pharmaceutical-journal.com/job/60613/senior-pharmacist/?TrackID=24205">SENIOR PHARMACIST</a><span class="jobLocation">London (Central), London (Greater) </span></h3></li></ul></div></div>
							


							



<div class="extras similartopics"><div class="sleeve"><div class="extras_heading"><h2>Similar topics</h2></div><ul><li class="first"><h3><a href="/104166.subject">Education and training </a></h3></li><li><h3><a href="/104167.subject">Employment </a></h3></li><li><h3><a href="/104181.subject">Grants and funding </a></h3></li><li><h3><a href="/104227.subject">Personal and professional development </a></h3></li></ul></div></div>
							





							



							

<div id="newsletter_block" class="extras formbox">
  <div class="extras_sleeve">
    <div class="extras_heading">
      <h2>Newsletter Sign-up</h2>
    </div>
    <p>Want to keep up with the latest news, comment and CPD articles in pharmacy and science? Subscribe to our free alerts.</p>
    <form name="newsletterForm" id="newsletterForm" method="post" action="/my-account/my-newsletters/">
      <fieldset>
        <input type="hidden" name="newsletterblock" value="1" />
        <div class="field">
          <label for="news_email" class="hide">Enter email address</label>
          <input type="text" id="news_email" name="your_email" value="" class="text placeholder {'text':'Email address'} placeholder-on" />
          <input type="hidden" name="masternewsletterbox" value="1" />
          <button type="submit" class="submit" id="XXNewsleXXtterBtn" name="XXNewsleXXtterBtn">Submit</button>
        </div>
      </fieldset>
    </form>
  </div>
</div>
							
<!-- pharmaceutical_journal_article_advert2 -->
<div class="ad">
<div id='div-gpt-ad-1395319159021-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-1'); });
</script>
</div>
</div>


							
						</div>
					</div>
				</div>
			</div>
			
			

<div class="footer_ad">
	<div class="footer_ad_strip">
		<div class="ad">
			
			 <!-- pharmaceutical_journal_sitewide_footer -->
<div id='div-gpt-ad-1401193010659-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401193010659-0'); });
</script>
</div>
		</div>
	</div>
</div>
			


	<div id="footer"> 
		





<div class="nav footerNav"><div class="toolbar toggle"><h2><a class="btn btnDropDown" title="menu" href="#"><span class="header">Sections</span><i class="dropDownIcon"></i></a></h2></div><ul class="hide"><li class="first"><a href="https://www.pharmaceutical-journal.com/">Home</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/">News & analysis</a></li><li><a href="https://www.pharmaceutical-journal.com/learning/">Learning</a></li><li><a href="https://www.pharmaceutical-journal.com/research/">Research</a></li><li><a href="https://www.pharmaceutical-journal.com/pharmacy-learning-centre">Pharmacy Learning Centre</a></li><li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">Careers & Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/opinion/">Opinion</a></li><li><a href="https://www.pharmaceutical-journal.com/publications/">Publications</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com/your-rps/">Your RPS</a></li></ul></div>
		<div id="FooterAccountNav" class="account mobile">
			


		</div>
		<div class="sleeve">
			

<div class="footer-nav-items-container"><div class="footer-nav-items set-one"><h3 class="heading">Information</h3><ul><li><a href="https://www.pharmaceutical-journal.com/information/about-us/">About us</a></li><li><a href="https://www.pharmaceutical-journal.com/information/cookie-and-privacy-policy/">Cookie and privacy policy</a></li><li><a href="https://www.pharmaceutical-journal.com/information/copyright/">Copyright</a></li><li><a href="https://www.pharmaceutical-journal.com/information/accessibility/">Accessibility</a></li><li><a href="https://www.pharmaceutical-journal.com/information/access-rules/">Access rules</a></li><li><a href="http://www.pharmaceutical-journal.com/services/advertise/">Media Kit</a></li><li><a href="https://www.pharmaceutical-journal.com/information/mobile-apps/">Mobile apps</a></li><li><a href="https://www.pharmaceutical-journal.com/information/rss-feeds/">RSS feeds</a></li><li><a href="https://www.pharmaceutical-journal.com/information/sitemap/">Sitemap</a></li><li><a href="https://www.pharmaceutical-journal.com/information/subjects/">Subjects</a></li><li><a href="https://www.pharmaceutical-journal.com/information/terms-and-conditions/">Terms and conditions</a></li><li><a href="https://www.pharmaceutical-journal.com/information/community-guidelines/">Community guidelines</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069582">Pharmaceutical Journal Jobs Terms and Conditions</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069584">Pharmaceutical Journal Subscription Terms and Conditions</a></li></ul></div><div class="footer-nav-items set-two"><h3 class="heading">Services</h3><ul><li><a href="https://www.pharmaceutical-journal.com/services/advertise/">Advertise</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li><a href="https://www.pharmaceutical-journal.com/services/membership-to-the-royal-pharmaceutical-society/">Membership to the Royal Pharmaceutical Society</a></li><li><a href="https://www.pharmaceutical-journal.com/services/institutions/">Institutions</a></li><li><a href="https://www.pharmaceutical-journal.com/services/permissions-and-reprints/">Permissions & reprints</a></li><li><a href="http://www.pharmaceutical-journal.com/for-authors-and-referees" class="newWindow">For authors and referees</a></li><li><a href="http://jobs.pharmaceutical-journal.com/minisites/royal-pharmaceutical-society-jobs/" class="newWindow">Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/services/newsletters/">Newsletters</a></li></ul></div><div class="footer-nav-items set-three"><h3 class="heading">Contact</h3><ul><li><a href="https://www.pharmaceutical-journal.com/contact/contact-us/" class="newWindow">Contact us</a></li><li><a href="https://pharmpress.zendesk.com/hc/en-gb/categories/200169643-Pharmaceutical-Journal" class="newWindow">Technical support</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/feedback/">Feedback</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/contributors/">Contributors</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/social-media-and-communities-hub/">Social media and communities hub</a></li></ul><h3 class="heading">Publications</h3><ul><li><a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow's Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a></li><li><a href="https://www.pharmaceutical-journal.com/publications/previous-issues/">Previous issues</a></li></ul></div><div class="footer-nav-items set-four"><h3 class="heading">Partners</h3><ul><li><a href="https://www.pharmpress.com/">Pharmaceutical Press</a></li><li><a href="https://www.rpharms.com/home/home.asp">Royal Pharmaceutical Society</a></li><li><a href="http://www.pjcareers.com/" class="newWindow">Pharmaceutical Jobs</a></li><li><a href="https://www.medicinescomplete.com">MedicinesComplete</a></li><li><a href="https://www.ontrackpharmacy.com">ONtrack - Pharmacy revision</a></li></ul>  <ul class="footer-social-items">
    <li class="social-twitter"><a href="https://twitter.com/PJOnline_News/">Follow us on Twitter</a></li>
    <li class="social-facebook"><a href="https://www.facebook.com/PharmaceuticalJournal">Find us on Facebook</a></li>
    <li class="social-linkedin"><a href="http://www.linkedin.com/company/the-pharmaceutical-journal">Join us on LinkedIn</a></li>
</ul><div class="mainsearchFooter"><div class="formbox"><div class="formbox_sleeve"><form action="https://www.pharmaceutical-journal.com/searcharticles"><fieldset><label for="searchFooter">Search the site</label><input type="text" id="searchFooter" name="keywords" class="text placeholder {'text': 'Search Articles'}" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div></div></div>

		</div>
		<div class="bottom">
			<div class="listings">
				
	
<ul class="seo_nav"><li class="first">&copy; Royal Pharmaceutical Society 2019</li></ul>
			</div>
			

		</div>
		<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
	</div>

			


		</div>
	</div>
	



<?xml version="1.0" encoding="utf-8"?>
	
	
<script src='/Cache/Packager/A9FB118A2A7AFA852B011CFB47DB275E.js' type='text/javascript'></script>
	
	
	

	

	
	
	

	

	
	


	

	
<script type="text/javascript">
(function () {
var stars = document.createElement('script');
stars.type = 'text/javascript';
stars.async = true;
stars.src = 'https://receiver.star.saas.semcs.net/star.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(stars, s);
})();
</script>


</body>
</html>