

<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	

<meta charset="utf-8" />
<title>Our pharmacy's car-park pop-up flu vaccine service proves that setting competition with GPs aside can benefit patients | Blog</title>
<meta name="description" content="Keen to vaccinate as many patients as possible against flu this year, manager David Gallier-Harris set about collaborating with his local GPs to offer a joint flu vaccination service from his pharmacy’s car park." />
<meta name="keywords" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="userRegistrationLevel" content="" />
	
	<meta name="navcode" content="13771" />
<meta name="primarynavigation" content="Blogs,Opinion,News &amp; analysis" />
	<meta property="og:title" content="Our pharmacy's car-park pop-up flu vaccine service proves that setting competition with GPs aside can benefit patients" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/our-pharmacys-car-park-pop-up-flu-vaccine-service-proves-that-setting-competition-with-gps-aside-can-benefit-patients/20208492.blog" />
<meta property="og:site_name" content="Pharmaceutical Journal" />
<meta property="og:description" content="Keen to vaccinate as many patients as possible against flu this year, manager David Gallier-Harris set about collaborating with his local GPs to offer a joint flu vaccination service from his pharmacy’s car park." />
<meta property="og:image" content="https://www.pharmaceutical-journal.com/pictures/200x200/9/9/0/1080990_Flu-vaccination-van1.jpg" />

	
<!--
<link rel="alternate" title="Blog Comments" type="application/rss+xml" href="xmlservers/StoryBlogPostsRSS.aspx"/>
-->

	

<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="icon" href="/magazine/graphics/favicon.ico" />

<!--[if (gt IE 7) | (IEMobile)]><!-->
	<script src="https://use.typekit.net/grd6mxz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!--<![endif]-->



	
<link href='/Cache/Packager/BE135D134AB1255125820BC0E688455E.css' type='text/css' rel='stylesheet' media='screen' />
	
	

<!--[if (gt IE 8) | (IEMobile)]><!-->
	<link href="/magazine/responsive/responsive.css" rel="stylesheet" type="text/css" media="screen" />
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
	<link href="/magazine/fixedwidths.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->


	<!--[if IE 6]><link type="text/css" href="/magazine/ie6.css" rel="stylesheet" media="screen" /><![endif]-->
	<!--[if IE 7]><link type="text/css" href="/magazine/ie7.css" rel="stylesheet" media="screen" /><![endif]-->
	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	
	<!-- Style CPD link to form -->
<style>
a.basicButton {
    align-items: flex-start;
    background-color: rgb(221, 221, 221);
    border-bottom-color: rgb(221, 221, 221);
    border-bottom-style: outset;
    border-bottom-width: 2px;
    border-image-outset: 0px;
    border-image-repeat: stretch;
    border-image-slice: 100%;
    border-image-source: none;
    border-image-width: 1;
    border-left-color: rgb(221, 221, 221);
    border-left-style: outset;
    border-left-width: 2px;
    border-right-color: rgb(221, 221, 221);
    border-right-style: outset;
    border-right-width: 2px;
    border-top-color: rgb(221, 221, 221);
    border-top-style: outset;
    border-top-width: 2px;
    box-sizing: border-box;
    color: rgb(0, 0, 0);
    cursor: default;
    display: inline-block;
    font-family: Arial;
    font-size: 13.3333px;
    font-stretch: 100%;
    font-style: normal;
    font-variant-caps: normal;
    font-variant-east-asian: normal;
    font-variant-ligatures: normal;
    font-variant-numeric: normal;
    font-weight: 400;
    height: 19px;
    letter-spacing: normal;
    line-height: normal;
    margin-bottom: 0px;
    margin-left: 0px;
    margin-right: 0px;
    margin-top: 0px;
    padding-bottom: 0px;
    padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    text-align: center;
    text-indent: 0px;
    text-rendering: auto;
    text-shadow: none;
    text-size-adjust: 100%;
    text-transform: none;
    user-select: none;
    white-space: pre;
    width: auto;
    word-spacing: 0px;
    writing-mode: horizontal-tb;
    -webkit-appearance: push-button;
    -webkit-rtl-ordering: logical;
    -webkit-border-image: none;
}
a.basicButton:hover {
    text-decoration: none;
}
</style>
<!-- End Style CPD link to form -->


	<script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
		
        window.dataLayer.push({'StoryID':'20208492'});
        window.dataLayer.push({'StoryFormatProperty':undefined});
        window.dataLayer.push({'StoryCategories':'|Free Content|The Pharmaceutical Journal|Community pharmacy |Influenza (Flu)|Vaccination|'});
        window.dataLayer.push({'StoryLayout':1});
        window.dataLayer.push({'UserID':undefined});
        window.dataLayer.push({'NavCode':'13771'});
		</script>
<script type="text/javascript">
  <!--NOT NEEDED FOR CLIENTS AS WE NOW HAVE AUTOMATIC MANDATORY VALUES OUTPUT. ANYTHING ELSE / EXTRA CAN BE INPUT BY CLIENT WITH THE HELP OF THE DOCUMENTATION. AD META COMES FROM AD TEXT ASSET. LEAVING AS IS FOR REFENRENCE AND TESTING ONLY.-->

   // window.dataLayer.push({'ablock':'blockCompleteJW'})


window.dataLayer.push({'LoggedIn':'False'});
window.dataLayer.push({'AccessStatus':'Granted'});
window.dataLayer.push({'Template':'StoryBlog'});
window.dataLayer.push({'Pubcode':'1'});
window.dataLayer.push({'PublicationName':'Pharmaceutical Journal'});
window.dataLayer.push({'Title':'Our pharmacys car-park pop-up flu vaccine service proves that setting competition with GPs aside can benefit patients | Blog'});
window.dataLayer.push({'StoryAccessControl':'Public'});
window.dataLayer.push({'StoryFormat':'Blogs'});
window.dataLayer.push({'StoryType':'Blogs'});
window.dataLayer.push({'Headline':'Our pharmacys car-park pop-up flu vaccine service proves that setting competition with GPs aside can benefit patients'});
window.dataLayer.push({'LongHeadline':undefined});
window.dataLayer.push({'Intro':'Keen to vaccinate as many patients as possible against flu this year, manager David Gallier-Harris set about collaborating with his local GPs to offer a joint flu vaccination service from his pharmacy’s car park.'});
window.dataLayer.push({'Catchline':undefined});
window.dataLayer.push({'Synopsis':undefined});
window.dataLayer.push({'Standfirst':undefined});
window.dataLayer.push({'Answer':undefined});
window.dataLayer.push({'Source':undefined});
window.dataLayer.push({'Refs':undefined});
window.dataLayer.push({'Class':undefined});
window.dataLayer.push({'Credits':undefined});
window.dataLayer.push({'Postscript':undefined});
window.dataLayer.push({'PrimaryNav':'|Main Navigation|News &amp; analysis|Opinion|Blogs|'});
window.dataLayer.push({'PrimaryNavCurrent':'Blogs'});
window.dataLayer.push({'PrimaryNavCode':'|3|13765|13731|13771|'});
window.dataLayer.push({'PrimaryNavCodeCurrent':'13771'});
window.dataLayer.push({'Categories':'|Free Content|The Pharmaceutical Journal|Community pharmacy |Influenza (Flu)|Vaccination|'});
window.dataLayer.push({'CategoryCodes':'|104078|104094|104346|104589|104702|'});
window.dataLayer.push({'Tags':'|Home page top article|'});
window.dataLayer.push({'Bylines':'|David Gallier-Harris|'});
window.dataLayer.push({'IssueDate':'01-08-2014'});
window.dataLayer.push({'IssueDateTime':'01-08-2014 00:00:00'});
window.dataLayer.push({'PublishDate':'04-11-2020'});
window.dataLayer.push({'PublishDateTime':'04-11-2020 13:30:00'});
</script>
	<!-- functions to pass data to GAM for targeting -->
<script>
  function getDataLayerVal(keyVal) {
    for (var i = 0; i < window.dataLayer.length; i++) {
      if (dataLayer[i][keyVal] !== undefined) {
        return dataLayer[i][keyVal];
      }
    }
  }
  /*function getFullNavPath() {
    if(getArrayVal('FullNavPath') !== undefined) {
      getArrayVal('FullNavPath').split('|').join(' ').trim();
    }
  }*/
  function getCategoryByName() {
    if(getDataLayerVal('Categories') !== undefined) {
      getDataLayerVal('Categories').split('|').join(' ').trim();
    }
  }
    function getTag() {
if(getDataLayerVal('Tags') !== undefined) {
getDataLayerVal('Tags').split('|').join(' ').trim();
      }
  } 
  function isMicrosite() {
    return document.body.classList.contains('microsite')
  }
</script>

<!-- PingDom RUM - do not delete-->
<script>
var _prum = [['id', '58358cbd31b857eb2e7b23c6'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!--End Of PingDom code -->


<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1137434397964180081']);
cX.callQueue.push(['sendPageViewEvent']);
     <!-- Added cookie sync -->
    cX.callQueue.push(['sync','p161']);
</script>

<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" src="https://static2.creative-serving.com/pixel_loader.js">
</script>
<script type="text/javascript">
p161.track("3158283", { customer_extra:"Influenza (Flu)","Antimicrobial stewardship", "Minor ailments"});
</script>


<!-- Cxense script end -->


<!-- ADM Smart Pixel - Royal Pharmaceutical Society Smart Pixel - DO NOT MODIFY -->
<script type="text/javascript">
admCustomData = [{
    "Category Name": dataLayer.find(d => d.Categories).Categories,
    "Navigation Code": dataLayer.find(d => d.PrimaryNavCode).PrimaryNavCode,
    "Story Code": "REPLACE_ME",
    "Article Type": "REPLACE_ME",
    "Tags": "REPLACE_ME",
    "Microsite": "REPLACE_ME"
}];
</script>
<script type="text/javascript">!function(a,e,d,m,t){a.adm={};a.adm.pixid=146036;var o=e.getElementsByTagName("head")[0],c=e.createElement("script");a.adm.json="https://ps.l.admedo.com/42fee525-3e9c-40bf-8262-8c07ea3c781c.json",a.adm.pixurl="https://pool.admedo.com",c.src="https://pj.l.admedo.com/admtracker.lib.min.js",c.async=!0,o.appendChild(c)}(window,document);</script>
<noscript><img height="1" width="1" style="display:none" src="https://pool.admedo.com/pixel?id=146036&t=img" /></noscript>
<!-- End of ADM Smart Pixel -->



<script type='text/javascript'>
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "b3dd98551514f5fbe2d69e79f944cf1ff7ea082f" ,callback: function(segments) {
  if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
    localStorage.setItem("cxSegments", segments.join(","));
  }
}}]);
 
function getUserSegmentIdsLocal() {
  var segments = [];
  if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
    segments = localStorage.getItem("cxSegments").split(',');
  }
  return segments;
}
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();



 

 
googletag.cmd.push(function() {
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-1').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_instory', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-2').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); ;
googletag.defineSlot('/269877243/pharmaceutical_journal_articles_banner', [468, 60], 'div-gpt-ad-1395319159021-3').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_banner', [728, 90], 'div-gpt-ad-1395319159021-4').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_bottomboard', [728, 90], 'div-gpt-ad-1401193010659-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_popup', [728, 90], 'div-gpt-ad-1395319159021-6').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_mobile_leaderboard', [320, 50], 'div-gpt-ad-1395319159021-7').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_mobile_sitewide_banner', [320, 50], 'div-gpt-ad-1395319159021-8').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_abovefold_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-9').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-10').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_banner', [[728, 90], [970, 90]], 'div-gpt-ad-1395319159021-11').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_footer', [728, 90], 'div-gpt-ad-1395319159021-12').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_popup_footer', [728, 90], 'div-gpt-ad-1395319159021-13').addService(googletag.pubads());
    googletag.pubads().setTargeting("CxSegments", getUserSegmentIdsLocal());
    googletag.pubads().setTargeting('navcode', getDataLayerVal('NavCode'));
    googletag.pubads().setTargeting('storycode', getDataLayerVal('StoryID'));
    googletag.pubads().setTargeting('slug', document.location.pathname.substr(document.location.pathname.lastIndexOf('/')));
    googletag.pubads().setTargeting('isMicrosite', isMicrosite());
    googletag.pubads().setTargeting('categoryName', getCategoryByName());
    googletag.pubads().setTargeting('Tags', getDataLayerVal('Tags'));
     googletag.pubads().setTargeting('StoryType', getDataLayerVal('StoryType'));
googletag.enableServices();
});
    </script>

	<!--comment Asset.JavaScript Head -->
<script>
var _prum = [['id', '54fee40dabe53d5e4f1004a5'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

	<script>
  // This part of the code finds the metadata on the page
  var g_metadata = document.getElementsByTagName("meta");
  var len = g_metadata.length;

  var userRegValue = '';
  for (var i = 0; i < len; i++) {
    if (g_metadata[i].name == 'userRegistrationLevel') {
      userRegValue = g_metadata[i].content;
    }
  }
</script>

<!-- Google Analytics UA tracking --> 
<script> 
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061556-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['https://account.pharmaceutical-journal.com']);  
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  // The below line passes the data to googlr analytics
      ga('set', 'dimension1', userRegValue);
  ga('send', 'pageview', {
    'userRegistrationLevel': userRegValue
  });
</script> 
<!-- End Google Analytics UA tracking --> 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M2FS9L9');</script>
<!-- End Google Tag Manager -->


</head>
<body id="StoryBlog" class="M2-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FS9L9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NMDHBV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMDHBV');</script>

<!-- End Google Tag Manager -->

	

<div id="cookiePolicy">
  <div class="sleeve">
    <p><strong>Cookie policy</strong>: This site uses cookies (small files stored on your computer) to simplify and improve your experience of this website. Cookies are small text files stored on the device you are using to access this website. For more information please take a look at our <a href="/information/terms-and-conditions/">terms and conditions</a>. Some parts of the site may not work properly if you choose not to accept cookies.</p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
	<div id="wrapper">
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
		<div id="wrapper_sleeve">
			
			<div id="mastad">
				

<div class="mobile_mast_ad_strip">
	<div class="ad">
		<!-- pharmaceutical_journal_mobile_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-8' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-8'); });
</script>
</div>
	</div>
</div>
				

<div class="mast_ad_strip">
	<div class="ad">
        <!-- pharmaceutical_journal_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-11'); });
</script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7739409900247157",
    enable_page_level_ads: true
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '832272973570002');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=832272973570002&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

	</div>
</div>
			</div>
			<div id="mast">
				<div class="mastNavContainer">
					

<div id="mastnav" class="loggedout mastNavStyle1"><ul><li class="first"><span>Welcome Visitor!</span></li><li><a href="https://www.pharmaceutical-journal.com/sign-in" class="popup">Sign In</a></li><li><a href="https://account.pharmaceutical-journal.com/register">Register</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com">pharmaceutical-journal.com</a></li></ul></div>
					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.pharmaceutical-journal.com/searcharticles" method="get">
        <fieldset>
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
				<div id="mast_sleeve">
					

<div id="logo">
	<a href="/"><img src="/magazine/graphics/logo.png" data-svg-source="/magazine/graphics/logo.svg" alt="The Pharmaceutical Journal" /></a>
</div>
<div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="" /></div>
					







    <div class="mastHybrid loggedOut">
        <h4>Join</h4>
        <a href="https://account.pharmaceutical-journal.com/subscribe" class="button">Subscribe</a> <span>or</span> <a href="https://account.pharmaceutical-journal.com/register" class="button">Register</a>
        <div class="sleeve">
            <p>Existing user? <a href="/sign-in" class="popup">Login</a></p>
        </div>
    </div>

				</div>
			</div>
			




<div id="mainnav" class="navStyle2">
  <div id="sleeve">
    <ul class="main">
      <li class="first homeItem">
        <a href="https://www.pharmaceutical-journal.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/">
          <span>News & analysis</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/">News</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/">Features</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/">Infographics</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/">Opinion</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2018/">Writing competition 2018</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2019/">Writing competition 2019</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2020/">Writing competition 2020</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/">Special reports</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/special-report-covid-19-pandemic/">Special report: COVID-19 pandemic</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/special-report-getting-a-good-pre-registration-placement/">Special report: Getting a good pre-registration placement</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/special-report-treating-common-minor-ailments-in-the-pharmacy/">Special report: Treating common minor ailments in the pharmacy</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/">Research briefing</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/">Event</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/">Promotional feature</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/cpd-and-learning/">
          <span>CPD & Learning</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/essential-resources">Essential resources</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/cpd-and-learning/revalidation/">Revalidation</a>
                  </li>
                  <li>
                    <a href="https://www.ontrackpharmacy.com/ontrack">ONtrack - Pharmacy revision for preregistration trainees</a>
                  </li>
                  <li>
                    <a href="https://www.pharmacyknowledge.com">Pharmacy Knowledge – Digital learning for students</a>
                  </li>
                  <li>
                    <a href="http://www.pharmpress.com">Pharmacy reference and learning resources</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/research/">
          <span>Research</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/perspective-article/">Perspective article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/review-article/">Review article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/research-article/">Research article</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/research/pharmacist-contributions-to-consultant-led-post-take-ward-rounds-a-service-evaluation/20208358.article">Pharmacist contributions to consultant-led post-take ward rounds: a service evaluation</a>
                    </h3>
                    <p class="meta">20 OCT 2020 13:51</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/community-pharmacist-led-influenza-vaccination-a-service-evaluation/20208383.article">Community pharmacist-led influenza vaccination: a service evaluation</a>
                    </h3>
                    <p class="meta">6 OCT 2020 14:34</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/evaluation-of-a-pharmacist-led-virtual-thiopurine-clinic/20208317.article">Evaluation of a pharmacist-led virtual thiopurine clinic</a>
                    </h3>
                    <p class="meta">22 SEP 2020 0:00</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/research-article/evaluating-pharmacist-interventions-using-the-simpler-tool-in-malaysian-patients-with-type-2-diabetes/20208228.article">Evaluating pharmacist interventions using the Simpler tool in Malaysian patients with type 2 diabetes</a>
                    </h3>
                    <p class="meta">18 AUG 2020 0:00</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/perspective-article/interchangeability-of-biosimilars-a-global-perspective-for-pharmacists/20208123.article">Interchangeability of biosimilars: a global perspective for pharmacists</a>
                    </h3>
                    <p class="meta">22 JUL 2020 14:47</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/review-article/investigational-treatments-for-covid-19/20208051.article">Investigational treatments for COVID-19</a>
                    </h3>
                    <p class="meta">23 JUN 2020 15:13</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/acute-pain">
          <span>Pharmacy Learning Centre</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/acute-pain">Acute pain</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">
          <span>Careers & Jobs</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/pjmindthegap/">#PJMindTheGap</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/tomorrows-pharmacist/">Tomorrow’s Pharmacist</a>
                  </li>
                  <li>
                    <a href="http://jobs.pharmaceutical-journal.com">Job opportunities</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/we-ensure-that-the-website-and-mobile-applications-are-safe-for-users-a-day-in-the-life-of-a-clinical-risk-manager/20208459.article">‘We ensure that the website and mobile applications are safe for users’ — a day in the life of a clinical risk manager</a>
                    </h3>
                    <p class="meta">2 NOV 2020 12:21</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/five-ways-pharmacists-can-prepare-for-an-online-job-interview/20208463.article">Five ways pharmacists can prepare for an online job interview</a>
                    </h3>
                    <p class="meta">26 OCT 2020 11:32</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/i-have-developed-good-working-relationships-with-my-patients-beyond-their-diagnosis-a-day-in-the-life-of-a-renal-pharmacist/20208415.article">'I have developed good working relationships with my patients beyond their diagnosis' – a day in the life of a renal pharmacist</a>
                    </h3>
                    <p class="meta">19 OCT 2020 15:30</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/transatlantic-pharmacy-what-to-consider-if-you-want-to-work-in-canada/20208374.article">Transatlantic pharmacy: what to consider if you want to work in Canada</a>
                    </h3>
                    <p class="meta">5 OCT 2020 12:17</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/my-role-is-a-mix-of-both-clinical-and-quality-improvement-initiatives-a-day-in-the-life-of-a-primary-care-network-pharmacist/20208349.article">‘My role is a mix of both clinical and quality improvement initiatives’ — a day in the life of a primary care network pharmacist</a>
                    </h3>
                    <p class="meta">14 SEP 2020 15:33</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/side-hustles-how-pharmacists-can-turn-their-passions-into-a-money-spinner/20207754.article">Side hustles: how pharmacists can turn their passions into a money spinner</a>
                    </h3>
                    <p class="meta">7 SEP 2020 14:16</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/publications/">
          <span>Publications</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-cold-and-flu/">Focus: Cold & flu</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/">Focus: Community pharmacy</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/">Focus: Dry eye</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-foot-health/">Focus: Foot health</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-joint-pain/">Focus: Joint pain</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/videos/">Videos</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/cpd-kindle-edition/">CPD Kindle Edition</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow’s Pharmacist</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="last twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/your-rps/">
          <span>Your RPS</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"> RPS National Pharmacy Board meetings</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/">English National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/">Scottish National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/">Welsh National Pharmacy Board meetings</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/your-rps/announcement/">Announcement</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest on the RPS</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/your-rps/pharmaceutical-leech-jar-19th-century/20208509.article">Pharmaceutical leech jar, 19th century</a>
                    </h3>
                    <p class="meta">5 NOV 2020 10:02</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/rps-scotland-policy-sets-out-how-pharmacists-can-support-people-with-mental-health-conditions/20208496.article">RPS Scotland policy sets out how pharmacists can support people with mental health conditions</a>
                    </h3>
                    <p class="meta">29 OCT 2020 13:56</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/clare-morrison-i-honestly-think-this-is-the-most-exciting-role-in-pharmacy-in-scotland/20208458.article">Clare Morrison: ‘I honestly think this is the most exciting role in pharmacy in Scotland’</a>
                    </h3>
                    <p class="meta">28 OCT 2020 15:43</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/rps-wales-and-scotland-publish-manifestos-ahead-of-2021-devolved-parliamentary-elections/20208490.article">RPS Wales and Scotland publish manifestos ahead of 2021 devolved parliamentary elections</a>
                    </h3>
                    <p class="meta">28 OCT 2020 15:42</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/rps-launches-consultant-pharmacist-credentialing-programme/20208480.article">RPS launches consultant pharmacist credentialing programme</a>
                    </h3>
                    <p class="meta">26 OCT 2020 14:08</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/medicines-substitutions-in-supermarket-home-deliveries-put-customers-at-risk-rps-warns/20208444.article">Medicines substitutions in supermarket home deliveries put customers at risk, RPS warns </a>
                    </h3>
                    <p class="meta">14 OCT 2020 15:42</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
    </ul>
  </div>
</div>
			



<div class="mobileNav" id="mobileSections">

	<div class="toolbar toggle"><a class="btn btnMenu" title="menu" href="#"><i class="menuIcon"></i></a><span class="header">sections</span><a class="btn btnSearch" title="search" href="#FooterSearch"><i class="searchIcon"></i></a></div>
<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li><a href="https://www.pharmaceutical-journal.com/"><span>Home</span></a></li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/"><span>News & analysis</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">News & analysis</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/"><span>News & analysis</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/"><span>News</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/"><span>Features</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/"><span>Infographics</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/"><span>Opinion</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Opinion</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/"><span>Opinion</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2018/"><span>Writing competition 2018</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2019/"><span>Writing competition 2019</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2020/"><span>Writing competition 2020</span></a></li>
            </ul>
          </li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/"><span>Special reports</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Special reports</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/"><span>Special reports</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/special-report-covid-19-pandemic/"><span>Special report: COVID-19 pandemic</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/special-report-getting-a-good-pre-registration-placement/"><span>Special report: Getting a good pre-registration placement</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/special-report-treating-common-minor-ailments-in-the-pharmacy/"><span>Special report: Treating common minor ailments in the pharmacy</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/"><span>Research briefing</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/"><span>Event</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/"><span>Promotional feature</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/"><span>CPD & Learning</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">CPD & Learning</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/"><span>CPD & Learning</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/essential-resources"><span>Essential resources</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/revalidation/"><span>Revalidation</span></a></li>
          <li><a href="https://www.ontrackpharmacy.com/ontrack"><span>ONtrack - Pharmacy revision for preregistration trainees</span></a></li>
          <li><a href="https://www.pharmacyknowledge.com"><span>Pharmacy Knowledge – Digital learning for students</span></a></li>
          <li><a href="http://www.pharmpress.com"><span>Pharmacy reference and learning resources</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/research/"><span>Research</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Research</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/research/"><span>Research</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/perspective-article/"><span>Perspective article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/review-article/"><span>Review article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/research-article/"><span>Research article</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Pharmacy Learning Centre</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Pharmacy Learning Centre</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Pharmacy Learning Centre</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Acute pain</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/"><span>Careers & Jobs</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Careers & Jobs</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/"><span>Careers & Jobs</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/pjmindthegap/"><span>#PJMindTheGap</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/tomorrows-pharmacist/"><span>Tomorrow’s Pharmacist</span></a></li>
          <li><a href="http://jobs.pharmaceutical-journal.com"><span>Job opportunities</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Publications</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/"><span>The Pharmaceutical Journal</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/clinical-pharmacist/"><span>Clinical Pharmacist</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Supplements</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-cold-and-flu/"><span>Focus: Cold & flu</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/"><span>Focus: Community pharmacy</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/"><span>Focus: Dry eye</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-foot-health/"><span>Focus: Foot health</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-joint-pain/"><span>Focus: Joint pain</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/videos/"><span>Videos</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/cpd-kindle-edition/"><span>CPD Kindle Edition</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/"><span>Tomorrow’s Pharmacist</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Your RPS</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header"> RPS National Pharmacy Board meetings</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/"><span>English National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/"><span>Scottish National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/"><span>Welsh National Pharmacy Board meetings</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/your-rps/announcement/"><span>Announcement</span></a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>
	<div class="mobileSearchSleeve hide">
		

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
	</div> 
</div>
			



<div id="mast_bar"><div id="crumbtrail"><ul><li class="first"><span>You are here:</span><a href="https://www.pharmaceutical-journal.com">Home</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/">News & analysis</a></li><li class="before_last"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/">Opinion</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/">Blogs</a></li></ul></div></div>
			<div id="columns">
				<div id="colwrapper">
					<div id="colmain">
						
						<div id="content">
							<div id="content_sleeve">
								
    <div itemscope="itemscope" itemtype="http://schema.org/TherapeuticProcedure-"><meta itemprop="name" content="Therapeutic-intervention-/Vaccination"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Pharmacy-sectors-/Community-pharmacy-"></div><div itemscope="itemscope" itemtype="http://schema.org/MedicialCondition"><meta itemprop="name" content="Medical-conditions-/Infectious-diseases-/Viral-infections-/Influenza-(Flu)"></div>

	<div class="post">
		

<h1>Our pharmacy's car-park pop-up flu vaccine service proves that setting competition with GPs aside can benefit patients</h1>
<p class="tags">
  <span class="postTags">
    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?tagcode=458|Home page top article">Home page top article</a>
  </span>
</p>
	</div>
	






<div class="pageOptions">
  <ul>
    <li class="first"><a href="javascript:window.print();" class="icon print">Print</a></li>
    <li>
      <div class="addthis_toolbox addthis_default_style"><script type="text/javascript">var addthis_config = {
        services_compact: 'twitter, facebook, linkedin, google_plusone_share',
        data_track_clickback: 'false',
        username: 'pharmaceuticaljournal',
        pubid: 'ra-4e25900f35d2caac'
    }
</script><a class="addthis_button_compact"><!--#*-->Share<!--*#--></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=true"></script></li>
    <li><a class="icon email popup" href="/sign-in?rtn=news-and-analysis/opinion/blogs/our-pharmacys-car-park-pop-up-flu-vaccine-service-proves-that-setting-competition-with-gps-aside-can-benefit-patients/20208492.blog">
            Email
          </a></li>
    <li><a href="#comments_form" class="icon comment" rel="Comment">Comment</a></li>
    <li><a class="icon save popup" href="/sign-in?rtn=news-and-analysis/opinion/blogs/our-pharmacys-car-park-pop-up-flu-vaccine-service-proves-that-setting-competition-with-gps-aside-can-benefit-patients/20208492.blog">
							Save
						</a></li>
    <li class="last"><!-- Code to prevent default print override -->
<script>
    window.$originalPrint = window.print;
</script>
<!-- END - Code to prevent default print override -->
<script>var pfHeaderImgUrl = 'https://www.pharmaceutical-journal.com/magazine/graphics/print_logo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 1;var pfDisablePrint = 1;var pfCustomCSS = 'https://www.pharmaceutical-journal.com/magazine/core/printfriendly.css';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='https://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="https://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="icon printfriendly" onclick="window.print(true);return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</a>
<!-- Code to prevent default print override -->
<script>
    (function(){
        var $script;
        $script = document.createElement('script');
        $script.type = 'text/javascript';
        $script.src='/magazine/javascript/extensions/printfriendly.hack.js';
        document.getElementsByTagName('head')[0].appendChild($script);
    })();
</script>
<!-- END - Code to prevent default print override --></li>
  </ul>
</div>

	<div class="post">
		

<div class="storyAuthorTopBlock">
  <p>
			  Posted by: <a href="https://www.pharmaceutical-journal.com/david-gallier-harris/1732.bio">David Gallier-Harris</a></p>
  <span>4 NOV 2020</span>
</div>
		<div class="storytext">
			

<div class="inline_image  image_size_full" data-attachment="1080990" data-sequence="1"><p class="picture"><img alt="Our pharmacy's car-park pop-up flu vaccine service proves that setting competition with GPs aside can benefit patients" src="/Pictures/web/h/f/j/Flu-vaccination-van_660.jpg" /></p><p class="inline_source"><cite>Source: David Gallier-Harris</cite></p><p class="inline_caption">David Gallier-Harris’s team used an NHS-liveried van kitted out with a fridge, handwashing facilities, tablespace and heating</p></div><p>As soon as the flu vaccine season started in early September, I began to think about what our pharmacy — the Chelmsley Wood ASDA pharmacy in Solihull — could do to increase uptake.</p><p>It’s an exceptional year and, although at our pharmacy we haven’t had any flu vaccine stock issues, I know there have been stock availability issues for GP practices. We wanted to do what we could for our patients locally — I was aware that we could help the GP practices deliver flu vaccines to their patients.</p><p>My initial plan was to suggest a joint clinic with the GP practices in my local primary care network (PCN) — North Solihull Collaborative PCN. I knew that they were looking at running an off-site clinic at one of the local schools, which I had thought we could participate in. I decided to take my idea to the PCN clinical directors.</p><p>They told me that the PCN had access to an NHS-liveried van kitted out with a fridge, handwashing facilities, tablespace and heating, funded by Birmingham and Solihull clinical commissioning group. The idea was to park the van in the ASDA carpark, close to the entrance, for one day, with patients booked in to receive their flu jab from one of our pharmacists.</p><p>It was not the easiest plan to set in motion, simply because we were trying to do something completely new and different. Part of the challenge was to get the message across to GP partners that we’re not trying to compete for flu vaccinations; we’re trying to increase the overall uptake. It was a difficult conversation to start with.</p><p>But I know that my colleagues at the PCN did a fantastic job at getting that message across, and the GP practices sent a message to all of their patients in the aged 65 years and over cohort, who hadn’t yet received a flu jab, to let them know of this new opportunity to book in.</p><p>On the day, we ran the clinic from 9am to 3pm and administered 75 flu jabs. One pharmacist and two colleagues managed the patient flow well. We had initially allocated four minutes per vaccine but given the peaks and troughs in patient presentation, we vaccinated one patient every five minutes. Had the flow of patients been consistent, we could even have achieved double this volume, vaccinating 150 patients over six hours.</p><p>We had a total of 150 vaccines in stock for those aged over 65 years, plus a further 50 for patients aged under 65 years, if needed. The vaccines were provided through ASDA and claimed for — as usual — through PharmOutcomes. The GP practices will be able claim quality outcomes framework points for the vaccinations too.</p><p>The day wasn’t without its problems, however. One of the main issues we faced was data entry, as there was no access outside the pharmacy to PharmOutcomes, which would have really helped. Being without it meant we had to use a paper-based system in the van, and enter in the data later. </p><p>I have had great support from the PCN in developing this plan. They sent a student nurse to help with the admin on the day; one of the things I’ve learned from this process is that it requires a lot of goodwill from everyone involved to get it off the ground.</p><p>I would hope that this sort of collaboration could continue, although I’m not sure we will be able to sustain it without some increased funding to cover pharmacist costs. As we’re off-site, there is no funding in the model to cover backfill costs for the pharmacy, so this is something that will need to be looked at going forward.</p><p>But it would be great for a similar arrangement to take place for those aged over 50 years, if and when that is given the go-ahead as an NHS flu vaccination cohort; and also for COVID-19 vaccinations. The ASDA car park has a really high footfall and it’s a place where younger patients tend to be out and about. It would be a great way to reach those who don’t necessarily go to the GP routinely.</p><div class="factfile"><p>David Gallier-Harris, pharmacy manager, Chelmsley Wood ASDA pharmacy, Solihull</p></div>
		</div>
		


		<div id="mpu1-tablet"></div>
		<div id="mpu1-mobile"></div>
		


		


	</div>
	





	


	





	

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><p>For commenting, please login or register as a user and agree to our <a href="/information/community-guidelines">Community Guidelines</a>. You will be re-directed back to this page where you will have the ability to comment. </p>
                <div class="buttons">
                    <a href="/sign-in" class="button"><span>Log in</span></a>
                    <a href="https://account.pharmaceutical-journal.com/register" class="button"><span>Register</span></a>
</div>

            </div></div>

	






<div class="pageOptions">
  <ul>
    <li class="first"><a href="javascript:window.print();" class="icon print">Print</a></li>
    <li>
      <div class="addthis_toolbox addthis_default_style"><script type="text/javascript">var addthis_config = {
        services_compact: 'twitter, facebook, linkedin, google_plusone_share',
        data_track_clickback: 'false',
        username: 'pharmaceuticaljournal',
        pubid: 'ra-4e25900f35d2caac'
    }
</script><a class="addthis_button_compact"><!--#*-->Share<!--*#--></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=true"></script></li>
    <li><a class="icon email popup" href="/sign-in?rtn=news-and-analysis/opinion/blogs/our-pharmacys-car-park-pop-up-flu-vaccine-service-proves-that-setting-competition-with-gps-aside-can-benefit-patients/20208492.blog">
            Email
          </a></li>
    <li><a href="#comments_form" class="icon comment" rel="Comment">Comment</a></li>
    <li><a class="icon save popup" href="/sign-in?rtn=news-and-analysis/opinion/blogs/our-pharmacys-car-park-pop-up-flu-vaccine-service-proves-that-setting-competition-with-gps-aside-can-benefit-patients/20208492.blog">
							Save
						</a></li>
    <li class="last"><!-- Code to prevent default print override -->
<script>
    window.$originalPrint = window.print;
</script>
<!-- END - Code to prevent default print override -->
<script>var pfHeaderImgUrl = 'https://www.pharmaceutical-journal.com/magazine/graphics/print_logo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 1;var pfDisablePrint = 1;var pfCustomCSS = 'https://www.pharmaceutical-journal.com/magazine/core/printfriendly.css';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='https://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="https://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="icon printfriendly" onclick="window.print(true);return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</a>
<!-- Code to prevent default print override -->
<script>
    (function(){
        var $script;
        $script = document.createElement('script');
        $script.type = 'text/javascript';
        $script.src='/magazine/javascript/extensions/printfriendly.hack.js';
        document.getElementsByTagName('head')[0].appendChild($script);
    })();
</script>
<!-- END - Code to prevent default print override --></li>
  </ul>
</div>


							</div>
						</div>
						
	<div id="secondary_content">
		<div id="secondary_content_sleeve">
			

<div class="blogTitleBlock"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead"><img src="https://www.pharmaceutical-journal.com/pictures/180xAny/7/7/0/1066770_Beyond Pharmacy Blog Icon.jpg" /></a><h2>
					From: 
					<a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead">Beyond pharmacy blog</a></h2><p>Take a look here for thoughts and musings beyond the pharmacy realm</p></div>
			

<div class="extras tagsList">
  <div class="tagsList_sleeve">
    <div class="headingTitle">
      <h2>Tags</h2>
    </div>
    <p>
      <img alt="" src="/magazine/graphics/tags.gif" />
      <a href="https://www.pharmaceutical-journal.com/424.tag" class="importance3">Best of the rest 2018,</a>
      <a href="https://www.pharmaceutical-journal.com/315.tag">Ebola 2014,</a>
      <a href="https://www.pharmaceutical-journal.com/316.tag">Ebola outbreak 2014,</a>
      <a href="https://www.pharmaceutical-journal.com/308.tag">e-cigarettes,</a>
      <a href="https://www.pharmaceutical-journal.com/345.tag">Healthy new year,</a>
      <a href="https://www.pharmaceutical-journal.com/458.tag">Home page top article,</a>
      <a href="https://www.pharmaceutical-journal.com/464.tag">PJ pop 2019,</a>
      <a href="https://www.pharmaceutical-journal.com/419.tag">Pre-reg training,</a>
      <a href="https://www.pharmaceutical-journal.com/389.tag">sexual health,</a>
      <a href="https://www.pharmaceutical-journal.com/322.tag" class="importance3">UK election 2015,</a>
      <a href="https://www.pharmaceutical-journal.com/423.tag">Winner 2018,</a>
      <a href="https://www.pharmaceutical-journal.com/486.tag">Winner 2020,</a>
      <a href="https://www.pharmaceutical-journal.com/421.tag" class="importance1">Writing competition 2018,</a>
      <a href="https://www.pharmaceutical-journal.com/485.tag" class="importance3">Writing competition 2020</a>
    </p>
  </div>
</div>
			

<div class="extras blogArchive">
  <div class="blogArchive_sleeve">
    <div class="headingTitle">
      <h2>Blog Archive</h2>
    </div>
    <ul>
      <li class="first">
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2020.11">November 2020</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2020.10">October 2020</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2020.09">September 2020</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2020.08">August 2020</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2020.07">July 2020</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2020.06">June 2020</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2019.12">December 2019</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2019.11">November 2019</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2019.10">October 2019</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2018.08">August 2018</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2018.07">July 2018</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2018.06">June 2018</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2018.04">April 2018</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2017.12">December 2017</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2017.09">September 2017</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2017.06">June 2017</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2017.05">May 2017</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2017.04">April 2017</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2017.02">February 2017</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2017.01">January 2017</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2016.12">December 2016</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2016.09">September 2016</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2016.06">June 2016</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2016.05">May 2016</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2016.04">April 2016</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2016.03">March 2016</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2016.02">February 2016</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2016.01">January 2016</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2015.11">November 2015</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2015.10">October 2015</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2015.07">July 2015</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2015.06">June 2015</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2015.05">May 2015</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2015.04">April 2015</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2015.03">March 2015</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2015.02">February 2015</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2015.01">January 2015</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.12">December 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.11">November 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.10">October 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.09">September 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.08">August 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.07">July 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.06">June 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.05">May 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.04">April 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.03">March 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.02">February 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2014.01">January 2014</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.12">December 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.11">November 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.10">October 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.09">September 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.08">August 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.07">July 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.06">June 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.05">May 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.04">April 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.03">March 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.02">February 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2013.01">January 2013</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.12">December 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.11">November 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.10">October 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.09">September 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.08">August 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.07">July 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.06">June 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.05">May 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.04">April 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.03">March 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.02">February 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2012.01">January 2012</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.12">December 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.11">November 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.10">October 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.09">September 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.08">August 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.07">July 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.06">June 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.05">May 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.04">April 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.03">March 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.02">February 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2011.01">January 2011</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.12">December 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.11">November 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.10">October 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.09">September 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.08">August 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.07">July 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.06">June 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.05">May 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.04">April 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.03">March 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.02">February 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2010.01">January 2010</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.12">December 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.11">November 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.10">October 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.09">September 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.08">August 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.07">July 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.06">June 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.05">May 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.04">April 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.03">March 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.02">February 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2009.01">January 2009</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2008.12">December 2008</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2008.11">November 2008</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2008.10">October 2008</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2008.09">September 2008</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2008.08">August 2008</a>
        </h3>
      </li>
      <li class="last">
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/beyond-pharmacy-blog/20065276.bloglead?yearmonth=2008.07">July 2008</a>
        </h3>
      </li>
    </ul>
  </div>
</div>
			


			

			

<div class="extras blogRoll">
  <div class="blogRoll_sleeve">
    <div class="headingTitle">
      <h2>Pharmaceutical Journal Blogs</h2>
    </div>
    <ul>
      <li class="first">
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/inside-the-pharmaceutical-journal/20065277.bloglead">Inside the Pharmaceutical Journal</a>
        </h3>
      </li>
      <li>
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/pharmacy-practice-and-profession-blog/20065278.bloglead">Pharmacy practice and profession blog</a>
        </h3>
      </li>
      <li class="last">
        <h3>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/tomorrows-pharmacist-blog/20065275.bloglead">Tomorrow's pharmacist blog</a>
        </h3>
      </li>
    </ul>
  </div>
</div>

		</div>
	</div>

					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							
							

<div class="box style1 topStories"><div class="sleeve"><h2>Top Stories</h2><ul><li class="first"><div class="picture"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/government-impact-assessment-of-pharmacy-contract-warned-it-could-cause-closures/20208505.article"><img src="https://www.pharmaceutical-journal.com/pictures/100x100/P//web/c/p/a/NHS-contract-document.png" alt="Community pharmacy contractual framework" /></a></div><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/government-impact-assessment-of-pharmacy-contract-warned-it-could-cause-closures/20208505.article">Government impact assessment of pharmacy contract warned it could cause closures</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/everything-you-should-know-about-the-coronavirus-outbreak/20207629.article">Everything you should know about the coronavirus outbreak</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/everything-you-need-to-know-about-the-covid-19-therapy-trials/20208126.article">Everything you need to know about the COVID-19 therapy trials</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/pharmacies-will-struggle-to-serve-patients-if-nhs-test-and-trace-fails-to-look-at-individual-cases-warns-negotiator/20208426.article">Pharmacies will ‘struggle’ to serve patients if NHS Test and Trace fails to look at individual cases, warns negotiator</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/pre-registration-assessment-to-be-delayed-until-first-quarter-of-2021-regulator-confirms/20208413.article">Pre-registration assessment to be delayed until first quarter of 2021, regulator confirms</a></li></ul></div></div>


							

<div class="tabbedblocks">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/everything-you-should-know-about-the-coronavirus-outbreak/20207629.article">Everything you should know about the coronavirus outbreak</a>
        </li>
        <li>
          <a href="https://www.pharmaceutical-journal.com/cpd-and-learning/learning-article/how-to-treat-fungal-nail-effectively/20205630.article">How to treat fungal nail effectively</a>
        </li>
        <li>
          <a href="https://www.pharmaceutical-journal.com/for-authors-and-referees/references/how-to-write-a-reference-list/20065684.article">How to write a reference list</a>
        </li>
        <li>
          <a href="https://www.pharmaceutical-journal.com/cpd-and-learning/learning-article/eye-disorders-understanding-the-causes-symptoms-and-management/20202899.article">Eye disorders: understanding the causes, symptoms and management</a>
        </li>
        <li>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/everything-you-need-to-know-about-the-covid-19-therapy-trials/20208126.article">Everything you need to know about the COVID-19 therapy trials</a>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/correspondence/is-racism-really-a-problem-in-our-profession/20208414.article">Is racism really a problem in our profession?</a>
        </li>
        <li>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/blogs/five-years-on-what-my-experience-with-breast-cancer-taught-me-about-good-patient-care/20208467.blog">Five years on: what my experience with breast cancer taught me about good patient care  </a>
        </li>
        <li>
          <a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/female-part-time-pharmacists-earn-more-than-males-government-figures-show/20208515.article">Female part-time pharmacists earn more than males, government figures show</a>
        </li>
      </ul>
    </div>
  </div>
</div>
							

<!-- pharmaceutical_journal_sitewide_abovefold_advert1 -->
<div id='div-gpt-ad-1395319159021-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-9'); });
</script>
</div>
							

<div id="newsletter_block" class="extras formbox">
  <div class="extras_sleeve">
    <div class="extras_heading">
      <h2>Newsletter Sign-up</h2>
    </div>
    <p>Want to keep up with the latest news, comment and CPD articles in pharmacy and science? Subscribe to our free alerts.</p>
    <form name="newsletterForm" id="newsletterForm" method="post" action="/my-account/my-newsletters/">
      <fieldset>
        <input type="hidden" name="newsletterblock" value="1" />
        <div class="field">
          <label for="news_email" class="hide">Enter email address</label>
          <input type="text" id="news_email" name="your_email" value="" class="text placeholder {'text':'Email address'} placeholder-on" />
          <input type="hidden" name="masternewsletterbox" value="1" />
          <button type="submit" class="submit" id="XXNewsleXXtterBtn" name="XXNewsleXXtterBtn">Submit</button>
        </div>
      </fieldset>
    </form>
  </div>
</div>
							
     <div>
         <a class="twitter-timeline" href="https://twitter.com/PJOnline_News" data-widget-id="422697754800820224">Tweets by @PJOnline_News</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
     </div>

							




							
	
<!-- pharmaceutical_journal_sitewide_advert2 -->
<div id='div-gpt-ad-1395319159021-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-10'); });
</script>
</div>
							
						</div>
					</div>
				</div>
			</div>
			

<div class="footer_ad">
	<div class="footer_ad_strip">
		<div class="ad">
			
			 <!-- pharmaceutical_journal_sitewide_footer -->
<div id='div-gpt-ad-1401193010659-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401193010659-0'); });
</script>
</div>
		</div>
	</div>
</div>
			


	<div id="footer"> 
		





<div class="nav footerNav"><div class="toolbar toggle"><h2><a class="btn btnDropDown" title="menu" href="#"><span class="header">Sections</span><i class="dropDownIcon"></i></a></h2></div><ul class="hide"><li class="first"><a href="https://www.pharmaceutical-journal.com/">Home</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/">News & analysis</a></li><li><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/">CPD & Learning</a></li><li><a href="https://www.pharmaceutical-journal.com/research/">Research</a></li><li><a href="https://www.pharmaceutical-journal.com/acute-pain">Pharmacy Learning Centre</a></li><li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">Careers & Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/publications/">Publications</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com/your-rps/">Your RPS</a></li></ul></div>
		<div id="FooterAccountNav" class="account mobile">
			


		</div>
		<div class="sleeve">
			

<div class="footer-nav-items-container"><div class="footer-nav-items set-one"><h3 class="heading">Information</h3><ul><li><a href="https://www.pharmaceutical-journal.com/information/about-us/">About us</a></li><li><a href="https://www.pharmaceutical-journal.com/information/privacy-policy/">Privacy policy</a></li><li><a href="https://www.pharmaceutical-journal.com/information/cookie-policy/">Cookie policy</a></li><li><a href="https://www.pharmaceutical-journal.com/information/copyright/">Copyright</a></li><li><a href="https://www.pharmaceutical-journal.com/information/accessibility/">Accessibility</a></li><li><a href="https://www.pharmaceutical-journal.com/information/access-rules/">Access rules</a></li><li><a href="http://www.pharmaceutical-journal.com/services/advertise/">Media Kit</a></li><li><a href="https://www.pharmaceutical-journal.com/information/mobile-apps/">Mobile apps</a></li><li><a href="https://www.pharmaceutical-journal.com/information/rss-feeds/">RSS feeds</a></li><li><a href="https://www.pharmaceutical-journal.com/information/sitemap/">Sitemap</a></li><li><a href="https://www.pharmaceutical-journal.com/information/subjects/">Subjects</a></li><li><a href="https://www.pharmaceutical-journal.com/information/terms-and-conditions/">Terms and conditions</a></li><li><a href="https://www.pharmaceutical-journal.com/information/community-guidelines/">Community guidelines</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069582">Pharmaceutical Journal Jobs Terms and Conditions</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069584">Pharmaceutical Journal Subscription Terms and Conditions</a></li></ul></div><div class="footer-nav-items set-two"><h3 class="heading">Services</h3><ul><li><a href="https://www.pharmaceutical-journal.com/services/advertise/">Advertise</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li><a href="https://www.pharmaceutical-journal.com/services/institutions/">Institutions</a></li><li><a href="https://www.pharmaceutical-journal.com/services/permissions-and-reprints/">Permissions & reprints</a></li><li><a href="http://www.pharmaceutical-journal.com/for-authors-and-referees" class="newWindow">For authors and referees</a></li><li><a href="http://jobs.pharmaceutical-journal.com/minisites/royal-pharmaceutical-society-jobs/" class="newWindow">Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/services/newsletters/">Newsletters</a></li></ul></div><div class="footer-nav-items set-three"><h3 class="heading">Contact</h3><ul><li><a href="https://www.pharmaceutical-journal.com/contact/contact-us/" class="newWindow">Contact us</a></li><li><a href="https://pharmpress.zendesk.com/hc/en-gb/categories/200169643-Pharmaceutical-Journal" class="newWindow">Technical support</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/feedback/">Feedback</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/contributors/">Contributors</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/social-media-and-communities-hub/">Social media and communities hub</a></li></ul><h3 class="heading">Publications</h3><ul><li><a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow's Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a></li><li><a href="https://www.pharmaceutical-journal.com/publications/previous-issues/">Previous issues</a></li></ul></div><div class="footer-nav-items set-four"><h3 class="heading">Partners</h3><ul><li><a href="https://www.pharmpress.com/">Pharmaceutical Press</a></li><li><a href="https://www.rpharms.com">Royal Pharmaceutical Society</a></li><li><a href="http://www.pjcareers.com/" class="newWindow">Pharmaceutical Jobs</a></li><li><a href="https://www.medicinescomplete.com">MedicinesComplete</a></li><li><a href="https://www.ontrackpharmacy.com">ONtrack - Pharmacy revision</a></li><li><a href="https://www.pharmacyknowledge.com">Pharmacy Knowledge</a></li></ul>  <ul class="footer-social-items">
    <li class="social-twitter"><a href="https://twitter.com/PJOnline_News/">Follow us on Twitter</a></li>
    <li class="social-facebook"><a href="https://www.facebook.com/PharmaceuticalJournal">Find us on Facebook</a></li>
    <li class="social-linkedin"><a href="http://www.linkedin.com/company/the-pharmaceutical-journal">Join us on LinkedIn</a></li>
</ul><div class="mainsearchFooter"><div class="formbox"><div class="formbox_sleeve"><form action="https://www.pharmaceutical-journal.com/searcharticles"><fieldset><label for="searchFooter">Search the site</label><input type="text" id="searchFooter" name="keywords" class="text placeholder {'text': 'Search Articles'}" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div></div></div>

		</div>
		<div class="bottom">
			<div class="listings">
				
	
<ul class="seo_nav"><li class="first">&copy; Royal Pharmaceutical Society 2020</li></ul>
			</div>
			

		</div>
		<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
	</div>

			


		</div>
	</div>
	



<?xml version="1.0" encoding="utf-8"?>
	
	
<script src='/Cache/Packager/D423C7E311B6D314DBB3E0453DD3FB3E.js' type='text/javascript'></script>
	
	
	
	
	

	

	

	<!--Asset.Javascript Footer-->
<!-- begin usabilla live embed code -->
<!--
<script type="text/javascript">/*{literal}<![CDATA[*/window.lightningjs||function(c){function g(b,d){d&&(d+=(/?/.test(d)?"&":"?")"lv=1");c[b]||function(){var i=window,h=document,j=b,g=h.location.protocol,l="load",k=0;(function(){function b(){a.P(l);a.w=1;c[j]("_load")}c[j]=function(){function m(){m.id=e;return c[j].apply(m,arguments)}var b,e=k;b=this&&this!=i?this.id||0:0;(a.s=a.s||[]).push([e,b,arguments]);m.then=function(b,c,h){var d=a.fh[e]=a.fh[e]||[],j=a.eh[e]=a.eh[e]||[],f=a.ph[e]=a.ph[e]||[];b&&d.push(b);c&&j.push(c);h&&f.push(h);return m};return m};var a=c[j]._={};a.fh={};a.eh={};a.ph={};a.l=d?d.replace(/^\/\//,(g=="https:"?g:"http:")"//"):d;a.p={0:new Date};a.P=function(b){a.p[b]=new Date-a.p[0]};a.w&&b();i.addEventListener?i.addEventListener(l,b,!1):i.attachEvent("on"+l,b);var q=function(){function b(){return["<head></head><",c,' onload="var d=',n,";d.getElementsByTagName('head')[0].",d,"(d.",g,"('script')).",i,"='",a.l,"'\"></",c,">"].join("")}var c="body",e=h[c];if(!e)return setTimeout(q,100);a.P(1);var d="appendChild",g="createElement",i="src",k=h[g]("div"),l=k[d](h[g]("div")),f=h[g]("iframe"),n="document",p;k.style.display="none";e.insertBefore(k,e.firstChild).id=o""j;f.frameBorder="0";f.id=o"-frame"j;/MSIE[ ]+6/.test(navigator.userAgent)&&(f[i]="javascript:false");f.allowTransparency="true";l[d](f);try{f.contentWindow[n].open()}catch(s){a.domain=h.domain,p="javascript:var d="+n".open();d.domain='"h.domain"';",f[i]=p+"void(0);"}try{var r=f.contentWindow[n];r.write(b());r.close()}catch(t){f[i]=p+'d.write("'b().replace(/"/g,String.fromCharCode(92)'"')+'");d.close();'}a.P(2)};a.l&&setTimeout(q,0)})()}();c[b].lv="1";return c[b]}var o="lightningjs",k=window[o]=g(o);k.require=g;k.modules=c}({});window.usabilla_live = lightningjs.require("usabilla_live", "//w.usabilla.com/1663f7ce5e81.js");/*]]>{/literal}*/</script>
-->
<!-- end usabilla live embed code -->


<!-- begin usabilla live embed code -->
<script type="text/javascript">/*{literal}<![CDATA[*/window.lightningjs||function(c){function g(b,d){d&&(d+=(/\?/.test(d)?"&":"?")+"lv=1");c[b]||function(){var i=window,h=document,j=b,g=h.location.protocol,l="load",k=0;(function(){function b(){a.P(l);a.w=1;c[j]("_load")}c[j]=function(){function m(){m.id=e;return c[j].apply(m,arguments)}var b,e=++k;b=this&&this!=i?this.id||0:0;(a.s=a.s||[]).push([e,b,arguments]);m.then=function(b,c,h){var d=a.fh[e]=a.fh[e]||[],j=a.eh[e]=a.eh[e]||[],f=a.ph[e]=a.ph[e]||[];b&&d.push(b);c&&j.push(c);h&&f.push(h);return m};return m};var a=c[j]._={};a.fh={};a.eh={};a.ph={};a.l=d?d.replace(/^\/\//,(g=="https:"?g:"http:")+"//"):d;a.p={0:+new Date};a.P=function(b){a.p[b]=new Date-a.p[0]};a.w&&b();i.addEventListener?i.addEventListener(l,b,!1):i.attachEvent("on"+l,b);var q=function(){function b(){return["<head></head><",c,' onload="var d=',n,";d.getElementsByTagName('head')[0].",d,"(d.",g,"('script')).",i,"='",a.l,"'\"></",c,">"].join("")}var c="body",e=h[c];if(!e)return setTimeout(q,100);a.P(1);var d="appendChild",g="createElement",i="src",k=h[g]("div"),l=k[d](h[g]("div")),f=h[g]("iframe"),n="document",p;k.style.display="none";e.insertBefore(k,e.firstChild).id=o+"-"+j;f.frameBorder="0";f.id=o+"-frame-"+j;/MSIE[ ]+6/.test(navigator.userAgent)&&(f[i]="javascript:false");f.allowTransparency="true";l[d](f);try{f.contentWindow[n].open()}catch(s){a.domain=h.domain,p="javascript:var d="+n+".open();d.domain='"+h.domain+"';",f[i]=p+"void(0);"}try{var r=f.contentWindow[n];r.write(b());r.close()}catch(t){f[i]=p+'d.write("'+b().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};a.l&&setTimeout(q,0)})()}();c[b].lv="1";return c[b]}var o="lightningjs",k=window[o]=g(o);k.require=g;k.modules=c}({});
window.usabilla_live = lightningjs.require("usabilla_live", "//w.usabilla.com/1663f7ce5e81.js");
/*]]>{/literal}*/</script>
<!-- end usabilla live embed code -->


	


	

</body>
</html>