

<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
    <!--StoryMaster.master-->
	

<meta charset="utf-8" />
<title>Piloting an undergraduate student-led health check service | Correspondence | Pharmaceutical Journal</title>
<meta name="description" content="There is a growing focus on the development of communication and clinical skills during undergraduate pharmacy programmes; this has been demonstrated particularly by the General Pharmaceutical Council’s recent consultation on initial education and training" />
<meta name="keywords" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="userRegistrationLevel" content="" />
	
	<meta name="navcode" content="0">
<meta name="pubdate" content="Wed, 8 May 2019 09:23 GMT">
<meta name="ST.PlatformAPIKey" content="edcc67a00e4158a1">
<meta name="ST.customerid" content="0">
<meta name="ST.itemType" content="FT_HTML">
<meta name="ST.publisher" content="Royal Pharmaceutical Society">
<link rel="canonical" href="https://www.pharmaceutical-journal.com//opinion/correspondence/piloting-an-undergraduate-student-led-health-check-service/20206443.fullarticle?firstPass=false">
	<meta property="og:title" content="Piloting an undergraduate student-led health check service" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.pharmaceutical-journal.com/opinion/correspondence/piloting-an-undergraduate-student-led-health-check-service/20206443.article" />
<meta property="og:site_name" content="Pharmaceutical Journal" />
<meta property="og:description" content="There is a growing focus on the development of communication and clinical skills during undergraduate pharmacy programmes; this has been demonstrated particularly by the General Pharmaceutical Council’s recent consultation on initial education and training" />
<meta property="og:image" content="https://www.pharmaceutical-journal.com/Magazine/graphics/story.placeholder.jpg" />


	

<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="icon" href="/magazine/graphics/favicon.ico" />

<!--[if (gt IE 7) | (IEMobile)]><!-->
	<script src="https://use.typekit.net/grd6mxz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!--<![endif]-->



	
<link href='/Cache/Packager/CBACBAF89F56D338B54B6F92D69609EC.css' type='text/css' rel='stylesheet' media='screen' />
	
	

<!--[if (gt IE 8) | (IEMobile)]><!-->
	<link href="/magazine/responsive/responsive.css" rel="stylesheet" type="text/css" media="screen" />
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
	<link href="/magazine/fixedwidths.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->


	<!--[if IE 6]><link type="text/css" href="/magazine/ie6.css" rel="stylesheet" media="screen" /><![endif]-->
	<!--[if IE 7]><link type="text/css" href="/magazine/ie7.css" rel="stylesheet" media="screen" /><![endif]-->
	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	
	<!-- Style CPD link to form -->
<style>
a.basicButton {
    align-items: flex-start;
    background-color: rgb(221, 221, 221);
    border-bottom-color: rgb(221, 221, 221);
    border-bottom-style: outset;
    border-bottom-width: 2px;
    border-image-outset: 0px;
    border-image-repeat: stretch;
    border-image-slice: 100%;
    border-image-source: none;
    border-image-width: 1;
    border-left-color: rgb(221, 221, 221);
    border-left-style: outset;
    border-left-width: 2px;
    border-right-color: rgb(221, 221, 221);
    border-right-style: outset;
    border-right-width: 2px;
    border-top-color: rgb(221, 221, 221);
    border-top-style: outset;
    border-top-width: 2px;
    box-sizing: border-box;
    color: rgb(0, 0, 0);
    cursor: default;
    display: inline-block;
    font-family: Arial;
    font-size: 13.3333px;
    font-stretch: 100%;
    font-style: normal;
    font-variant-caps: normal;
    font-variant-east-asian: normal;
    font-variant-ligatures: normal;
    font-variant-numeric: normal;
    font-weight: 400;
    height: 19px;
    letter-spacing: normal;
    line-height: normal;
    margin-bottom: 0px;
    margin-left: 0px;
    margin-right: 0px;
    margin-top: 0px;
    padding-bottom: 0px;
    padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    text-align: center;
    text-indent: 0px;
    text-rendering: auto;
    text-shadow: none;
    text-size-adjust: 100%;
    text-transform: none;
    user-select: none;
    white-space: pre;
    width: auto;
    word-spacing: 0px;
    writing-mode: horizontal-tb;
    -webkit-appearance: push-button;
    -webkit-rtl-ordering: logical;
    -webkit-border-image: none;
}
a.basicButton:hover {
    text-decoration: none;
}
</style>
<!-- End Style CPD link to form -->


	<script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
		
        window.dataLayer.push({'StoryID':'20206443'});
        window.dataLayer.push({'StoryFormatProperty':'N'});
        window.dataLayer.push({'StoryCategories':'|Clinical Pharmacist|Premium Content|Undergraduate student |Service development|'});
        window.dataLayer.push({'StoryLayout':1});
        window.dataLayer.push({'UserID':undefined});
        window.dataLayer.push({'NavCode':'13742'});
		</script>
<script type="text/javascript">
  <!--NOT NEEDED FOR CLIENTS AS WE NOW HAVE AUTOMATIC MANDATORY VALUES OUTPUT. ANYTHING ELSE / EXTRA CAN BE INPUT BY CLIENT WITH THE HELP OF THE DOCUMENTATION. AD META COMES FROM AD TEXT ASSET. LEAVING AS IS FOR REFENRENCE AND TESTING ONLY.-->

   // window.dataLayer.push({'ablock':'blockCompleteJW'})


window.dataLayer.push({'LoggedIn':'False'});
window.dataLayer.push({'AccessStatus':'Granted'});
window.dataLayer.push({'Template':'story'});
window.dataLayer.push({'Pubcode':'1'});
window.dataLayer.push({'PublicationName':'Pharmaceutical Journal'});
window.dataLayer.push({'Title':'Piloting an undergraduate student-led health check service | Correspondence'});
window.dataLayer.push({'StoryAccessControl':'Private'});
window.dataLayer.push({'StoryFormat':'Publish now'});
window.dataLayer.push({'StoryType':'Correspondence'});
window.dataLayer.push({'Headline':'Piloting an undergraduate student-led health check service'});
window.dataLayer.push({'LongHeadline':undefined});
window.dataLayer.push({'Intro':undefined});
window.dataLayer.push({'Catchline':undefined});
window.dataLayer.push({'Synopsis':undefined});
window.dataLayer.push({'Standfirst':undefined});
window.dataLayer.push({'Answer':undefined});
window.dataLayer.push({'Source':undefined});
window.dataLayer.push({'Refs':'[1] General Pharmaceutical Council. Consultation on initial education and training standards for pharmacists. 2019. Available at: https://www.pharmacyregulation.org/sites/default/files/document/consultation_on_initial_education_and_training_standards_for_pharmacists_january_2019.pdf (accessed May 2019)[2] Langran C &amp;amp; Alexander A. Can an on-site clinical experience be as good as or better than learning from lectures, PBLs, workshops and external placements? Res Social Adm Pharm 2012;8(6):e13–e14. doi: 10.1016/j.sapharm.2012.08.033[3] Langran C, Hannan R, Greenland B et al. Outreach activity of healthy living assessments provided by pharmacy students to the local community. Int J Pharm Pract 2017;25(S1). doi: 10.1111/ijpp.12367[4] Tomlinson J, Yaqoob U, Shabbir S et al. Exploring the use of digital technology in the MPharm programme to prepare students for their first day of practice. Pharm Educ 2018;18(1):e243[5] Medlinskiene K, Tappas T &amp;amp; Tomlinson J. What health-related activities could be delivered by pharmacy students in the Digital Health Enterprise Zone (DHEZ) Academic? Pharm Educ 2018;18(1):e242[6] NHS Health Check. NHS Health Check StARS framework. Available at: https://www.healthcheck.nhs.uk/commissioners-and-providers/delivery/nhs-health-check-stars-framework/ (accessed May 2019)'});
window.dataLayer.push({'Class':undefined});
window.dataLayer.push({'Credits':undefined});
window.dataLayer.push({'Postscript':undefined});
window.dataLayer.push({'PrimaryNav':'|Main Navigation|Opinion|Correspondence|'});
window.dataLayer.push({'PrimaryNavCurrent':'Correspondence'});
window.dataLayer.push({'PrimaryNavCode':'|3|13731|13742|'});
window.dataLayer.push({'PrimaryNavCodeCurrent':'13742'});
window.dataLayer.push({'Categories':'|Clinical Pharmacist|Premium Content|Undergraduate student |Service development|'});
window.dataLayer.push({'CategoryCodes':'|104072|104089|104630|105262|'});
window.dataLayer.push({'Tags':undefined});
window.dataLayer.push({'Bylines':undefined});
window.dataLayer.push({'IssueDate':'10-05-2019'});
window.dataLayer.push({'IssueDateTime':'10-05-2019 10:40:00'});
window.dataLayer.push({'PublishDate':'08-05-2019'});
window.dataLayer.push({'PublishDateTime':'08-05-2019 09:23:00'});
</script>
	<!-- PingDom RUM - do not delete-->
<script>
var _prum = [['id', '58358cbd31b857eb2e7b23c6'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!--End Of PingDom code -->

<!-- Cxense script begin -->
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(['setSiteId', '1137362675054845929']);
    cX.callQueue.push(['invoke', function () {
        if (window.dataLayer) {
            window.dataLayer.forEach(function (e) {
                if (e.UserID) {
                    cX.addExternalId({
                        'id': e.UserID,
                        'type': 'rps'
                    });
                }
            });
        }
        var urlArgs = cX.parseUrlArgs();
        var cp = {};
        for (arg in urlArgs) {
            if (urlArgs.hasOwnProperty(arg) && arg.indexOf('utm_') === 0) {
                cp[arg] = urlArgs[arg];
            }
        }

        try {
            var registration_element = window.document.querySelector('meta[name="userRegistrationLevel"]');
            cp['regLevel'] = registration_element['content'] || "Not logged in";
        } catch (ignore) {}
        cX.setCustomParameters(cp);
        cX.sendPageViewEvent();
    }]);
    
</script>

<script type="text/javascript">
    (function (d, s, e, t) {
        e = d.createElement(s);
        e.type = 'text/java' + s;
        e.async = 'async';
        e.src = 'http' + ('https:' === location.protocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
        t = d.getElementsByTagName(s)[0];
        t.parentNode.insertBefore(e, t);
    })(document, 'script');
</script>
<!-- Cxense script end -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "b3dd98551514f5fbe2d69e79f944cf1ff7ea082f" ,callback: function(segments) {
  if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
    localStorage.setItem("cxSegments", segments.join(","));
  }
}}]);
 
function getUserSegmentIdsLocal() {
  var segments = [];
  if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
    segments = localStorage.getItem("cxSegments").split(',');
  }
  return segments;
}
 

 
googletag.cmd.push(function() {
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-1').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_instory', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-2').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); ;
googletag.defineSlot('/269877243/pharmaceutical_journal_articles_banner', [468, 60], 'div-gpt-ad-1395319159021-3').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_banner', [728, 90], 'div-gpt-ad-1395319159021-4').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_bottomboard', [728, 90], 'div-gpt-ad-1401193010659-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_popup', [728, 90], 'div-gpt-ad-1395319159021-6').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_mobile_leaderboard', [320, 50], 'div-gpt-ad-1395319159021-7').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_mobile_sitewide_banner', [320, 50], 'div-gpt-ad-1395319159021-8').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_abovefold_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-9').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-10').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_banner', [[728, 90], [970, 90]], 'div-gpt-ad-1395319159021-11').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_footer', [728, 90], 'div-gpt-ad-1395319159021-12').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_popup_footer', [728, 90], 'div-gpt-ad-1395319159021-13').addService(googletag.pubads());
googletag.pubads().setTargeting("CxSegments", getUserSegmentIdsLocal());
googletag.enableServices();
});
 
 

</script>
	<!--comment Asset.JavaScript Head -->
<script>
var _prum = [['id', '54fee40dabe53d5e4f1004a5'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

	<script>
  // This part of the code finds the metadata on the page
  var g_metadata = document.getElementsByTagName("meta");
  var len = g_metadata.length;

  var userRegValue = '';
  for (var i = 0; i < len; i++) {
    if (g_metadata[i].name == 'userRegistrationLevel') {
      userRegValue = g_metadata[i].content;
    }
  }
</script>

<!-- Google Analytics UA tracking --> 
<script> 
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061556-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['https://account.pharmaceutical-journal.com']);  
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  // The below line passes the data to googlr analytics
      ga('set', 'dimension1', userRegValue);
  ga('send', 'pageview', {
    'userRegistrationLevel': userRegValue
  });
</script> 
<!-- End Google Analytics UA tracking --> 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M2FS9L9');</script>
<!-- End Google Tag Manager -->


	


</head>
<body id="story" class="M1-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FS9L9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NMDHBV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMDHBV');</script>

<!-- End Google Tag Manager -->

	

<div id="cookiePolicy">
  <div class="sleeve">
    <p><strong>Cookie policy</strong>: This site uses cookies (small files stored on your computer) to simplify and improve your experience of this website. Cookies are small text files stored on the device you are using to access this website. For more information please take a look at our <a href="/information/terms-and-conditions/">terms and conditions</a>. Some parts of the site may not work properly if you choose not to accept cookies.</p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
	<div id="wrapper">
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
		<div id="wrapper_sleeve">
			
			<div id="mastad">
				

<div class="mobile_mast_ad_strip">
	<div class="ad">
		<!-- pharmaceutical_journal_mobile_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-8' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-8'); });
</script>
</div>
	</div>
</div>
				

<div class="mast_ad_strip">
	<div class="ad">
        <!-- pharmaceutical_journal_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-11'); });
</script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7739409900247157",
    enable_page_level_ads: true
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '832272973570002');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=832272973570002&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

	</div>
</div>
			</div>
			<div id="mast">
				<div class="mastNavContainer">
					

<div id="mastnav" class="loggedout mastNavStyle1"><ul><li class="first"><span>Welcome Visitor!</span></li><li><a href="https://www.pharmaceutical-journal.com/sign-in" class="popup">Sign In</a></li><li><a href="https://account.pharmaceutical-journal.com/register">Register</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com">pharmaceutical-journal.com</a></li></ul></div>
					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.pharmaceutical-journal.com/searcharticles" method="get">
        <fieldset>
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
				<div id="mast_sleeve">
					

<div id="logo">
	<a href="/"><img src="/magazine/graphics/logo.png" data-svg-source="/magazine/graphics/logo.svg" alt="The Pharmaceutical Journal" /></a>
</div>
<div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="" /></div>
					







    <div class="mastHybrid loggedOut">
        <h4>Join</h4>
        <a href="https://account.pharmaceutical-journal.com/subscribe" class="button">Subscribe</a> <span>or</span> <a href="https://account.pharmaceutical-journal.com/register" class="button">Register</a>
        <div class="sleeve">
            <p>Existing user? <a href="/sign-in" class="popup">Login</a></p>
        </div>
    </div>

				</div>
			</div>
			




<div id="mainnav" class="navStyle2">
  <div id="sleeve">
    <ul class="main">
      <li class="first homeItem">
        <a href="https://www.pharmaceutical-journal.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/">
          <span>News & analysis</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/">News</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/">Features</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/">Infographics</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/">Special reports</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/">Research briefing</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/">Event</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/">Promotional feature</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="threewide oneColumn latestStories htmlBlock">
        <a href="https://www.pharmaceutical-journal.com/learning/">
          <span>Learning</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/learning/cpd-article/">CPD article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/learning/learning-article/">Learning article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/learning/rps-foundation-programme-and-advanced-pharmacy-framework/">RPS Foundation Programme and Advanced Pharmacy Framework</a>
                  </li>
                  <li>
                    <a href="http://www.ontrackpharmacy.com/test_group.asp?ID=1">ONtrack - Pharmacy revision for preregistration trainees</a>
                  </li>
                  <li>
                    <a href="http://www.ontrackpharmacy.com/test_group.asp?ID=2">FastTrack - revision for pharmacy students</a>
                  </li>
                  <li>
                    <a href="http://www.pharmpress.com">Pharmacy reference and learning resources</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/learning/cpd-article/stevensjohnson-syndrome-and-toxic-epidermal-necrolysis/20206332.article">Stevens–Johnson syndrome and toxic epidermal necrolysis</a>
                    </h3>
                    <p class="meta">10 MAY 2019 9:49</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/learning-article/managing-dental-emergencies-in-community-pharmacy-hard-tissue-conditions/20206002.article">Managing dental emergencies in community pharmacy: hard tissue conditions</a>
                    </h3>
                    <p class="meta">2 MAY 2019 14:29</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/learning-article/how-to-demonstrate-empathy-and-compassion-in-a-pharmacy-setting/20206124.article">How to demonstrate empathy and compassion in a pharmacy setting</a>
                    </h3>
                    <p class="meta">26 APR 2019 10:38</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/learning-article/advising-patients-about-malaria-risks-and-prevention/20206208.article">Advising patients about malaria risks and prevention</a>
                    </h3>
                    <p class="meta">10 APR 2019 15:11</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/cpd-article/diagnosis-and-management-of-idiopathic-pulmonary-fibrosis/20206233.article">Diagnosis and management of idiopathic pulmonary fibrosis</a>
                    </h3>
                    <p class="meta">5 APR 2019 12:37</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/learning/learning-article/motor-neurone-disease-management-of-common-symptoms/20205952.article">Motor neurone disease: management of common symptoms </a>
                    </h3>
                    <p class="meta">26 MAR 2019 15:30</p>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showBlock">
              <div><h3><a href="/learning/rps-foundation-programme-and-advanced-pharmacy-framework/"><center>Advanced Pharmacy Framework and Foundation programme</center></a></h3>

<center><p>We have mapped many of our learning resources to the RPS Faculty's Advanced Practice Framework and Foundation programme. To find relevant articles please visit
    
    <a href="/learning/rps-foundation-programme-and-advanced-pharmacy-framework/"><strong>here</strong></a> to pick a cluster.</p></center></div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/research/">
          <span>Research</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/perspective-article/">Perspective article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/review-article/">Review article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/research-article/">Research article</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/research/perspective-article/substandard-and-falsified-medicines-global-and-local-efforts-to-address-a-growing-problem/20206309.article">Substandard and falsified medicines: global and local efforts to address a growing problem</a>
                    </h3>
                    <p class="meta">8 MAY 2019 0:00</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/perspective-article/antidepressants-in-the-treatment-of-major-depression-a-changing-landscape-for-clinical-decision-making/20206214.article">Antidepressants in the treatment of major depression: a changing landscape for clinical decision making</a>
                    </h3>
                    <p class="meta">2 APR 2019 15:54</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/perspective-article/what-could-uk-pharmacy-teams-learn-about-suicide-prevention-from-north-america/20206034.article">What could UK pharmacy teams learn about suicide prevention from North America?</a>
                    </h3>
                    <p class="meta">5 MAR 2019 11:40</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/research-article/responding-to-disruptions-in-the-pharmaceutical-supply-chain/20206058.article">Responding to disruptions in the pharmaceutical supply chain</a>
                    </h3>
                    <p class="meta">6 FEB 2019 14:44</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/impact-of-including-clinical-indications-on-inpatient-prescriptions/20205876.article">Impact of including clinical indications on inpatient prescriptions</a>
                    </h3>
                    <p class="meta">8 JAN 2019 0:00</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/review-article/role-of-dual-and-triple-fixed-dose-combination-inhalers-in-the-treatment-of-chronic-obstructive-pulmonary-disease/20205647.article">Role of dual and triple fixed-dose combination inhalers in the treatment of chronic obstructive pulmonary disease</a>
                    </h3>
                    <p class="meta">5 NOV 2018 11:15</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/pharmacy-learning-centre">
          <span>Pharmacy Learning Centre</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/acute-pain">Acute pain</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/eye-care">Eye care</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">
          <span>Careers & Jobs</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/pjmindthegap/">#PJMindTheGap</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/tomorrows-pharmacist/">Tomorrow’s Pharmacist</a>
                  </li>
                  <li>
                    <a href="http://jobs.pharmaceutical-journal.com">Job opportunities</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-qa/ornella-barra-from-community-pharmacist-to-one-of-the-worlds-leading-business-women/20206405.article">Ornella Barra: from community pharmacist to one of the world's leading business women</a>
                    </h3>
                    <p class="meta">29 APR 2019 15:33</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/how-do-i-boost-low-staff-morale/20205723.article">How do I boost low staff morale?</a>
                    </h3>
                    <p class="meta">16 APR 2019 11:58</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/a-day-in-the-life-of-a-school-drugs-educator/20206327.article">A day in the life of a school drugs educator</a>
                    </h3>
                    <p class="meta">8 APR 2019 13:59</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/a-day-in-the-life-of-a-pharmaceutical-patent-attorney/20206176.article">A day in the life of a pharmaceutical patent attorney</a>
                    </h3>
                    <p class="meta">25 MAR 2019 15:42</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="current twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/opinion/">
          <span>Opinion</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/editorial/">Editorial</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/comment/">Comment</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/qa/">Q&A</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/books-and-arts/">Books and arts</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/obituary/">Obituary</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/correspondence/">Correspondence</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/future-pharmacist/">Future pharmacist</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/blogs/">Blogs</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/ongoing-debates/">Ongoing debates</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/opinion/insight/">Insight</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest views</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/opinion/qa/roger-knaggs-we-need-to-find-a-balance-between-appropriate-use-and-minimising-harm/20206495.article">Roger Knaggs: 'We need to find a balance between appropriate use and minimising harm'</a>
                    </h3>
                    <p class="meta">9 MAY 2019 8:40</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/editorial/brexit-is-not-the-only-reason-for-medicines-shortages/20206450.article">Brexit is not the only reason for medicines shortages</a>
                    </h3>
                    <p class="meta">24 APR 2019 13:59</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/comment/should-pharmacy-sell-e-cigarettes-and-encourage-people-to-vape/20206368.article">Should pharmacy sell e-cigarettes and encourage people to vape?</a>
                    </h3>
                    <p class="meta">23 APR 2019 11:26</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/editorial/give-pharmacy-the-resources-needed-to-tackle-stubbornly-high-drug-abuse-rates/20206374.article">Give pharmacy the resources needed to tackle stubbornly high drug abuse rates</a>
                    </h3>
                    <p class="meta">12 APR 2019 9:58</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/qa/sir-kevin-barron-just-churning-prescriptions-over-as-a-means-of-income-is-a-great-loss/20206369.article">Sir Kevin Barron: 'Just churning prescriptions over as a means of income is a great loss'</a>
                    </h3>
                    <p class="meta">3 APR 2019 13:33</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/opinion/editorial/community-pharmacy-experiencing-severe-turbulence/20206289.article">Community pharmacy: experiencing severe turbulence</a>
                    </h3>
                    <p class="meta">26 MAR 2019 15:08</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/publications/">
          <span>Publications</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/">Focus: Community pharmacy</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/">Focus: Dry eye</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-foot-health/">Focus: Foot health</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-joint-pain/">Focus: Joint pain</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/videos/">Videos</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/cpd-kindle-edition/">CPD Kindle Edition</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow’s Pharmacist</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="last twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/your-rps/">
          <span>Your RPS</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"> RPS National Pharmacy Board meetings</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/">English National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/">Scottish National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/">Welsh National Pharmacy Board meetings</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/your-rps/announcement/">Announcement</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest on the RPS</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/your-rps/elen-jones-appointed-as-new-rps-director-for-wales/20206524.article">Elen Jones appointed as new RPS director for Wales </a>
                    </h3>
                    <p class="meta">10 MAY 2019 16:27</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/rps-annual-general-meeting-2019/20206440.article">RPS Annual General Meeting 2019</a>
                    </h3>
                    <p class="meta">10 MAY 2019 16:08</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/dipesh-raghwani-we-are-proactive-in-support-of-lgbt-patients/20206481.article">Dipesh Raghwani: 'We are proactive in support of LGBT patients'</a>
                    </h3>
                    <p class="meta">10 MAY 2019 15:30</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/elections-2019-what-will-you-do-to-ensure-the-voice-of-members-is-represented-on-the-board/20206427.article">Elections 2019: What will you do to ensure the voice of members is represented on the board?</a>
                    </h3>
                    <p class="meta">26 APR 2019 14:22</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/elections-2019-by-the-end-of-your-term-what-would-you-hope-to-have-achieved/20206430.article">Elections 2019: By the end of your term, what would you hope to have achieved? </a>
                    </h3>
                    <p class="meta">26 APR 2019 14:22</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/recognise-care-home-pharmacy-as-a-specialism-says-rps-scotland/20206469.article">Recognise care home pharmacy as a specialism, says RPS Scotland</a>
                    </h3>
                    <p class="meta">25 APR 2019 16:15</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
    </ul>
  </div>
</div>
			



<div class="mobileNav" id="mobileSections">

	<div class="toolbar toggle"><a class="btn btnMenu" title="menu" href="#"><i class="menuIcon"></i></a><span class="header">sections</span><a class="btn btnSearch" title="search" href="#FooterSearch"><i class="searchIcon"></i></a></div>
<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li><a href="https://www.pharmaceutical-journal.com/"><span>Home</span></a></li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/"><span>News & analysis</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">News & analysis</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/"><span>News & analysis</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/"><span>News</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/"><span>Features</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/"><span>Infographics</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/"><span>Special reports</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/"><span>Research briefing</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/"><span>Event</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/"><span>Promotional feature</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/learning/"><span>Learning</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Learning</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/learning/"><span>Learning</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/learning/cpd-article/"><span>CPD article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/learning/learning-article/"><span>Learning article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/learning/rps-foundation-programme-and-advanced-pharmacy-framework/"><span>RPS Foundation Programme and Advanced Pharmacy Framework</span></a></li>
          <li><a href="http://www.ontrackpharmacy.com/test_group.asp?ID=1"><span>ONtrack - Pharmacy revision for preregistration trainees</span></a></li>
          <li><a href="http://www.ontrackpharmacy.com/test_group.asp?ID=2"><span>FastTrack - revision for pharmacy students</span></a></li>
          <li><a href="http://www.pharmpress.com"><span>Pharmacy reference and learning resources</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/research/"><span>Research</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Research</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/research/"><span>Research</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/perspective-article/"><span>Perspective article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/review-article/"><span>Review article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/research-article/"><span>Research article</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/pharmacy-learning-centre"><span>Pharmacy Learning Centre</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Pharmacy Learning Centre</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/pharmacy-learning-centre"><span>Pharmacy Learning Centre</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Acute pain</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/eye-care"><span>Eye care</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/"><span>Careers & Jobs</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Careers & Jobs</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/"><span>Careers & Jobs</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/pjmindthegap/"><span>#PJMindTheGap</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/tomorrows-pharmacist/"><span>Tomorrow’s Pharmacist</span></a></li>
          <li><a href="http://jobs.pharmaceutical-journal.com"><span>Job opportunities</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/opinion/"><span>Opinion</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Opinion</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/opinion/"><span>Opinion</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/editorial/"><span>Editorial</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/comment/"><span>Comment</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/qa/"><span>Q&A</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/books-and-arts/"><span>Books and arts</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/obituary/"><span>Obituary</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/correspondence/"><span>Correspondence</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/future-pharmacist/"><span>Future pharmacist</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/blogs/"><span>Blogs</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/ongoing-debates/"><span>Ongoing debates</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/opinion/insight/"><span>Insight</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Publications</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/"><span>The Pharmaceutical Journal</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/clinical-pharmacist/"><span>Clinical Pharmacist</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Supplements</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/"><span>Focus: Community pharmacy</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/"><span>Focus: Dry eye</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-foot-health/"><span>Focus: Foot health</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-joint-pain/"><span>Focus: Joint pain</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/videos/"><span>Videos</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/cpd-kindle-edition/"><span>CPD Kindle Edition</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/"><span>Tomorrow’s Pharmacist</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Your RPS</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header"> RPS National Pharmacy Board meetings</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/"><span>English National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/"><span>Scottish National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/"><span>Welsh National Pharmacy Board meetings</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/your-rps/announcement/"><span>Announcement</span></a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>
	<div class="mobileSearchSleeve hide">
		

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
	</div> 
</div>
			



<div id="mast_bar"><div id="crumbtrail"><ul><li class="first"><span>You are here:</span><a href="https://www.pharmaceutical-journal.com">Home</a></li><li class="before_last"><a href="https://www.pharmaceutical-journal.com/opinion/">Opinion</a></li><li><a href="https://www.pharmaceutical-journal.com/opinion/correspondence/">Correspondence</a></li></ul></div></div>
			



			<div id="columns">
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								

								
    <div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Pharmacy-practice-/Service-development"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Career-stages-/Student-/Undergraduate-student-"></div>

	






	


	

	

	

<div class="story_title">
  <h1>Piloting an undergraduate student-led health check service</h1>
</div>
<div class="byline pf-author"><span class="brand"><a href="/CP,-May-2019,-Vol-11,-No-5/1134.issue" class="publicationCat">Clinical Pharmacist</a></span><span class="date">8 MAY 2019</span></div>
	


	





	<div class="articleWrapper">
		<div class="articleContent">
			
			

<div class="storytext"><p>There is a growing focus on the development of communication and clinical skills during undergraduate pharmacy programmes; this has been demonstrated particularly by the General Pharmaceutical Council’s recent consultation on initial education and training<sup id="fn_link_1" class="fn_link"><a title=" General Pharmaceutical Council. Consultation on initial education and training standards for pharmacists. 2019. Available at: https://www.pharmacyregulation.org/sites/default/files/document/consultation_on_initial_education_and_training_standards_for_pharmacists_january_2019.pdf (accessed May 2019)" href="#fn_1">[1]</a></sup>. A health check service delivered by pharmacy students has shown benefits in the development of such skills<sup id="fn_link_2" class="fn_link"><a title=" Langran C &amp; Alexander A. Can an on-site clinical experience be as good as or better than learning from lectures, PBLs, workshops and external placements? Res Social Adm Pharm 2012;8(6):e13–e14. doi: 10.1016/j.sapharm.2012.08.033" href="#fn_2">[2]</a></sup>. This service can be successfully incorporated into the curriculum in the UK<sup id="fn_link_3" class="fn_link"><a title=" Langran C, Hannan R, Greenland B et al. Outreach activity of healthy living assessments provided by pharmacy students to the local community. Int J Pharm Pract 2017;25(S1). doi: 10.1111/ijpp.12367" href="#fn_3">[3]</a></sup>.</p><p>During our exploratory work at the University of Bradford’s School of Pharmacy and Medical Sciences (SPMS), we identified that our pharmacy students had a strong desire for more practical learning experiences so that they may feel better prepared for their first day of professional practice<sup id="fn_link_4" class="fn_link"><a title=" Tomlinson J, Yaqoob U, Shabbir S et al. Exploring the use of digital technology in the MPharm programme to prepare students for their first day of practice. Pharm Educ 2018;18(1):e243" href="#fn_4">[4]</a></sup>. Additionally, a consultation of SPMS staff agreed that students in third year and beyond should have the knowledge and skills to deliver the tests required for a health check<sup id="fn_link_5" class="fn_link"><a title=" Medlinskiene K, Tappas T &amp; Tomlinson J. What health-related activities could be delivered by pharmacy students in the Digital Health Enterprise Zone (DHEZ) Academic? Pharm Educ 2018;18(1):e242" href="#fn_5">[5]</a></sup>. Therefore, building on our previous work and valuable experience from Langran <em>et al.</em> at the University of Reading<sup id="fn_link_2" class="fn_link"><a title=" Langran C &amp; Alexander A. Can an on-site clinical experience be as good as or better than learning from lectures, PBLs, workshops and external placements? Res Social Adm Pharm 2012;8(6):e13–e14. doi: 10.1016/j.sapharm.2012.08.033" href="#fn_2">[2]</a></sup><sup>,</sup><sup id="fn_link_3" class="fn_link"><a title=" Langran C, Hannan R, Greenland B et al. Outreach activity of healthy living assessments provided by pharmacy students to the local community. Int J Pharm Pract 2017;25(S1). doi: 10.1111/ijpp.12367" href="#fn_3">[3]</a></sup>, we piloted a student-led health check service to the university’s community. The pilot service was delivered by six undergraduate pharmacy students as part of their self-selected research project.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="inlineAdvert">

<!-- In-story-rectangle ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7739409900247157"
     data-ad-slot="6092459822"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="inlineAdvert">

    <!-- Matched content in-story small -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7739409900247157"
     data-ad-slot="4941435428"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>




<p>The service, including standard operating procedures, was adapted from the NHS Health Check StARS framework<sup id="fn_link_6" class="fn_link"><a title=" NHS Health Check. NHS Health Check StARS framework. Available at: https://www.healthcheck.nhs.uk/commissioners-and-providers/delivery/nhs-health-check-stars-framework/ (accessed May 2019)" href="#fn_6">[6]</a></sup> and work from the University of Reading. Following ethical approval, third-year pharmacy students attended two training sessions, each of which lasted for two hours:</p><ul><li>Practical skills training to perform health check tests;</li><li>Competency assessment, which students were required to pass.</li></ul><p>Students were also made aware of the risks associated with handling clinical waste, such as lancets used for finger pricking, and how to minimise these risks.</p><p>The student-led service was advertised on the university’s website in September 2018; it received high interest and all appointment slots were filled within three days.</p><p>The students worked in pairs over three days in October 2018 at the Digital Health Enterprise Zone at the main campus. This multidisciplinary facility houses physiotherapy and optometry public clinics, health promotion areas and digital diagnostics. The health check service was hosted within our medicines review hub, which has private consultation rooms. One or two supervisors (registered and practising pharmacists) were available at all times to offer advice to the students and review overall health check results.</p><p>Tests performed included height and weight measurement; body mass index (BMI) calculation; waist and hip measurements; body fat composition; blood pressure and pulse readings; physical activity and lifestyle assessment. Where appropriate, they also implemented the QRISK3 cardiovascular health risk algorithm. Supervisors performed cholesterol and blood glucose tests. Participants were able to opt out of any test. Students interpreted the results and discussed with supervisors, then offered lifestyle advice and health promotion literature and set healthy living goals with the participant. Each participant was provided with a personalised copy of their test results and asked to complete a feedback form.</p><p>A total of 38 participants — 28 staff members and 10 students from the university — used the service. More females (n=23) than males participated and the average age of participants was 40 years (range 20–62 years). Nearly 70% of participants (n=26) had not had a health check before, and 14 (37%) had at least one long-term condition. Health checks lasted on average 41 minutes (range 18–60 minutes).</p><p>All participants were offered tailored healthy lifestyle information and were encouraged to set a goal. Nearly all participants (n=37, 97%) were provided information on healthy diet and increasing physical activity owing to high BMI, high waist-to-hip ratio, and/or elevated cholesterol readings. No participant required referral to their GP.</p><p>The service was well received by the pharmacy students delivering the service, as well as the wider university community. The majority of participants (n=36, 98%) stated they were very likely to recommend the service to a colleague and would attend again if the service was run regularly on the campus (n=34, 89%). Many participants (n=33, 87%) stated they would make changes to their lifestyle owing to the health check. The pharmacy students valued the opportunity to test their advanced communication skills, including the principles of coaching, and apply their theoretical knowledge to practice through contact with real patients.</p><p>Participants recommended that the service would be improved with an easier booking process, clearer location signposting and more instructions before the appointment (for example, what clothes to wear).</p><p>We have demonstrated that students can deliver a health check service that is valuable to participants and contributes to the development of students’ confidence in undertaking clinical activities. Future work will focus on incorporating this service into our current pharmacy undergraduate programme, which would allow all students the opportunity to take an active role in service provision.</p><p>However, further considerations are required to deliver student-led clinical activities to local communities. These considerations include (but are not limited to) timetabling, supervision, and governance, including professional liability (appropriate insurance). Currently, there is limited guidance on student-led services and we should learn from other groups (such as physiotherapy, optometry and dentistry) who have successfully delivered student-led clinics to members of the public.</p><p> </p><p>Kristina Medlinskiene and Justine Tomlinson, pharmacy doctoral training fellows, School of Pharmacy and Medical Sciences, Faculty of Life Sciences, University of Bradford,UK</p></div><div class="metaWrapper"><div class="storyMeta references"><h3>References:
				</h3><div><p><sup id="fn_1" class="fn"><a href="#fn_link_1">[1]</a></sup> General Pharmaceutical Council. Consultation on initial education and training standards for pharmacists. 2019. Available at: <a class="external external" title="Consultation on initial education and training standards for pharmacists. " href="https://www.pharmacyregulation.org/sites/default/files/document/consultation_on_initial_education_and_training_standards_for_pharmacists_january_2019.pdf" target="_blank">https://www.pharmacyregulation.org/sites/default/files/document/consultation_on_initial_education_and_training_standards_for_pharmacists_january_2019.pdf</a> (accessed May 2019)</p>
<p><sup id="fn_2" class="fn"><a href="#fn_link_2">[2]</a></sup> Langran C &amp; Alexander A. Can an on-site clinical experience be as good as or better than learning from lectures, PBLs, workshops and external placements? <em>Res Social Adm Pharm</em> 2012;8(6):e13–e14. <a class="external external external" title="Can an On-site Clinical Experience Be as Good as or Better Than Learning from Lectures, PBLs, Workshops and External Placements?" href="https://dx.doi.org/10.1016/j.sapharm.2012.08.033" target="_blank">doi: 10.1016/j.sapharm.2012.08.033</a></p>
<p><sup id="fn_3" class="fn"><a href="#fn_link_3">[3]</a></sup> Langran C, Hannan R, Greenland B <em>et al.</em> Outreach activity of healthy living assessments provided by pharmacy students to the local community. <em>Int J Pharm Pract</em> 2017;25(S1). <a class="external external external" title="Outreach activity of healthy living assessments provided by pharmacy students to the local community" href="https://dx.doi.org/10.1111/ijpp.12367" target="_blank">doi: 10.1111/ijpp.12367</a></p>
<p><sup id="fn_4" class="fn"><a href="#fn_link_4">[4]</a></sup> Tomlinson J, Yaqoob U, Shabbir S <em>et al.</em> Exploring the use of digital technology in the MPharm programme to prepare students for their first day of practice. <em>Pharm Educ</em> 2018;18(1):e243</p>
<p><sup id="fn_5" class="fn"><a href="#fn_link_5">[5]</a></sup> Medlinskiene K, Tappas T &amp; Tomlinson J. What health-related activities could be delivered by pharmacy students in the Digital Health Enterprise Zone (DHEZ) Academic? <em>Pharm Educ</em> 2018;18(1):e242<strong></strong></p>
<p><sup id="fn_6" class="fn"><a href="#fn_link_6">[6]</a></sup> NHS Health Check. NHS Health Check StARS framework. Available at: <a class="external" title="NHS Health Check StARS framework" href="https://www.healthcheck.nhs.uk/commissioners-and-providers/delivery/nhs-health-check-stars-framework/" target="_blank">https://www.healthcheck.nhs.uk/commissioners-and-providers/delivery/nhs-health-check-stars-framework/</a> (accessed May 2019)</p></div></div></div>
			
<div class="contentCitation"><p><strong>Citation: </strong><span class="publicationCat">Clinical Pharmacist</span><span class="metadata">,  May 2019, Vol 11, No 5, online | </span><span class="articleReference">
            DOI: 10.1211/CP.2019.20206443</span></p></div>
			




			<div id="mpu1-tablet"></div>
			<div id="mpu1-mobile"></div>
			


			


			


			



			


			


			


			


			


			<div id="relatedContent-mobile"></div>
			


			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><p>For commenting, please login or register as a user and agree to our <a href="/information/community-guidelines">Community Guidelines</a>. You will be re-directed back to this page where you will have the ability to comment. </p>
                <div class="buttons">
                    <a href="/sign-in" class="button"><span>Log in</span></a>
                    <a href="https://account.pharmaceutical-journal.com/register" class="button"><span>Register</span></a>
</div>

            </div></div>

			





<div class="slider sliderStyle2 publicationSlider"><div class="sleeve"><div class="sliderContent"><h2>Recommended from Pharmaceutical Press</h2><ul class="controls"><li class="previous disabled"><span>Previous</span></li><li class="next"><span>Next</span></li></ul><div class="thumbs"><ul><li class="first selected"><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/internationalresinhealthcare.jpg" alt="International Research in Healthcare" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853697503/international-research-in-healthcare">International Research in Healthcare</a></h3><p class="description">Guidance for students or researchers undertaking a multi-centre research project in health services, medicines use and professional practice.</p><div class="priceInformation"><span class="price">£38.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853697503/international-research-in-healthcare" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/sportexmedforpharm.jpg" alt="Sport and Exercise Medicine for Pharmacists" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853696001/sport-and-exercise-medicine-for-pharmacists">Sport and Exercise Medicine for Pharmacists</a></h3><p class="description">All the information you need to provide patients with evidence-based advice on sports and exercise related health matters.</p><div class="priceInformation"><span class="price">£27.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853696001/sport-and-exercise-medicine-for-pharmacists" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/PharmUSHCS 3D.jpg" alt="Pharmacy and the US Health Care System" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780857110220/pharmacy-and-the-us-health-care-system">Pharmacy and the US Health Care System</a></h3><p class="description">A complete source of current information about the US health care system. Includes concise reports on trends, regulations, policy and finances.</p><div class="priceInformation"><span class="price">£49.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780857110220/pharmacy-and-the-us-health-care-system" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/handbkpharmhealth.jpg" alt="Handbook of Pharmacy Health Education" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780857110633/handbook-of-pharmacy-health-education">Handbook of Pharmacy Health Education</a></h3><p class="description"></p><div class="priceInformation"><span class="price">£41.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780857110633/handbook-of-pharmacy-health-education" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/healtheconomics.jpg" alt="Health Economics" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853698678/health-economics">Health Economics</a></h3><p class="description">Health Economics is a practical analysis of the prominent economic issues facing the American health care system, and what mechanisms exist to counter it.</p><div class="priceInformation"><span class="price">£33.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853698678/health-economics" class="button">Buy now</a></span></div></div></div></div></li></ul></div></div></div></div>
			


<div class="box style2 medicinesComplete"><div class="sleeve"><h2>Search an extensive range of the world&rsquo;s most trusted resources</h2><div class="formbox"><div class="formbox_sleeve"><form action="http://www.medicinescomplete.com/mc/search.htm" method="get" target="_blank"><fieldset><div class="field"><label for="searchMedicine">Search medicines</label><input type="text" name="q" class="text formmedium placeholder {'text': 'Enter medicine name'}" /><input type="hidden" name="s" value="1" /><button type="submit">Search</button><span>
											Powered by <strong>MedicinesComplete</strong></span></div></fieldset></form></div></div></div></div>
		</div>
	</div>
	


							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							

<div class="box style1 topStories"><div class="sleeve"><h2>Top Stories</h2><ul><li class="first"><div class="picture"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/pharmacists-to-identify-af-patients-at-risk-of-stroke-in-9m-nhs-england-programme/20206509.article"><img src="https://www.pharmaceutical-journal.com/pictures/100x100/P//web/r/j/l/atrial-fibrillation-monitor-ss-18.jpg" alt="atrial fibrillation monitor" /></a></div><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/pharmacists-to-identify-af-patients-at-risk-of-stroke-in-9m-nhs-england-programme/20206509.article">Pharmacists to identify AF patients at risk of stroke in £9m NHS England programme</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/rps-expresses-concerns-over-apprenticeship-scheme-funding/20206507.article">RPS expresses concerns over apprenticeship scheme funding</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news-in-brief/lloyds-given-17m-contract-to-run-pharmacy-services-in-scottish-prisons/20206503.article">Lloyds given £17m contract to run pharmacy services in Scottish prisons</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/all-opioid-medicines-to-contain-clear-warnings-about-addiction-health-secretary-announces/20206486.article">All opioid medicines to contain clear warnings about addiction, health secretary announces</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/scottish-government-announces-26m-funding-boost-for-community-pharmacies/20206474.article">Scottish government announces £2.6m funding boost for community pharmacies</a></li></ul></div></div>


							
							
							
<!-- pharmaceutical_journal_article_instory --> 
<div class="ad">
<div id='div-gpt-ad-1395319159021-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-0'); });
</script>
</div>
</div>

							





<div class="pageOptions">
  <ul>
    <li class="first"><a href="javascript:window.print();" class="icon print">Print</a></li>
    <li>
      <div class="addthis_toolbox addthis_default_style"><script type="text/javascript">var addthis_config = {
        services_compact: 'twitter, facebook, linkedin, google_plusone_share',
        data_track_clickback: 'false',
        username: 'pharmaceuticaljournal',
        pubid: 'ra-4e25900f35d2caac'
    }
</script><a class="addthis_button_compact"><!--#*-->Share<!--*#--></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=true"></script></li>
    <li><a class="email icon popup" href="/sign-in?rtn=opinion/correspondence/piloting-an-undergraduate-student-led-health-check-service/20206443.article">
                Email
              </a></li>
    <li><a href="#comments_form" class="icon comment" rel="Comment">Comment</a></li>
    <li><a class="save icon popup" href="/sign-in?rtn=opinion/correspondence/piloting-an-undergraduate-student-led-health-check-service/20206443.article">
                  Save
                </a></li>
    <li class="last"><!-- Code to prevent default print override -->
<script>
    window.$originalPrint = window.print;
</script>
<!-- END - Code to prevent default print override -->
<script>var pfHeaderImgUrl = 'https://pharmaceutical-journal.abasoft.co.uk/magazine/graphics/print_logo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 1;var pfDisablePrint = 1;var pfCustomCSS = 'http://pharmaceutical-journal.abasoft.co.uk/magazine/core/printfriendly.css';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="icon printfriendly" onclick="window.print(true);return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</a>
<!-- Code to prevent default print override -->
<script>
    (function(){
        var $script;
        $script = document.createElement('script');
        $script.type = 'text/javascript';
        $script.src='/magazine/javascript/extensions/printfriendly.hack.js';
        document.getElementsByTagName('head')[0].appendChild($script);
    })();
</script>
<!-- END - Code to prevent default print override --></li>
  </ul>
</div>
							


							


							


							


							


							


							



							

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>Related articles</h2></div><ul><li class="first"><h3><a href="/news-and-analysis/notice-board/nhs-health-check/20065705.article">NHS Health Check</a></h3><p class="date">PJ, 12 July 2014, Vol 293, No 7818</p></li><li class=""><h3><a href="/news-and-analysis/news-in-brief/nhs-health-check-shows-limited-but-improving-success/20200525.article">NHS Health Check shows ‘limited but improving success’</a></h3><p class="date">20 JAN 2016</p></li><li class=""><h3><a href="/news-and-analysis/mps-question-the-value-of-the-nhs-health-check/20066990.article">MPs question the value of the NHS Health Check</a></h3><p class="date">29 OCT 2014</p></li><li class="last"><h3><a href="/your-rps/from-the-archives-pharmacists-views-on-the-new-national-health-service/20204987.article">From the Archives: pharmacists' views on the new National Health Service</a></h3><p class="date">19 JUN 2018</p></li></ul></div></div>
							

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Jobs you might like</h2></div><ul><li class="first last"><h3><a href="https://jobs.pharmaceutical-journal.com/job/60630/pharmacist-manager/?TrackID=24205">Pharmacist Manager</a><span class="jobLocation">County Durham</span></h3></li></ul></div></div>
							


							



<div class="extras similartopics"><div class="sleeve"><div class="extras_heading"><h2>Similar topics</h2></div><ul><li class="first"><h3><a href="/104119.subject">Adherence, compliance and concordance </a></h3></li><li><h3><a href="/104617.subject">Postdoctorate student</a></h3></li><li><h3><a href="/104618.subject">Postgraduate student </a></h3></li><li><h3><a href="/104147.subject">Community pharmacy services </a></h3></li></ul></div></div>
							





							



							

<div id="newsletter_block" class="extras formbox">
  <div class="extras_sleeve">
    <div class="extras_heading">
      <h2>Newsletter Sign-up</h2>
    </div>
    <p>Want to keep up with the latest news, comment and CPD articles in pharmacy and science? Subscribe to our free alerts.</p>
    <form name="newsletterForm" id="newsletterForm" method="post" action="/my-account/my-newsletters/">
      <fieldset>
        <input type="hidden" name="newsletterblock" value="1" />
        <div class="field">
          <label for="news_email" class="hide">Enter email address</label>
          <input type="text" id="news_email" name="your_email" value="" class="text placeholder {'text':'Email address'} placeholder-on" />
          <input type="hidden" name="masternewsletterbox" value="1" />
          <button type="submit" class="submit" id="XXNewsleXXtterBtn" name="XXNewsleXXtterBtn">Submit</button>
        </div>
      </fieldset>
    </form>
  </div>
</div>
							
<!-- pharmaceutical_journal_article_advert2 -->
<div class="ad">
<div id='div-gpt-ad-1395319159021-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-1'); });
</script>
</div>
</div>


							
						</div>
					</div>
				</div>
			</div>
			
			

<div class="footer_ad">
	<div class="footer_ad_strip">
		<div class="ad">
			
			 <!-- pharmaceutical_journal_sitewide_footer -->
<div id='div-gpt-ad-1401193010659-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401193010659-0'); });
</script>
</div>
		</div>
	</div>
</div>
			


	<div id="footer"> 
		

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In Opinion</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.pharmaceutical-journal.com/opinion/editorial/">Editorial</a></li><li><a href="https://www.pharmaceutical-journal.com/opinion/comment/">Comment</a></li><li><a href="https://www.pharmaceutical-journal.com/opinion/qa/">Q&A</a></li><li><a href="https://www.pharmaceutical-journal.com/opinion/books-and-arts/">Books and arts</a></li><li><a href="https://www.pharmaceutical-journal.com/opinion/obituary/">Obituary</a></li><li><a href="https://www.pharmaceutical-journal.com/opinion/future-pharmacist/">Future pharmacist</a></li><li><a href="https://www.pharmaceutical-journal.com/opinion/blogs/">Blogs</a></li><li><a href="https://www.pharmaceutical-journal.com/opinion/ongoing-debates/">Ongoing debates</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com/opinion/insight/">Insight</a></li></ul></div>



<div class="nav footerNav"><div class="toolbar toggle"><h2><a class="btn btnDropDown" title="menu" href="#"><span class="header">Sections</span><i class="dropDownIcon"></i></a></h2></div><ul class="hide"><li class="first"><a href="https://www.pharmaceutical-journal.com/">Home</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/">News & analysis</a></li><li><a href="https://www.pharmaceutical-journal.com/learning/">Learning</a></li><li><a href="https://www.pharmaceutical-journal.com/research/">Research</a></li><li><a href="https://www.pharmaceutical-journal.com/pharmacy-learning-centre">Pharmacy Learning Centre</a></li><li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">Careers & Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/opinion/">Opinion</a></li><li><a href="https://www.pharmaceutical-journal.com/publications/">Publications</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com/your-rps/">Your RPS</a></li></ul></div>
		<div id="FooterAccountNav" class="account mobile">
			


		</div>
		<div class="sleeve">
			

<div class="footer-nav-items-container"><div class="footer-nav-items set-one"><h3 class="heading">Information</h3><ul><li><a href="https://www.pharmaceutical-journal.com/information/about-us/">About us</a></li><li><a href="https://www.pharmaceutical-journal.com/information/cookie-and-privacy-policy/">Cookie and privacy policy</a></li><li><a href="https://www.pharmaceutical-journal.com/information/copyright/">Copyright</a></li><li><a href="https://www.pharmaceutical-journal.com/information/accessibility/">Accessibility</a></li><li><a href="https://www.pharmaceutical-journal.com/information/access-rules/">Access rules</a></li><li><a href="http://www.pharmaceutical-journal.com/services/advertise/">Media Kit</a></li><li><a href="https://www.pharmaceutical-journal.com/information/mobile-apps/">Mobile apps</a></li><li><a href="https://www.pharmaceutical-journal.com/information/rss-feeds/">RSS feeds</a></li><li><a href="https://www.pharmaceutical-journal.com/information/sitemap/">Sitemap</a></li><li><a href="https://www.pharmaceutical-journal.com/information/subjects/">Subjects</a></li><li><a href="https://www.pharmaceutical-journal.com/information/terms-and-conditions/">Terms and conditions</a></li><li><a href="https://www.pharmaceutical-journal.com/information/community-guidelines/">Community guidelines</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069582">Pharmaceutical Journal Jobs Terms and Conditions</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069584">Pharmaceutical Journal Subscription Terms and Conditions</a></li></ul></div><div class="footer-nav-items set-two"><h3 class="heading">Services</h3><ul><li><a href="https://www.pharmaceutical-journal.com/services/advertise/">Advertise</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li><a href="https://www.pharmaceutical-journal.com/services/membership-to-the-royal-pharmaceutical-society/">Membership to the Royal Pharmaceutical Society</a></li><li><a href="https://www.pharmaceutical-journal.com/services/institutions/">Institutions</a></li><li><a href="https://www.pharmaceutical-journal.com/services/permissions-and-reprints/">Permissions & reprints</a></li><li><a href="http://www.pharmaceutical-journal.com/for-authors-and-referees" class="newWindow">For authors and referees</a></li><li><a href="http://jobs.pharmaceutical-journal.com/minisites/royal-pharmaceutical-society-jobs/" class="newWindow">Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/services/newsletters/">Newsletters</a></li></ul></div><div class="footer-nav-items set-three"><h3 class="heading">Contact</h3><ul><li><a href="https://www.pharmaceutical-journal.com/contact/contact-us/" class="newWindow">Contact us</a></li><li><a href="https://pharmpress.zendesk.com/hc/en-gb/categories/200169643-Pharmaceutical-Journal" class="newWindow">Technical support</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/feedback/">Feedback</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/contributors/">Contributors</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/social-media-and-communities-hub/">Social media and communities hub</a></li></ul><h3 class="heading">Publications</h3><ul><li><a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow's Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a></li><li><a href="https://www.pharmaceutical-journal.com/publications/previous-issues/">Previous issues</a></li></ul></div><div class="footer-nav-items set-four"><h3 class="heading">Partners</h3><ul><li><a href="https://www.pharmpress.com/">Pharmaceutical Press</a></li><li><a href="https://www.rpharms.com/home/home.asp">Royal Pharmaceutical Society</a></li><li><a href="http://www.pjcareers.com/" class="newWindow">Pharmaceutical Jobs</a></li><li><a href="https://www.medicinescomplete.com">MedicinesComplete</a></li><li><a href="https://www.ontrackpharmacy.com">ONtrack - Pharmacy revision</a></li></ul>  <ul class="footer-social-items">
    <li class="social-twitter"><a href="https://twitter.com/PJOnline_News/">Follow us on Twitter</a></li>
    <li class="social-facebook"><a href="https://www.facebook.com/PharmaceuticalJournal">Find us on Facebook</a></li>
    <li class="social-linkedin"><a href="http://www.linkedin.com/company/the-pharmaceutical-journal">Join us on LinkedIn</a></li>
</ul><div class="mainsearchFooter"><div class="formbox"><div class="formbox_sleeve"><form action="https://www.pharmaceutical-journal.com/searcharticles"><fieldset><label for="searchFooter">Search the site</label><input type="text" id="searchFooter" name="keywords" class="text placeholder {'text': 'Search Articles'}" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div></div></div>

		</div>
		<div class="bottom">
			<div class="listings">
				
	
<ul class="seo_nav"><li class="first">&copy; Royal Pharmaceutical Society 2019</li></ul>
			</div>
			

		</div>
		<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
	</div>

			


		</div>
	</div>
	



<?xml version="1.0" encoding="utf-8"?>
	
	
<script src='/Cache/Packager/A9FB118A2A7AFA852B011CFB47DB275E.js' type='text/javascript'></script>
	
	
	

	

	
	
	

	

	
	


	

	
<script type="text/javascript">
(function () {
var stars = document.createElement('script');
stars.type = 'text/javascript';
stars.async = true;
stars.src = 'https://receiver.star.saas.semcs.net/star.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(stars, s);
})();
</script>


</body>
</html>