

<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
    <!--StoryMaster.master-->
	

<meta charset="utf-8" />
<title>‘Urgent action’ needed on pharmacist shortages | Feature | Pharmaceutical Journal</title>
<meta name="description" content="NHS workforce planners warn that they are running out of pharmacists as demand for the profession rises." />
<meta name="keywords" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="userRegistrationLevel" content="" />
	
	<meta name="navcode" content="0">
<meta name="pubdate" content="Thu, 14 Nov 2019 15:38 GMT">
<meta name="ST.PlatformAPIKey" content="edcc67a00e4158a1">
<meta name="ST.customerid" content="0">
<meta name="ST.itemType" content="FT_HTML">
<meta name="ST.publisher" content="Royal Pharmaceutical Society">
<link rel="canonical" href="https://www.pharmaceutical-journal.com//news-and-analysis/features/urgent-action-needed-on-pharmacist-shortages/20207322.fullarticle?firstPass=false">
	<meta property="og:title" content="‘Urgent action’ needed on pharmacist shortages" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.pharmaceutical-journal.com/news-and-analysis/features/urgent-action-needed-on-pharmacist-shortages/20207322.article" />
<meta property="og:site_name" content="Pharmaceutical Journal" />
<meta property="og:description" content="NHS workforce planners warn that they are running out of pharmacists as demand for the profession rises." />
<meta property="og:image" content="https://www.pharmaceutical-journal.com/pictures/200x200/2/4/0/1079240_News_analysis-2x3-AL19.png" />


	

<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="icon" href="/magazine/graphics/favicon.ico" />

<!--[if (gt IE 7) | (IEMobile)]><!-->
	<script src="https://use.typekit.net/grd6mxz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!--<![endif]-->



	
<link href='/Cache/Packager/C55F65D95D77B5CB48D73E083305D808.css' type='text/css' rel='stylesheet' media='screen' />
	
	

<!--[if (gt IE 8) | (IEMobile)]><!-->
	<link href="/magazine/responsive/responsive.css" rel="stylesheet" type="text/css" media="screen" />
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
	<link href="/magazine/fixedwidths.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->


	<!--[if IE 6]><link type="text/css" href="/magazine/ie6.css" rel="stylesheet" media="screen" /><![endif]-->
	<!--[if IE 7]><link type="text/css" href="/magazine/ie7.css" rel="stylesheet" media="screen" /><![endif]-->
	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	
	<!-- Style CPD link to form -->
<style>
a.basicButton {
    align-items: flex-start;
    background-color: rgb(221, 221, 221);
    border-bottom-color: rgb(221, 221, 221);
    border-bottom-style: outset;
    border-bottom-width: 2px;
    border-image-outset: 0px;
    border-image-repeat: stretch;
    border-image-slice: 100%;
    border-image-source: none;
    border-image-width: 1;
    border-left-color: rgb(221, 221, 221);
    border-left-style: outset;
    border-left-width: 2px;
    border-right-color: rgb(221, 221, 221);
    border-right-style: outset;
    border-right-width: 2px;
    border-top-color: rgb(221, 221, 221);
    border-top-style: outset;
    border-top-width: 2px;
    box-sizing: border-box;
    color: rgb(0, 0, 0);
    cursor: default;
    display: inline-block;
    font-family: Arial;
    font-size: 13.3333px;
    font-stretch: 100%;
    font-style: normal;
    font-variant-caps: normal;
    font-variant-east-asian: normal;
    font-variant-ligatures: normal;
    font-variant-numeric: normal;
    font-weight: 400;
    height: 19px;
    letter-spacing: normal;
    line-height: normal;
    margin-bottom: 0px;
    margin-left: 0px;
    margin-right: 0px;
    margin-top: 0px;
    padding-bottom: 0px;
    padding-left: 0px;
    padding-right: 0px;
    padding-top: 0px;
    text-align: center;
    text-indent: 0px;
    text-rendering: auto;
    text-shadow: none;
    text-size-adjust: 100%;
    text-transform: none;
    user-select: none;
    white-space: pre;
    width: auto;
    word-spacing: 0px;
    writing-mode: horizontal-tb;
    -webkit-appearance: push-button;
    -webkit-rtl-ordering: logical;
    -webkit-border-image: none;
}
a.basicButton:hover {
    text-decoration: none;
}
</style>
<!-- End Style CPD link to form -->


	<script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
		
        window.dataLayer.push({'StoryID':'20207322'});
        window.dataLayer.push({'StoryFormatProperty':'N'});
        window.dataLayer.push({'StoryCategories':'undefined'});
        window.dataLayer.push({'StoryLayout':undefined});
        window.dataLayer.push({'UserID':undefined});
        window.dataLayer.push({'NavCode':'13745'});
		</script>
<script type="text/javascript">
  <!--NOT NEEDED FOR CLIENTS AS WE NOW HAVE AUTOMATIC MANDATORY VALUES OUTPUT. ANYTHING ELSE / EXTRA CAN BE INPUT BY CLIENT WITH THE HELP OF THE DOCUMENTATION. AD META COMES FROM AD TEXT ASSET. LEAVING AS IS FOR REFENRENCE AND TESTING ONLY.-->

   // window.dataLayer.push({'ablock':'blockCompleteJW'})


window.dataLayer.push({'LoggedIn':'False'});
window.dataLayer.push({'AccessStatus':'Granted'});
window.dataLayer.push({'Template':'story'});
window.dataLayer.push({'Pubcode':'1'});
window.dataLayer.push({'PublicationName':'Pharmaceutical Journal'});
window.dataLayer.push({'Title':'‘Urgent action’ needed on pharmacist shortages | Feature'});
window.dataLayer.push({'StoryAccessControl':'Private'});
window.dataLayer.push({'StoryFormat':'Publish now'});
window.dataLayer.push({'StoryType':'Feature'});
window.dataLayer.push({'Headline':'‘Urgent action’ needed on pharmacist shortages'});
window.dataLayer.push({'LongHeadline':undefined});
window.dataLayer.push({'Intro':'NHS workforce planners warn that they are running out of pharmacists as demand for the profession rises.'});
window.dataLayer.push({'Catchline':'Recruitment'});
window.dataLayer.push({'Synopsis':undefined});
window.dataLayer.push({'Standfirst':'NHS workforce planners warn that they are running out of pharmacists as demand for the profession rises.'});
window.dataLayer.push({'Answer':undefined});
window.dataLayer.push({'Source':undefined});
window.dataLayer.push({'Refs':undefined});
window.dataLayer.push({'Class':undefined});
window.dataLayer.push({'Credits':undefined});
window.dataLayer.push({'Postscript':undefined});
window.dataLayer.push({'PrimaryNav':'|Main Navigation|News &amp; analysis|Features|'});
window.dataLayer.push({'PrimaryNavCurrent':'Features'});
window.dataLayer.push({'PrimaryNavCode':'|3|13765|13745|'});
window.dataLayer.push({'PrimaryNavCodeCurrent':'13745'});
window.dataLayer.push({'Categories':'|Premium Content|The Pharmaceutical Journal|Pharmaceutical industry |Community pharmacy services |NHS |Pharmacy sectors |Community pharmacy |Primary care |Recruitment|'});
window.dataLayer.push({'CategoryCodes':'|104089|104094|104113|104147|104211|104236|104346|104497|104698|'});
window.dataLayer.push({'Tags':undefined});
window.dataLayer.push({'Bylines':'|Corrinne Burns|'});
window.dataLayer.push({'IssueDate':'22-11-2019'});
window.dataLayer.push({'IssueDateTime':'22-11-2019 00:00:00'});
window.dataLayer.push({'PublishDate':'14-11-2019'});
window.dataLayer.push({'PublishDateTime':'14-11-2019 15:38:00'});
</script>
	<!-- functions to pass data to GAM for targeting -->
<script>
  function getDataLayerVal(keyVal) {
    for (var i = 0; i < window.dataLayer.length; i++) {
      if (dataLayer[i][keyVal] !== undefined) {
        return dataLayer[i][keyVal];
      }
    }
  }
  /*function getFullNavPath() {
    if(getArrayVal('FullNavPath') !== undefined) {
      getArrayVal('FullNavPath').split('|').join(' ').trim();
    }
  }*/
  function getCategoryByName() {
    if(getDataLayerVal('Categories') !== undefined) {
      getDataLayerVal('Categories').split('|').join(' ').trim();
    }
  }
    function getTag() {
if(getDataLayerVal('Tags') !== undefined) {
getDataLayerVal('Tags').split('|').join(' ').trim();
      }
  } 
  function isMicrosite() {
    return document.body.classList.contains('microsite')
  }
</script>

<!-- PingDom RUM - do not delete-->
<script>
var _prum = [['id', '58358cbd31b857eb2e7b23c6'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!--End Of PingDom code -->




<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "b3dd98551514f5fbe2d69e79f944cf1ff7ea082f" ,callback: function(segments) {
  if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
    localStorage.setItem("cxSegments", segments.join(","));
  }
}}]);
 
function getUserSegmentIdsLocal() {
  var segments = [];
  if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
    segments = localStorage.getItem("cxSegments").split(',');
  }
  return segments;
}
 

 
googletag.cmd.push(function() {
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-1').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_article_instory', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-2').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); ;
googletag.defineSlot('/269877243/pharmaceutical_journal_articles_banner', [468, 60], 'div-gpt-ad-1395319159021-3').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_banner', [728, 90], 'div-gpt-ad-1395319159021-4').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_bottomboard', [728, 90], 'div-gpt-ad-1401193010659-0').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_footer_popup', [728, 90], 'div-gpt-ad-1395319159021-6').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_microsite_mobile_leaderboard', [320, 50], 'div-gpt-ad-1395319159021-7').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_mobile_sitewide_banner', [320, 50], 'div-gpt-ad-1395319159021-8').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_abovefold_advert1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-9').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_advert2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1395319159021-10').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_banner', [[728, 90], [970, 90]], 'div-gpt-ad-1395319159021-11').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_footer', [728, 90], 'div-gpt-ad-1395319159021-12').addService(googletag.pubads());
googletag.defineSlot('/269877243/pharmaceutical_journal_sitewide_popup_footer', [728, 90], 'div-gpt-ad-1395319159021-13').addService(googletag.pubads());
    googletag.pubads().setTargeting("CxSegments", getUserSegmentIdsLocal());
    googletag.pubads().setTargeting('navcode', getDataLayerVal('NavCode'));
    googletag.pubads().setTargeting('storycode', getDataLayerVal('StoryID'));
    googletag.pubads().setTargeting('slug', document.location.pathname.substr(document.location.pathname.lastIndexOf('/')));
    googletag.pubads().setTargeting('isMicrosite', isMicrosite());
    googletag.pubads().setTargeting('categoryName', getCategoryByName());
    googletag.pubads().setTargeting('Tags', getDataLayerVal('Tags'));
     googletag.pubads().setTargeting('StoryType', getDataLayerVal('StoryType'));
googletag.enableServices();
});
 
 

</script>
	<!--comment Asset.JavaScript Head -->
<script>
var _prum = [['id', '54fee40dabe53d5e4f1004a5'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

	<script>
  // This part of the code finds the metadata on the page
  var g_metadata = document.getElementsByTagName("meta");
  var len = g_metadata.length;

  var userRegValue = '';
  for (var i = 0; i < len; i++) {
    if (g_metadata[i].name == 'userRegistrationLevel') {
      userRegValue = g_metadata[i].content;
    }
  }
</script>

<!-- Google Analytics UA tracking --> 
<script> 
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48061556-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['https://account.pharmaceutical-journal.com']);  
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  // The below line passes the data to googlr analytics
      ga('set', 'dimension1', userRegValue);
  ga('send', 'pageview', {
    'userRegistrationLevel': userRegValue
  });
</script> 
<!-- End Google Analytics UA tracking --> 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M2FS9L9');</script>
<!-- End Google Tag Manager -->


	


</head>
<body id="story" class="M1-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FS9L9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NMDHBV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMDHBV');</script>

<!-- End Google Tag Manager -->

	

<div id="cookiePolicy">
  <div class="sleeve">
    <p><strong>Cookie policy</strong>: This site uses cookies (small files stored on your computer) to simplify and improve your experience of this website. Cookies are small text files stored on the device you are using to access this website. For more information please take a look at our <a href="/information/terms-and-conditions/">terms and conditions</a>. Some parts of the site may not work properly if you choose not to accept cookies.</p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
	<div id="wrapper">
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
		<div id="wrapper_sleeve">
			
			<div id="mastad">
				

<div class="mobile_mast_ad_strip">
	<div class="ad">
		<!-- pharmaceutical_journal_mobile_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-8' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-8'); });
</script>
</div>
	</div>
</div>
				

<div class="mast_ad_strip">
	<div class="ad">
        <!-- pharmaceutical_journal_sitewide_banner -->
<div id='div-gpt-ad-1395319159021-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-11'); });
</script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7739409900247157",
    enable_page_level_ads: true
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '832272973570002');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=832272973570002&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

	</div>
</div>
			</div>
			<div id="mast">
				<div class="mastNavContainer">
					

<div id="mastnav" class="loggedout mastNavStyle1"><ul><li class="first"><span>Welcome Visitor!</span></li><li><a href="https://www.pharmaceutical-journal.com/sign-in" class="popup">Sign In</a></li><li><a href="https://account.pharmaceutical-journal.com/register">Register</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com">pharmaceutical-journal.com</a></li></ul></div>
					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.pharmaceutical-journal.com/searcharticles" method="get">
        <fieldset>
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
				<div id="mast_sleeve">
					

<div id="logo">
	<a href="/"><img src="/magazine/graphics/logo.png" data-svg-source="/magazine/graphics/logo.svg" alt="The Pharmaceutical Journal" /></a>
</div>
<div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="" /></div>
					







    <div class="mastHybrid loggedOut">
        <h4>Join</h4>
        <a href="https://account.pharmaceutical-journal.com/subscribe" class="button">Subscribe</a> <span>or</span> <a href="https://account.pharmaceutical-journal.com/register" class="button">Register</a>
        <div class="sleeve">
            <p>Existing user? <a href="/sign-in" class="popup">Login</a></p>
        </div>
    </div>

				</div>
			</div>
			




<div id="mainnav" class="navStyle2">
  <div id="sleeve">
    <ul class="main">
      <li class="first homeItem">
        <a href="https://www.pharmaceutical-journal.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="current onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/">
          <span>News & analysis</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/">News</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/">Features</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/">Infographics</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/">Opinion</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2018/">Writing competition 2018</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2019/">Writing competition 2019</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/">Special reports</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/special-report-medical-cannabis/">Special report: Medical cannabis</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/">Research briefing</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/">Event</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/">Promotional feature</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/cpd-and-learning/">
          <span>CPD & Learning</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/essential-resources">Essential resources</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/cpd-and-learning/revalidation/">Revalidation</a>
                  </li>
                  <li>
                    <a href="http://www.ontrackpharmacy.com/test_group.asp?ID=1">ONtrack - Pharmacy revision for preregistration trainees</a>
                  </li>
                  <li>
                    <a href="http://www.ontrackpharmacy.com/test_group.asp?ID=2">FastTrack - revision for pharmacy students</a>
                  </li>
                  <li>
                    <a href="http://www.pharmpress.com">Pharmacy reference and learning resources</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/research/">
          <span>Research</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/perspective-article/">Perspective article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/review-article/">Review article</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/research/research-article/">Research article</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/research/review-article/the-precision-medicine-approach-to-cancer-therapy-part-1-solid-tumours/20207119.article">The precision medicine approach to cancer therapy: part 1 — solid tumours</a>
                    </h3>
                    <p class="meta">8 NOV 2019 15:44</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/research-article/opioid-use-disorder-adherence-to-prescribed-medicines-in-community-pharmacy/20207120.article">Opioid use disorder: adherence to prescribed medicines in community pharmacy </a>
                    </h3>
                    <p class="meta">22 OCT 2019 17:33</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/research-article/pharmaceutical-care-to-medical-patients-in-the-emergency-department-a-service-evaluation/20207076.article">Pharmaceutical care to medical patients in the emergency department: a service evaluation</a>
                    </h3>
                    <p class="meta">27 SEP 2019 10:00</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/perspective-article/prevention-of-medication-related-osteonecrosis-of-the-jaw/20206623.article">Prevention of medication-related osteonecrosis of the jaw</a>
                    </h3>
                    <p class="meta">20 AUG 2019 15:32</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/perspective-article/pharmacokinetic-considerations-and-challenges-in-oral-anticancer-drug-therapy/20206478.article">Pharmacokinetic considerations and challenges in oral anticancer drug therapy</a>
                    </h3>
                    <p class="meta">10 JUN 2019 14:59</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/research/perspective-article/substandard-and-falsified-medicines-global-and-local-efforts-to-address-a-growing-problem/20206309.article">Substandard and falsified medicines: global and local efforts to address a growing problem</a>
                    </h3>
                    <p class="meta">8 MAY 2019 0:00</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/acute-pain">
          <span>Pharmacy Learning Centre</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/acute-pain">Acute pain</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">
          <span>Careers & Jobs</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/pjmindthegap/">#PJMindTheGap</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/careers-and-jobs/tomorrows-pharmacist/">Tomorrow’s Pharmacist</a>
                  </li>
                  <li>
                    <a href="http://jobs.pharmaceutical-journal.com">Job opportunities</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/a-day-in-the-life-of-a-community-based-pharmacist-supporting-older-patients-at-home/20207297.article">A day in the life of a community-based pharmacist supporting older patients at home </a>
                    </h3>
                    <p class="meta">11 NOV 2019 9:24</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/whistleblowing-in-pharmacy-know-your-rights-and-obligations/20207256.article">Whistleblowing in pharmacy: know your rights and obligations</a>
                    </h3>
                    <p class="meta">4 NOV 2019 13:06</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-profile/a-day-in-the-life-of-a-quality-improvement-champion/20207186.article">A day in the life of a quality improvement champion</a>
                    </h3>
                    <p class="meta">21 OCT 2019 14:16</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/how-to-ensure-your-safety-when-working-alone/20206467.article">How to ensure your safety when working alone</a>
                    </h3>
                    <p class="meta">14 OCT 2019 16:12</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/oriel-situational-judgement-test-what-pharmacy-students-need-to-know/20207122.article">Oriel situational judgement test: what pharmacy students need to know </a>
                    </h3>
                    <p class="meta">2 OCT 2019 15:28</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/careers-and-jobs/careers-and-jobs/career-feature/oriel-numeracy-test-what-pharmacy-students-need-to-know/20207043.article">Oriel numeracy test: what pharmacy students need to know </a>
                    </h3>
                    <p class="meta">2 OCT 2019 15:26</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="https://www.pharmaceutical-journal.com/publications/">
          <span>Publications</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-cold-and-flu/">Focus: Cold & flu</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/">Focus: Community pharmacy</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/">Focus: Dry eye</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-foot-health/">Focus: Foot health</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-joint-pain/">Focus: Joint pain</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/videos/">Videos</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/cpd-kindle-edition/">CPD Kindle Edition</a>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow’s Pharmacist</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="last twowide oneColumn latestStories">
        <a href="https://www.pharmaceutical-journal.com/your-rps/">
          <span>Your RPS</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"> RPS National Pharmacy Board meetings</a>
                    <ul>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/">English National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/">Scottish National Pharmacy Board meetings</a>
                      </li>
                      <li>
                        <a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/">Welsh National Pharmacy Board meetings</a>
                      </li>
                    </ul>
                  </li>
                  <li>
                    <a href="https://www.pharmaceutical-journal.com/your-rps/announcement/">Announcement</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="showLatest">
              <div>
                <h2>Latest on the RPS</h2>
                <ul>
                  <li class="first">
                    <h3>
                      <a href="/your-rps/rps-election-manifesto-calls-for-investment-in-workforce-development/20207327.article">RPS election manifesto calls for investment in workforce development </a>
                    </h3>
                    <p class="meta">13 NOV 2019 11:25</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/disability-is-often-overlooked-in-inclusion-and-diversity-planning-rps-workshop-hears/20207316.article">Disability is often overlooked in inclusion and diversity planning, RPS workshop hears </a>
                    </h3>
                    <p class="meta">11 NOV 2019 16:41</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/up-close-and-medical-rps-hosts-hands-on-event-showcasing-medical-history/20207278.article">'Up close and medical': RPS hosts hands-on event showcasing medical history </a>
                    </h3>
                    <p class="meta">11 NOV 2019 13:50</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/pharmacists-with-disabilities-should-be-better-supported-rps-survey-finds/20207304.article">Pharmacists with disabilities should be better supported, RPS survey finds</a>
                    </h3>
                    <p class="meta">7 NOV 2019 16:16</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/include-pharmacists-in-nhs-mental-health-staff-support-rps-tells-health-secretary/20207305.article">Include pharmacists in NHS mental health staff support, RPS tells health secretary</a>
                    </h3>
                    <p class="meta">7 NOV 2019 14:18</p>
                  </li>
                  <li>
                    <h3>
                      <a href="/your-rps/rps-scotland-moves-into-grade-a-listed-building/20207298.article">RPS Scotland moves into grade A listed building </a>
                    </h3>
                    <p class="meta">6 NOV 2019 9:25</p>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
    </ul>
  </div>
</div>
			



<div class="mobileNav" id="mobileSections">

	<div class="toolbar toggle"><a class="btn btnMenu" title="menu" href="#"><i class="menuIcon"></i></a><span class="header">sections</span><a class="btn btnSearch" title="search" href="#FooterSearch"><i class="searchIcon"></i></a></div>
<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li><a href="https://www.pharmaceutical-journal.com/"><span>Home</span></a></li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/"><span>News & analysis</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">News & analysis</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/"><span>News & analysis</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/"><span>News</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/"><span>Features</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/"><span>Infographics</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/"><span>Opinion</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Opinion</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/"><span>Opinion</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2018/"><span>Writing competition 2018</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/writing-competition-2019/"><span>Writing competition 2019</span></a></li>
            </ul>
          </li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/"><span>Special reports</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Special reports</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/"><span>Special reports</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/special-report-medical-cannabis/"><span>Special report: Medical cannabis</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/"><span>Research briefing</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/"><span>Event</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/"><span>Promotional feature</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/"><span>CPD & Learning</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">CPD & Learning</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/"><span>CPD & Learning</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/essential-resources"><span>Essential resources</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/revalidation/"><span>Revalidation</span></a></li>
          <li><a href="http://www.ontrackpharmacy.com/test_group.asp?ID=1"><span>ONtrack - Pharmacy revision for preregistration trainees</span></a></li>
          <li><a href="http://www.ontrackpharmacy.com/test_group.asp?ID=2"><span>FastTrack - revision for pharmacy students</span></a></li>
          <li><a href="http://www.pharmpress.com"><span>Pharmacy reference and learning resources</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/research/"><span>Research</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Research</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/research/"><span>Research</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/perspective-article/"><span>Perspective article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/review-article/"><span>Review article</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/research/research-article/"><span>Research article</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Pharmacy Learning Centre</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Pharmacy Learning Centre</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Pharmacy Learning Centre</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/acute-pain"><span>Acute pain</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/"><span>Careers & Jobs</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Careers & Jobs</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/"><span>Careers & Jobs</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/pjmindthegap/"><span>#PJMindTheGap</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/tomorrows-pharmacist/"><span>Tomorrow’s Pharmacist</span></a></li>
          <li><a href="http://jobs.pharmaceutical-journal.com"><span>Job opportunities</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Publications</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/publications/"><span>Publications</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/"><span>The Pharmaceutical Journal</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/clinical-pharmacist/"><span>Clinical Pharmacist</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Supplements</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/publications/supplements/"><span>Supplements</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-cold-and-flu/"><span>Focus: Cold & flu</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-community-pharmacy/"><span>Focus: Community pharmacy</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-dry-eye/"><span>Focus: Dry eye</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-foot-health/"><span>Focus: Foot health</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/publications/supplements/focus-joint-pain/"><span>Focus: Joint pain</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/videos/"><span>Videos</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/cpd-kindle-edition/"><span>CPD Kindle Edition</span></a></li>
          <li><a href="https://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/"><span>Tomorrow’s Pharmacist</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Your RPS</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/your-rps/"><span>Your RPS</span></a></li>
          <li class="hasChildren"><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header"> RPS National Pharmacy Board meetings</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/"><span> RPS National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/english-national-pharmacy-board-meetings/"><span>English National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/scottish-national-pharmacy-board-meetings/"><span>Scottish National Pharmacy Board meetings</span></a></li>
              <li><a href="https://www.pharmaceutical-journal.com/your-rps/-rps-national-pharmacy-board-meetings/welsh-national-pharmacy-board-meetings/"><span>Welsh National Pharmacy Board meetings</span></a></li>
            </ul>
          </li>
          <li><a href="https://www.pharmaceutical-journal.com/your-rps/announcement/"><span>Announcement</span></a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>
	<div class="mobileSearchSleeve hide">
		

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
	</div> 
</div>
			



<div id="mast_bar"><div id="crumbtrail"><ul><li class="first"><span>You are here:</span><a href="https://www.pharmaceutical-journal.com">Home</a></li><li class="before_last"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/">News & analysis</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/features/">Features</a></li></ul></div></div>
			



			<div id="columns">
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								

								
    <div itemscope="itemscope" itemtype="http://schema.org/Organization-"><meta itemprop="name" content="NHS-"></div><div itemscope="itemscope" itemtype="http://schema.org/Thing-"><meta itemprop="name" content="Pharmaceutical-industry-"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Pharmacy-practice-/Community-pharmacy-services-"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Pharmacy-sectors-"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Employment-/Recruitment"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Pharmacy-sectors-/Community-pharmacy-"></div><div itemscope="itemscope" itemtype="http://schema.org/ProfessionalService-"><meta itemprop="name" content="Career-/Pharmacy-sectors-/Primary-care-"></div>

	






	


	

	

	

<div class="catchline">
  <p>Recruitment</p>
</div>
<div class="story_title">
  <h1>‘Urgent action’ needed on pharmacist shortages</h1>
</div>
<div class="byline pf-author"><span class="brand"><a href="/PJ,-November-2019,-Vol-303,-No-7931/1163.issue" class="publicationCat">The Pharmaceutical Journal</a></span><span class="date">14 NOV 2019</span><span class="author">By <a href="/corrinne-burns/1705.bio" class="normal">Corrinne Burns<div class="popoverContent print-no">
        <div class="sleeve"><img src="https://www.pharmaceutical-journal.com/pictures/99x99/P/Pictures/web/v/f/g/corrinne-burns-17.jpg" alt="Corrinne Burns"><h4>Corrinne Burns</h4><span>Corresponding Author</span><p>Corrinne Burns is our Royal Pharmaceutical Society Correspondent</p>
        </div>
      </div></a></span></div>
	


	





	<div class="articleWrapper">
		<div class="articleContent">
			
			

<div class="standfirst"><p>NHS workforce planners warn that they are running out of pharmacists as demand for the profession rises.</p></div><div class="storytext"><div class="inline_image  image_size_full" data-attachment="1079240" data-sequence="1"><p class="picture"><img alt="Busy pharmacy counter" src="https://www.pharmaceutical-journal.com/Pictures/580xAny/2/4/0/1079240_News_analysis-2x3-AL19.png"></p><p class="inline_source"><cite>Source: British Retail Photography / Alamy Stock Photo</cite></p><p class="inline_caption">Hospital vacancies for pharmacy staff are increasing in England, figures from the NHS Benchmarking Network show</p></div><p>Just six years ago, in 2013, everyone was talking about a huge oversupply of pharmacists in the UK. In September 2013, <a class="external" title=" A strategic review of the future pharmacist workforce" href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/507660/CfWI_Review_of_the_Future_Pharmacist_Workforce.pdf" target="_blank">the Centre for Workforce Intelligence estimated</a> that there would be a surplus of 19,000 pharmacists in England by 2040.</p><p>That situation has now reversed and there is mounting concern among NHS leaders from across England that there are not enough pharmacists to meet demand. Some are even warning that “urgent action” is required to boost pharmacy training places in order for the strategy outlined in the ‘<a title="What does the 'NHS Long-Term Plan' mean for pharmacy?" href="/news-and-analysis/features/what-does-the-nhs-long-term-plan-mean-for-pharmacy/20206004.article">NHS long-term plan</a>’ to be implemented.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="inlineAdvert">

<!-- In-story-rectangle ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7739409900247157"
     data-ad-slot="6092459822"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="inlineAdvert">

    <!-- Matched content in-story small -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7739409900247157"
     data-ad-slot="4941435428"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>




<p>Pharmacy staff vacancy rates are on the rise. As of 31 March 2019, there is a mean vacancy rate of 8.1% for all pharmacy staff in hospital trusts, according to figures shared with <em>The Pharmaceutical Journal</em> by the NHS Benchmarking Network.</p><p>This is an increase on the previous year’s mean vacancy rate of 7.3%, as of 31 March 2018.</p><p>Accurate figures for community pharmacy were not available, but pharmacy owners say that they are also struggling to fill vacant posts, and the pipeline for new pharmacists is not as full as it was (see Box).</p><p>Reports say that certain areas of the country — particularly remote areas — are struggling to fill vacant hospital and community pharmacy positions, which is only going to be made worse as pharmacy schools struggle to fill places. Thousands of new pharmacist posts are now being created in <a title="Everything you need to know about 'primary care networks'" href="/news-and-analysis/features/everything-you-need-to-know-about-primary-care-networks/20206505.article">primary care networks</a> (PCNs), which were launched earlier in 2019 as part of the NHS long-term plan.</p><p>From July 2019, each of the 1,259 PCNs in England, depending on size, could claim part-funding, worth £37,810 for 2019/2020, for one or two new full-time pharmacists to work across all its GP practices and care homes.</p><div class="factfile"><h2 id="Box_Pharmacy_pipeline">Box: Pharmacy pipeline</h2><p>The number of students applying to study pharmacy in the UK has fallen by more than 20% over the past five years, from 2014 to 2019. In June 2019, the pass rate for the preregistration exam was the lowest since 2011, with just 72% of the 2,942 candidates passing.</p><p>Figures from the General Pharmaceutical Council (GPhC) show there were rising numbers of pharmacists on the register as of December 2018, with 57,225 names listed, compared with 53,873 in June 2017.</p><p>However, the GPhC’s November 2019 council papers show that the number of pharmacists joining its register has decreased, which it attributes to a low assessment pass rate and fewer registrations from foreign European pharmacists.</p></div><h2 id="Increasing_demand">Increasing demand</h2><p>Estimates for the number of PCN pharmacists needed by 2024 vary, but the highest figure so far is <a title="Number of clinical pharmacists expected to work in PCNs rises to 7,500 by 2023/2024" href="/news-and-analysis/news/number-of-clinical-pharmacists-expected-to-work-in-pcns-rises-to-7500-by-2023/2024/20207066.article">7,500, suggested by Londonwide Local Medical Committees</a> in a <a class="external" title="The National GP Contract and Primary Care Networks" href="https://www.lmc.org.uk/visageimages/pdfs/2019/Londonwide%20Guidance%20on%20GP%20Contract%20Agreement%202019.pdf" target="_blank">briefing on the GP contract</a> in March 2019. However, there are scant answers to where this workforce will come from.</p><p>In a report for the integrated care system (ICS)’s local workforce action board, pharmacy leads at South Yorkshire and Bassetlaw ICS — which covers a population of 1.5 million people — warn that although pharmacy was previously classified as a “low-risk recruitment workforce”, this was changing with the growing number of <a class="external" title="Agenda for change - pay rates" href="https://www.healthcareers.nhs.uk/working-health/working-nhs/nhs-pay-and-benefits/agenda-change-pay-rates" target="_blank">band 7 pharmacists</a> working in PCNs.</p><p>“[This] heightens the risk of depletion in the gap that is left behind at band 6, as well as band 7 posts in other sectors,” it says.</p><blockquote><p>The repercussions of this shortfall will not be limited to pharmacy</p></blockquote><p>The report, internally published in September 2019, estimates that between 150 and 200 additional pharmacists are needed to support PCNs across their region and, unless sufficient funding is set aside to improve the pharmacy workforce, plans to improve care “simply won’t happen”.</p><p>“The repercussions [of this shortfall] will not be limited to pharmacy,” the report adds. “The detrimental impact will be felt by the wider system. Urgent action is required to significantly increase the number of training places funded if we are to avoid the significant risk of having inadequate numbers of appropriately qualified and trained pharmacy staff to support the aspirations of the plan.”</p><p>Damian Child, chief pharmacist at Sheffield Teaching Hospitals NHS Foundation Trust, which is within the South Yorkshire and Bassetlaw ICS area, says there has been a significant shortfall in education and training funding for several years, with funding being either static or, in some cases, cut.</p><p>“This means that when we are successful at getting new establishment posts funded, we frequently cannot fill them in a timely manner and — while its an old cliché, it rings true — we are constantly robbing Peter to pay Paul,” he says.</p><p>“It is enormously frustrating to write a workforce plan each year which accurately describes our requirements, only to be told yet again that there isn’t sufficient funding available to train all the staff required. Our ability to recruit staff who are already qualified and trained is hampered by increasing demand everywhere.”</p><blockquote><p>The elephant in the room is that Health Education England is simply not funding enough training places for pharmacy</p></blockquote><p>He adds that his trust is facing a funding shortfall, compared with its workforce plan, of seven preregistration technician training places, four preregistration pharmacist places, two non-medical prescriber training places and one postgraduate clinical pharmacy diploma training place.</p><p>“To be frank, we can show leadership, we can collaborate across ICS organisations and we can re-engineer services, but the elephant in the room is that Health Education England is simply not funding enough training places for pharmacy, even before the PCNs start ramping up its recruitment, and I’ve already lost four people that we’ve trained to the local PCNs in recent months.”</p><p>In a statement, HEE said it “is working with pharmacy leaders and ICS leads to look at the potential challenges raised and find solutions to ensure [it has] the pharmacy workforce required to meet the needs of a 21st century health service.”</p><h2 id="Nationwide_shortages">Nationwide shortages</h2><p>These stark warnings are echoed in other areas of the England. In Somerset, for example, location may mean there is a smaller pool to choose from for pharmacy vacancies. A spokesperson for the Somerset sustainability and transformation partnership says: “There are concerns locally that an increase in clinical pharmacists working in primary care might draw adversely from the pharmacists working in acute and community trusts”.</p><p>“We understand from national sources that the numbers of community pharmacists completing training is good, but attracting the numbers needed to work in the more rural county of Somerset is challenging.”</p><p>In urban Manchester, where healthcare has been largely devolved from the central NHS, a spokesperson from <a class="external" title=" Greater Manchester Health and Social Care Partnership" href="http://www.gmhsc.org.uk/" target="_blank">Greater Manchester Health and Social Care Partnership</a> says there is local concern at a fall in numbers of applications to schools of pharmacy, and that in Manchester there had been “significant movement across sectors”, mainly from the hospital sector into general practice.</p><p>But, the spokesperson adds, “it has not been the case that this has caused mass migration and shortages in other sectors”.</p><p>NHS Providers, which represents hospital trusts, says there are already “workforce challenges” within pharmacy. Miriam Deakin, its director of policy and strategy, expressed concern that the creation of PCN pharmacists would just spread the pharmacy workforce even more thinly.</p><p>Deakin adds there is a “limited talent pool” from which PCNs and providers could recruit pharmacists and that the two types of organisation must work together to plan workforce needs.</p><blockquote><p>Pharmacists are difficult to recruit in remote areas and because of the evening and weekend working often involved</p></blockquote><p>“There is legitimate concern among both trusts and PCNs that we could end up shifting resources between different parts of the [healthcare] system rather than recruiting and training new people in these roles,” she says.</p><p>“This concern is coupled with existing workforce challenges in these professions. Pharmacists are difficult to recruit in remote areas and because of the evening and weekend working often involved.”</p><p>This problem is hard to tackle and may vary area by area. As Christopher John, head of workforce policy and projects at the Royal Pharmaceutical Society, points out: “Better workforce intelligence would enable plans to be put in place to address variations in supply and demand that exist.”</p><p>“I think that there’s a shortage of pharmacists generally,” <a title="Simon Dukes: 'The government won't say how many pharmacies it wants to close'" href="/news-and-analysis/opinion/qa/simon-dukes-the-government-wont-say-how-many-pharmacies-it-wants-to-close/20207254.article">Simon Dukes, chief executive of the Pharmaceutical Services Negotiating Committee</a>, comments: “Certainly community pharmacy is suffering from a lack of pharmacists; whether that’s because they’re all going into clinical or primary care network type roles … that I don’t know”.</p><p>However, a shortage of pharmacists may be beneficial for individuals with the right qualifications.</p><p>For instance, a spokesperson from the Greater Manchester Health and Social Care Partnership says that pharmacy moves from secondary to primary care must be “balanced with greater recruitment to hospital pharmacy, and a review of on-call and weekend working as part of improving terms and conditions of employment”.</p><p>“What has been evidenced is an increase in pharmacists working in split roles and portfolio working across differing sectors,” the spokesperson adds. “This can support the development of a more adaptable workforce and clinicians with wider experience.”</p><p>Ash Soni, a non-executive director of the National Association of Primary Care, which represents primary care professionals, agrees. He sees the creation of PCN pharmacists as an opportunity, rather than a drain on other pharmacy sectors.</p><blockquote><p>There are opportunities for pharmacists to have a portfolio career with a number of roles</p></blockquote><p>“The sector faces challenges just like other parts of primary care and we hope, through the ‘<a class="external" title="https://improvement.nhs.uk/resources/interim-nhs-people-plan/" href="https://improvement.nhs.uk/resources/interim-nhs-people-plan/https:/improvement.nhs.uk/resources/interim-nhs-people-plan/" target="_blank">NHS People Plan</a>’, we will continue to strive to have sufficient pharmacists in all settings,” he says.</p><p>“There are opportunities for pharmacists to have a portfolio career with a number of roles. There is no reason why a community pharmacist couldn’t be seconded to a PCN or used on a sessional basis. This would give the benefit of not having to employ a pharmacist with all the associated costs.”</p><p>However, across the healthcare system, it appears that pharmacists are going to become a precious — and perhaps rarer — resource over the next few years. Paul Rutter, a pharmacy academic based at the University of Portsmouth, agrees that the change will just rearrange the workforce without adding capacity.</p><p>“People in community pharmacy and secondary care may move into PCN roles but this creates greater shortages in the areas they moved from. Certain parts of the UK have high vacancy rates in hospital and are struggling to keep all their community pharmacies open on a day-to-day basis.”</p></div>
			
<div class="contentCitation"><p><strong>Citation: </strong><span class="publicationCat">The Pharmaceutical Journal</span><span class="metadata">,  November 2019, Vol 303, No 7931, online | </span><span class="articleReference">
            DOI: 10.1211/PJ.2019.20207322</span></p></div>
			




			<div id="mpu1-tablet"></div>
			<div id="mpu1-mobile"></div>
			


			


			


			



			


			


			


			


			


			<div id="relatedContent-mobile"></div>
			


			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><p>For commenting, please login or register as a user and agree to our <a href="/information/community-guidelines">Community Guidelines</a>. You will be re-directed back to this page where you will have the ability to comment. </p>
                <div class="buttons">
                    <a href="/sign-in" class="button"><span>Log in</span></a>
                    <a href="https://account.pharmaceutical-journal.com/register" class="button"><span>Register</span></a>
</div>

            </div></div>

			





<div class="slider sliderStyle2 publicationSlider"><div class="sleeve"><div class="sliderContent"><h2>Recommended from Pharmaceutical Press</h2><ul class="controls"><li class="previous disabled"><span>Previous</span></li><li class="next"><span>Next</span></li></ul><div class="thumbs"><ul><li class="first selected"><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/infotechforpharm.jpg" alt="Information Technology for Pharmacists" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853695776/information-technology-for-pharmacists">Information Technology for Pharmacists</a></h3><p class="description"></p><div class="priceInformation"><span class="price">£22.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853695776/information-technology-for-pharmacists" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/sportexmedforpharm.jpg" alt="Sport and Exercise Medicine for Pharmacists" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853696001/sport-and-exercise-medicine-for-pharmacists">Sport and Exercise Medicine for Pharmacists</a></h3><p class="description">All the information you need to provide patients with evidence-based advice on sports and exercise related health matters.</p><div class="priceInformation"><span class="price">£27.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853696001/sport-and-exercise-medicine-for-pharmacists" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/introrenaltherapeutics.jpg" alt="Introduction to Renal Therapeutics" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853696889/introduction-to-renal-therapeutics">Introduction to Renal Therapeutics</a></h3><p class="description">Introduction to Renal Therapeutics covers all aspects of drug use in renal failure. Shows the role of the pharmacist in patient care for chronic kidney disease.</p><div class="priceInformation"><span class="price">£38.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853696889/introduction-to-renal-therapeutics" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/pathology therapeutics for pharm.jpg" alt="Pathology and Therapeutics for Pharmacists" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853696902/pathology-and-therapeutics-for-pharmacists">Pathology and Therapeutics for Pharmacists</a></h3><p class="description">An practical, integrated approach to the pathophysiological and pharmacotherapeutic principles underlying the treatment of disease.</p><div class="priceInformation"><span class="price">£54.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853696902/pathology-and-therapeutics-for-pharmacists" class="button">Buy now</a></span></div></div></div></div></li><li><div class="preview"><div class="sleeve"><div class="picture"><img src="https://www.pharmpress.com/productimages/commpharmhandbk.jpg" alt="Community Pharmacy Handbook" /></div><div class="content"><h3><a href="https://www.pharmpress.com/product/9780853697169/community-pharmacy-handbook">Community Pharmacy Handbook</a></h3><p class="description">Community Pharmacy Handbook is a survival guide for community pharmacists and students, answering your practical questions. Includes case studies.</p><div class="priceInformation"><span class="price">£33.00</span><span class="buy"><a href="https://www.pharmpress.com/product/9780853697169/community-pharmacy-handbook" class="button">Buy now</a></span></div></div></div></div></li></ul></div></div></div></div>
			


<div class="box style2 medicinesComplete"><div class="sleeve"><h2>Search an extensive range of the world&rsquo;s most trusted resources</h2><div class="formbox"><div class="formbox_sleeve"><form action="http://www.medicinescomplete.com/mc/search.htm" method="get" target="_blank"><fieldset><div class="field"><label for="searchMedicine">Search medicines</label><input type="text" name="q" class="text formmedium placeholder {'text': 'Enter medicine name'}" /><input type="hidden" name="s" value="1" /><button type="submit">Search</button><span>
											Powered by <strong>MedicinesComplete</strong></span></div></fieldset></form></div></div></div></div>
		</div>
	</div>
	


							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							

<div class="box style1 topStories"><div class="sleeve"><h2>Top Stories</h2><ul><li class="first"><div class="picture"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/more-funding-needed-to-meet-nhs-long-term-plan-pharmacy-leads-warn/20207338.article"><img src="https://www.pharmaceutical-journal.com/pictures/100x100/P//web/g/o/x/empty_pharmacy_counter_staff_staffing_ss18.png" alt="empty pharmacy counter staff staffing" /></a></div><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/more-funding-needed-to-meet-nhs-long-term-plan-pharmacy-leads-warn/20207338.article">More funding needed to meet 'NHS long-term plan', pharmacy leads warn</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/greggs-vouchers-offered-to-encourage-drug-users-to-get-tested-for-hepatitis-c/20207325.article">Greggs vouchers offered to encourage drug users to get tested for hepatitis C</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/no-ethnicity-pay-issue-claim-pharmacy-multiples/20207307.article">'No ethnicity pay issue' claim pharmacy multiples </a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/nice-recommends-first-cannabis-based-medicines-for-use-on-the-nhs/20207320.article">NICE recommends first cannabis-based medicines for use on the NHS</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/labour-party-clarifies-plans-to-nationalise-hospital-pharmacies/20207315.article">Labour Party clarifies plans to nationalise hospital pharmacies </a></li></ul></div></div>


							
							
							
<!-- pharmaceutical_journal_article_instory --> 
<div class="ad">
<div id='div-gpt-ad-1395319159021-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-0'); });
</script>
</div>
</div>

							





<div class="pageOptions">
  <ul>
    <li class="first"><a href="javascript:window.print();" class="icon print">Print</a></li>
    <li>
      <div class="addthis_toolbox addthis_default_style"><script type="text/javascript">var addthis_config = {
        services_compact: 'twitter, facebook, linkedin, google_plusone_share',
        data_track_clickback: 'false',
        username: 'pharmaceuticaljournal',
        pubid: 'ra-4e25900f35d2caac'
    }
</script><a class="addthis_button_compact"><!--#*-->Share<!--*#--></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=true"></script></li>
    <li><a class="email icon popup" href="/sign-in?rtn=news-and-analysis/features/urgent-action-needed-on-pharmacist-shortages/20207322.article">
                Email
              </a></li>
    <li><a href="#comments_form" class="icon comment" rel="Comment">Comment</a></li>
    <li><a class="save icon popup" href="/sign-in?rtn=news-and-analysis/features/urgent-action-needed-on-pharmacist-shortages/20207322.article">
                  Save
                </a></li>
    <li class="last"><!-- Code to prevent default print override -->
<script>
    window.$originalPrint = window.print;
</script>
<!-- END - Code to prevent default print override -->
<script>var pfHeaderImgUrl = 'https://pharmaceutical-journal.abasoft.co.uk/magazine/graphics/print_logo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 1;var pfDisablePrint = 1;var pfCustomCSS = 'http://pharmaceutical-journal.abasoft.co.uk/magazine/core/printfriendly.css';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="icon printfriendly" onclick="window.print(true);return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none;box-shadow:none;margin:0 6px"  src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</a>
<!-- Code to prevent default print override -->
<script>
    (function(){
        var $script;
        $script = document.createElement('script');
        $script.type = 'text/javascript';
        $script.src='/magazine/javascript/extensions/printfriendly.hack.js';
        document.getElementsByTagName('head')[0].appendChild($script);
    })();
</script>
<!-- END - Code to prevent default print override --></li>
  </ul>
</div>
							


							


							


							


							


							


							



							

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>Related articles</h2></div><ul><li class="first"><h3><a href="/opinion/editorial/amr-time-is-running-out-we-need-action-now/20203615.article">AMR: time is running out, we need action now</a></h3><p class="date">27 SEP 2017</p></li><li class=""><h3><a href="/news-and-analysis/news/more-funding-needed-to-meet-nhs-long-term-plan-pharmacy-leads-warn/20207338.article">More funding needed to meet 'NHS long-term plan', pharmacy leads warn</a></h3><p class="date">14 NOV 2019</p></li><li class=""><h3><a href="/news-and-analysis/news/psnc-in-urgent-talks-with-government-over-medicine-shortages/20203639.article">PSNC in 'urgent talks' with government over medicine shortages</a></h3><p class="date">27 SEP 2017</p></li><li class="last"><h3><a href="/news-and-analysis/news/workforce-shortages-present-major-obstacle-to-nhs-long-term-plan-warns-pac/20206376.article">Workforce shortages present 'major obstacle' to NHS Long Term Plan, warns PAC</a></h3><p class="date">3 APR 2019</p></li></ul></div></div>
							

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Jobs you might like</h2></div><ul><li class="first"><h3><a href="https://jobs.pharmaceutical-journal.com/job/61039/quality-assurance-principal-releasing-pharmacist/?TrackID=24205">Quality Assurance – Principal Releasing Pharmacist</a><span class="jobLocation">United Kingdom</span></h3></li><li class=""><h3><a href="https://jobs.pharmaceutical-journal.com/job/61061/superintendent-pharmacist-online-pharmacy-/?TrackID=24205">Superintendent Pharmacist (Online Pharmacy)</a><span class="jobLocation">London (NW10)</span></h3></li><li class=""><h3><a href="https://jobs.pharmaceutical-journal.com/job/61062/pharmacist-manager-broadstone-poole-dorset-/?TrackID=24205">Pharmacist Manager - Broadstone Poole Dorset </a><span class="jobLocation">Broadstone, Dorset</span></h3></li><li class=""><h3><a href="https://jobs.pharmaceutical-journal.com/job/61067/community-support-pharmacist/?TrackID=24205">Community Support Pharmacist</a><span class="jobLocation">Clonakilty, West Cork, Ireland https://www.facebook.com/IloveClonakilty/</span></h3></li><li class="last"><h3><a href="https://jobs.pharmaceutical-journal.com/job/61068/medicines-training-pharmacist-trainer-position/?TrackID=24205">Medicines Training: Pharmacist Trainer Position</a><span class="jobLocation">Newcastle, Somerset + all across England &amp; Wales</span></h3></li></ul></div></div>
							


							



<div class="extras similartopics"><div class="sleeve"><div class="extras_heading"><h2>Similar topics</h2></div><ul><li class="first"><h3><a href="/104103.subject">Educational organisations </a></h3></li><li><h3><a href="/104106.subject">International and intergovernmental organisations </a></h3></li><li><h3><a href="/104110.subject">NGOs </a></h3></li><li><h3><a href="/104112.subject">Pharmaceutical companies </a></h3></li></ul></div></div>
							





							



							

<div id="newsletter_block" class="extras formbox">
  <div class="extras_sleeve">
    <div class="extras_heading">
      <h2>Newsletter Sign-up</h2>
    </div>
    <p>Want to keep up with the latest news, comment and CPD articles in pharmacy and science? Subscribe to our free alerts.</p>
    <form name="newsletterForm" id="newsletterForm" method="post" action="/my-account/my-newsletters/">
      <fieldset>
        <input type="hidden" name="newsletterblock" value="1" />
        <div class="field">
          <label for="news_email" class="hide">Enter email address</label>
          <input type="text" id="news_email" name="your_email" value="" class="text placeholder {'text':'Email address'} placeholder-on" />
          <input type="hidden" name="masternewsletterbox" value="1" />
          <button type="submit" class="submit" id="XXNewsleXXtterBtn" name="XXNewsleXXtterBtn">Submit</button>
        </div>
      </fieldset>
    </form>
  </div>
</div>
							
<!-- pharmaceutical_journal_article_advert2 -->
<div class="ad">
<div id='div-gpt-ad-1395319159021-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395319159021-1'); });
</script>
</div>
</div>


							
						</div>
					</div>
				</div>
			</div>
			
			

<div class="footer_ad">
	<div class="footer_ad_strip">
		<div class="ad">
			
			 <!-- pharmaceutical_journal_sitewide_footer -->
<div id='div-gpt-ad-1401193010659-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401193010659-0'); });
</script>
</div>
		</div>
	</div>
</div>
			


	<div id="footer"> 
		

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News & analysis</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/news/">News</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/infographics/">Infographics</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/opinion/">Opinion</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/special-reports/">Special reports</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/research-briefing/">Research briefing</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/event/">Event</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com/news-and-analysis/promotional-feature/">Promotional feature</a></li></ul></div>



<div class="nav footerNav"><div class="toolbar toggle"><h2><a class="btn btnDropDown" title="menu" href="#"><span class="header">Sections</span><i class="dropDownIcon"></i></a></h2></div><ul class="hide"><li class="first"><a href="https://www.pharmaceutical-journal.com/">Home</a></li><li><a href="https://www.pharmaceutical-journal.com/news-and-analysis/">News & analysis</a></li><li><a href="https://www.pharmaceutical-journal.com/cpd-and-learning/">CPD & Learning</a></li><li><a href="https://www.pharmaceutical-journal.com/research/">Research</a></li><li><a href="https://www.pharmaceutical-journal.com/acute-pain">Pharmacy Learning Centre</a></li><li><a href="https://www.pharmaceutical-journal.com/careers-and-jobs/">Careers & Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/publications/">Publications</a></li><li class="last"><a href="https://www.pharmaceutical-journal.com/your-rps/">Your RPS</a></li></ul></div>
		<div id="FooterAccountNav" class="account mobile">
			


		</div>
		<div class="sleeve">
			

<div class="footer-nav-items-container"><div class="footer-nav-items set-one"><h3 class="heading">Information</h3><ul><li><a href="https://www.pharmaceutical-journal.com/information/about-us/">About us</a></li><li><a href="https://www.pharmaceutical-journal.com/information/cookie-and-privacy-policy/">Cookie and privacy policy</a></li><li><a href="https://www.pharmaceutical-journal.com/information/copyright/">Copyright</a></li><li><a href="https://www.pharmaceutical-journal.com/information/accessibility/">Accessibility</a></li><li><a href="https://www.pharmaceutical-journal.com/information/access-rules/">Access rules</a></li><li><a href="http://www.pharmaceutical-journal.com/services/advertise/">Media Kit</a></li><li><a href="https://www.pharmaceutical-journal.com/information/mobile-apps/">Mobile apps</a></li><li><a href="https://www.pharmaceutical-journal.com/information/rss-feeds/">RSS feeds</a></li><li><a href="https://www.pharmaceutical-journal.com/information/sitemap/">Sitemap</a></li><li><a href="https://www.pharmaceutical-journal.com/information/subjects/">Subjects</a></li><li><a href="https://www.pharmaceutical-journal.com/information/terms-and-conditions/">Terms and conditions</a></li><li><a href="https://www.pharmaceutical-journal.com/information/community-guidelines/">Community guidelines</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069582">Pharmaceutical Journal Jobs Terms and Conditions</a></li><li><a href="http://www.pharmaceutical-journal.com/story.aspx?storyCode=20069584">Pharmaceutical Journal Subscription Terms and Conditions</a></li></ul></div><div class="footer-nav-items set-two"><h3 class="heading">Services</h3><ul><li><a href="https://www.pharmaceutical-journal.com/services/advertise/">Advertise</a></li><li><a href="https://account.pharmaceutical-journal.com/subscribe">Subscribe</a></li><li><a href="https://www.pharmaceutical-journal.com/services/membership-to-the-royal-pharmaceutical-society/">Membership to the Royal Pharmaceutical Society</a></li><li><a href="https://www.pharmaceutical-journal.com/services/institutions/">Institutions</a></li><li><a href="https://www.pharmaceutical-journal.com/services/permissions-and-reprints/">Permissions & reprints</a></li><li><a href="http://www.pharmaceutical-journal.com/for-authors-and-referees" class="newWindow">For authors and referees</a></li><li><a href="http://jobs.pharmaceutical-journal.com/minisites/royal-pharmaceutical-society-jobs/" class="newWindow">Jobs</a></li><li><a href="https://www.pharmaceutical-journal.com/services/newsletters/">Newsletters</a></li></ul></div><div class="footer-nav-items set-three"><h3 class="heading">Contact</h3><ul><li><a href="https://www.pharmaceutical-journal.com/contact/contact-us/" class="newWindow">Contact us</a></li><li><a href="https://pharmpress.zendesk.com/hc/en-gb/categories/200169643-Pharmaceutical-Journal" class="newWindow">Technical support</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/feedback/">Feedback</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/contributors/">Contributors</a></li><li><a href="https://www.pharmaceutical-journal.com/contact/social-media-and-communities-hub/">Social media and communities hub</a></li></ul><h3 class="heading">Publications</h3><ul><li><a href="https://www.pharmaceutical-journal.com/publications/the-pharmaceutical-journal/">The Pharmaceutical Journal</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/clinical-pharmacist/">Clinical Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/tomorrows-pharmacist/">Tomorrow's Pharmacist</a></li><li><a href="http://www.pharmaceutical-journal.com/publications/supplements/">Supplements</a></li><li><a href="https://www.pharmaceutical-journal.com/publications/previous-issues/">Previous issues</a></li></ul></div><div class="footer-nav-items set-four"><h3 class="heading">Partners</h3><ul><li><a href="https://www.pharmpress.com/">Pharmaceutical Press</a></li><li><a href="https://www.rpharms.com/home/home.asp">Royal Pharmaceutical Society</a></li><li><a href="http://www.pjcareers.com/" class="newWindow">Pharmaceutical Jobs</a></li><li><a href="https://www.medicinescomplete.com">MedicinesComplete</a></li><li><a href="https://www.ontrackpharmacy.com">ONtrack - Pharmacy revision</a></li></ul>  <ul class="footer-social-items">
    <li class="social-twitter"><a href="https://twitter.com/PJOnline_News/">Follow us on Twitter</a></li>
    <li class="social-facebook"><a href="https://www.facebook.com/PharmaceuticalJournal">Find us on Facebook</a></li>
    <li class="social-linkedin"><a href="http://www.linkedin.com/company/the-pharmaceutical-journal">Join us on LinkedIn</a></li>
</ul><div class="mainsearchFooter"><div class="formbox"><div class="formbox_sleeve"><form action="https://www.pharmaceutical-journal.com/searcharticles"><fieldset><label for="searchFooter">Search the site</label><input type="text" id="searchFooter" name="keywords" class="text placeholder {'text': 'Search Articles'}" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div></div></div>

		</div>
		<div class="bottom">
			<div class="listings">
				
	
<ul class="seo_nav"><li class="first">&copy; Royal Pharmaceutical Society 2019</li></ul>
			</div>
			

		</div>
		<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
	</div>

			


		</div>
	</div>
	



<?xml version="1.0" encoding="utf-8"?>
	
	
<script src='/Cache/Packager/A9FB118A2A7AFA852B011CFB47DB275E.js' type='text/javascript'></script>
	
	
	

	

	
	
	

	

	
	


	

	
<script type="text/javascript">
(function () {
var stars = document.createElement('script');
stars.type = 'text/javascript';
stars.async = true;
stars.src = 'https://receiver.star.saas.semcs.net/star.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(stars, s);
})();
</script>


</body>
</html>